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Getting familiar with the FRV Tools and Features

[ How to Customize FastRawViewer ]

Preferences
« Menu -> File -> Preferences

A Gear Icon at the Top of Panels or Bars

Quick Start Tips
« Menu -> Help -> Usage tips

Keyboard Shortcut Editor

Menu -> File -> Keyboard Shortcuts

User Manual

comes with the installation of FastRawViewer
Menu -> Help -> Online manual

http://www.fastrawviewer.com/usermanual
(can be downloaded in .pdf format as well)

o http://www.fastrawviewer.com/tips-and-videos

(to download in .pdf format)

Customer Support

support@fastrawviewer.com

www.fastrawviewer.com 4



https://www.fastrawviewer.com
https://www.fastrawviewer.com

-1

®). Getting familiar with the FRV Tools and Features: Preferences

[ Tuning Preferences (#1) ]

Preferences allow to set useful features, including tailoring to your needs the modes that facili-
tate file browsing, image inspection, further raw processing, image presentation, etc. For exam-
ple, to enable certain Focus Peaking modes, look into Preferences.

Spending some time on Preferences will help you understand FastRawViewer better and use it
more efficiently:

« Press |Ctrl+P or Menu -> File -> Preferences
'i& FastRaw\iewer p— - - - e
1 File | View Adjust Select/Batch Panels XMP Metadata Help

Open Ctrl+0
First file in folder Ctrl+5Shift+ Left
Prev File Ctrl+ Left

i Mext File Ctrl+Right
Last file in folder Ctrl+5Shift+Right
Recent Files »
Open Folder Ctrl+5hift+0
Recent Folders »
Preferences Ctrl+P
Keyboard Shortcuts Crl+ K

Customize bottom bar

www.fastrawviewer.com
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Tuning Preferences (#2) '

If you feel that some feature is missing or inconvenient, or you don’t know how to set it, please check
the Preferences menu and adjust as necessary, and if it is not there, please email us or visit our forum.

File Handling 7| Enable Grid mode
Lr Copy/Move/Reject i

Lv Removable media V| start in Grid mode
-+ RAW+IPEG "] Remember Grid/Single file state on exit

AMP
Interface V| Browse folders in Grid mode

Le Zoom | Hide panels floating within main window in Grid mode
Lr Grid/Filmstrip
Image Display

Lr Exposure RAW processing in Grid mode | Partial 7]

Lr White Balance ,
Grid View font size | Auto v |
Color Management

Hide docked Filmstrip in Grid mode |If Docked at bottom |

GPU Processing

External Editors _ _
Performance Filmstrip panel font size

Other Pause thumbnail decoding
while RAW being processed

Center edge fimstrip items

www.fastrawviewer.com
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R Getting familiar with the FRV Tools and Features: Examining Shortcuts

P |

Examining Keyboard/Mouse Controls (#1)

FastRawViewer is designed to be controlled mostly with keyboard and mouse, without much
reaching for menus.

You can examine the default/current key/mouse control combinations and change them to your
preferred ones anytime:

« Press |Ctrl+K or Menu -> File -> Keyboard Shortcuts
'i.?;. FastRawViewer — - -
1Fi|E| View Adjust Select/Batch Panels XMP Metadata
Open Ctrl+0
First file in folder Ctrl+5hift+Left
Prev File Ctrl+Left

} Mext File Ctrl+Right
Last file in folder Ctrl+5Shift+Right
Recent Files *
Open Folder Ctrl+Shift+O
Recent Folders »
Preferences Ctrl+P
Keyboard Shortcuts Ctrl+K

Customize bottom bar

www.fastrawviewer.com
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Examining Keyboard/Mouse Controls (#2) l

We suggest that you spend some time familiarizing yourself with the shortcuts with the help of
the Keyboard Shortcuts Menu, tips, and FastRawViewer Manual; it is not just an overview of
the program (that is, showing what can be done in FastRawViewer), but will also help you to do

more things in less time.

File Handling

File Copy/Move
Zoom-Pan-Rotate
Image Display
Image Adjustments
Information Panels
XMP Rating

XMAP Labels
External editors

File Selection for batch
Batch rotation
Batch rating

Estch label

Batch copy/move
Batch external edit
General Functions

Open file
Open first file in folder

Open previous file

Open next file (in current folder)
Open last file in folder

Open folder

Close current file

Filter Files by rating/label

) [0 | (@)

(cuisshiftsiett | (] [Cuisshiftsumatett| [pd)

] [ cwiner | [pa] [ sacopace | [pa) [ saiek | [pq]
1) (Ccvamone ] [pa] [ somce ] (1] [ _Faik ] (i)
ctrsshift+ight] ] [ctisshiftstwmright] [

141 [ cuissnfiso | [pd)

) [_cvw | (@)

4] [ shfter | ()

Move current file to _Rejected subfolder @]

Restore Defaults

www.fastrawviewer.com
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Changing Keyboard/Mouse Controls |

Many features are already pre-programmed and assigned to shortcuts. Nevertheless you can
change the shortcuts so that they will be similar to the ones you use with other graphic programs.

% topors Sora et ., DA ==

File Handling
File Copy/Move

Show /Hide Histogram lﬂ
Zoom-Pan-Rotate Show/Hide EXIF E
[

o
2,

Image Display
Image Adjustments Show/Hide OE/UE Stats

Information Panels
XMP Rating Show/Hide XMP Metadata panel [+

XMP Labels
External editors

File Selection for batch Show/Hide Folders panel E

Show/Hide Filmstrip panel [+

[
[
[
[

,_.
tah

[

Batch rotation
Batch rating Show /Hide Favorite Folders sub panel |[+]

Batch label
Batch copy/move Press here

- to delete
Batch external edit aps
. Reset panels positions [+]
General Functions Press here to add tC’Z)enftZ% tgg;
a Shortcut Combination
)

|Restore Defauits | Press here to change /| ok
a Shortcut Combination

=
2,

Hide all panels [+ Tab

-

— ———

If you feel that some feature or shortcut is missing or inconvenient, please check the Keyboard
Shortcuts Editor and adjust as necessary, and if it is not there, please let us know.

www.fastrawviewer.com
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‘ Changing Background, Panels Color Scheme and Font Size l

Menu -> File -> Preferences -> Interface

The background or panel color scheme can be changed to any shade of grey, from black to
white. Also, the bottom bar or panel’s font size can be changed.

File Handling
Lr Copy/Move/Reject

Lr Removable media Panels font size [Normal i ]

L ]
m;:AW*JF'EG Panels color scheme |Medium Gray ~ |

Interface _ Hide panels on Tab
Lr Zoom - _ o
Image Display || Hide bottom window bar when hiding panels

L Exposure (V] Disable transparency for panels outside of main window
Lr White Balance § _ —
Color Management Hide floating panels [ﬁmﬁ:umdemm window "]
GPU Processing
External Editors
Performance

Other Bottom bar font size

_ Pansls

Badkground Gray Level

Selced fes bacrond
Ignore successive wheel events for 0 msec w
7] Restore Last View settings on program start

(] Use built-in drive/Folder icons in Folders panel

www.fastrawviewer.com
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Tuning Settings for Grid View and Filmstrip Panel

e Menu -> File -> Preferences -> Grid/Filmsrtip

File Handling

Lr Copy/Move/Reject
Lr Removable media
Lr RAW=IPEG

XMP

Interface

Lr Zoom

Lr Grid/Filmstrip
Image Display

Ly Exposure

L White Balance
Color Management
GPU Processing
External Editors
Pefarmance

Cther

_ [¥] Enable Grid mode

[¥] Start in Grid mode

|| Remember GridSingle fle state on exit

[¥] Browse folders in Grid mode

Hide docked Fimstrip in Grid mode |If Docked at bottom  ~ |

RAW processing in Grid mode ]Pﬂ‘l:‘d

Grid View font size Auto

Fimstrip panel font size | Auto

Pause thumbnai :
e HA b o |Singie file mode

|+] Center edge fiimstrip items

Switching between Grid View and Single Image View Modes

e Menu ->View -> Switch to single image/Switch to Grid view or

www.fastrawviewer.com
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R Getting familiar with the FRV Tools and Features: Interface Customization

[ Control Panel Display in Grid View Mode ]

To switch display of the Histogram and the Exposure Statistics for the selected image in Grid mode

“on” and “off” press a graph icon at the Raw Histogram Panel.

Choosing EXIF Data to be Displayed j

Raw Histogram

EXIF data is now displayed in Grid Mode without any additional user actions.

EXIF data can now be displayed right in the Grid/Filmstrip above the thumbnail or below the
thumbnail. The settings for EXIF data display are accessible through the “gear icon” separately for

the Grid and Filmstrip modes.

Show filenames
Show Rating/Label
Show EXIF data
Thumbnail size

7/2/09 7:31 AM

Tooltips

_1000118.RwW2

www.fastrawviewer.com

Raw Histogram

Jata to Qisplay

Exposure: shutter/aperture

Exposure extended: +150, Correction
EXIF timestamp

Camera make/model

Lhsplay at

Do not show
Above thumbnail
Owerlay
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Fl},—' Getting familiar with the FRV Tools and Features: Interface Customization

P |

[ Arranging Panels ]

1. All panels can be placed anywhere on the screen or even other monitor — just drag-and-drop it
where you want it to be.

2. If the Filmstrip panel is outside the program window, it can be easily organized into a light-table.

3. The filmstrip can be docked at the top, bottom, or left side of the main window. All other panels
— at the right or left side. You can dock a panel to the most recent docking position by pressing
an arrow icon.

Panels and Filmstrip Settings Customization ]

A little gear icon at the top right corner of a panel (or the top left corner of the filmstrip placed at
the bottom) allows customization of the panel or bar.

Toggle Panel Display ]

1. Every panel can be toggled open and closed through:
e« Menu -> Panels or akeyboard shortcut (default or assigned)

To change panels keyboard shortcuts, please look at:
« Menu -> File -> Keyboard Shortcuts -> Information Panels

2. The key toggles all presented on the screen panels hide and unhide together.

www.fastrawviewer.com 13



https://www.fastrawviewer.com
https://www.fastrawviewer.com

Bottom Bar Customization '

1. Open Bottom Bar Customization Dialog e

- Through the gear icon at the lower right corner Open Fie button
of the Bottom Bar: Fie navigation buttons

Current folder
Curent fl=name

Edit Preferences Current mage size
Edit Keyboard shortouts EF summary

Zooen rato and room buttons
‘ Customize bottom bar Fike lnad processing time

RAW JPEG switch buttons
R-G8-8%W channe! selactor

Foous pealing, Shadaw boost,
Highlights inspection, LISM

Exposure control buttons
Orveer [Underaxposurs buttons

White balance presets
or through = S

e Menu -> File -> Customize bottom bar Contrast dsplay and adystment
Rotation control buttons

or through

XMP Rating buttons

« Menu -> File -> Preferences -> Interface R4 Label incicator
P Label buttons

press the button == Edit bottom bar items ) Fulscreen, hide show fimstripfdock,
and customize buttons .

2. At the Bottom Bar Customization Dialog choose e TR [
Bottom Bar options to be displayed
(see the image to the right). > |

www.fastrawviewer.com
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Color Management '

Menu -> File -> Preferences -> Color Management

If you use Custom monitor profile
Do not override if the system color profile is already the one you want to use; in this case
“Use color profile of display” is enough.

Use color profile of display upon which FastRawViewer launches

(Profile description: sRGE IECG1966-2. 1)

Override display color
profile:

If you use a Wide Gamut monitor
Try to use Adobe RGB as the selected color space (“RAW processing color space” field)

RAW processing color space

Color space for untagged JPEGs Adobe RGB
ProPhoto RGE

If your Custom monitor profile is accurate
You may benefit from selecting ProPhoto RGB (“‘RAW processing color space” field)

If you use a generic monitor with a canned profile
The image may look better with color management off
(leave the box “Enable Color Management” at the top of Color Management Menu unchecked)

|| Enable Color Management

www.fastrawviewer.com
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Customization of EXIF Fields display '

1. At the top right corner of the T 4 Exposure summary
(] shoating data: Exposure, correction, flash

T 4 What, Where, When
(7] Image UniglD
|| DatsTime
[V] GPS: Pasition and altitude
"] Doc.Name: Document name
|| Img.Descr: Image Description tag
[ Comment: User Comment tag
|| Pana.Title: Panasonic additional title tags

_ T 4 Shooting Equipment
Press to open EXIF Display Menu [7) Camara: camara make and model
[¥] Lens: lens data
[ ] PW/SW: firmware or software version
| Computer: HostC ber
EXIF Window: E Unif. Camera: m:?dwt:urmdﬁ
|| Unig.Camera: UniqueCameraMadel tag
2. Choose EXIF fields to be displayed [7] Loc.Camera: LocalizedCameraModel tag

(see the image to theright). T 4 shooting Parameters

[¥] Lens at: Focal length and aperture used
[] Dig.Zoom: DigitalZoomRatio tag

[} FL-35mm: focal length in 35-mm equivalent
|| Capt.Type: Scene Capture typs

[¥] wE: WhiteBalance tag, manual or auto

(7] AnalogBalance: Analog Balance

EXIF Display Preferences

|¥] Do not show empty values
[] Show row labels

www.fastrawviewer.com
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Fl},: Getting familiar with the FRV Tools and Features: Working with Removable Media
[ Access Files and Folders Using Folders Panel ] Folders

2 B Computer
b Applications
> @ Developer
- E@ Library
[z
[z

Folders and files can be accessed through a folder tree.

Working with a Memory Card

1. When you mount removable media in your system,

it will immediately appear in the folder tree. = opt

B8 System
2. If you don't need it anymore, you can eject it directly M User Guides And Information
through the Folder panel (right click on removable media BN Users

>
folder name and choose “Unmount removable media). < I8 Volumes
> B Documents
3. You can have the most recently created subfolder > ma NIKON D3

on the removable media be opened in the DCIM folder: g

B>

I Unmount removable media
HOIMme 4 a

Menu -> File -> Preferences -> Removable media

File Handling . _ Removable and Network Madia Handling .
L Copy/Move/Reject ' _ _
L Removable media On Removable Media arrive |Open most recent subfolderin | <<
L RAW+JPEG Do nothing
XMP Folder Cpen folder
Interface (V] Warn before automatica EEEEHtSl..P.fﬂtdEI" 02
L I
rZoom || Disable A: and B: floppy access (restart program to take effect)
L+ Grid/Filmstrip .
Image Display || Show unmounted network volumes in Folders panel (on first use)
Lr Exposure

www.fastrawviewer.com
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R Getting familiar with the FRV Tools and Features: Working with Folder Tree
|
[ Editing the Folder Tree ] Folders W R E:testfiles\ freshfiles 677 files
= W _freshfiles Refresh folder trea
The Folder panel settings now contain a setting AL L A
to Enable add/rename/remove folders (access - L
. ! Show Dive/Folder icons
through gear ICOI’)). : Show unmaunted wolumes
Also here you can disable Drag and Drop from - = 2a] ""I"r' H" e
. . . . . Llge natural foldes sort arcder
Grid/Filmstrip/Single View to the folder tree -
. o Enable add/rename/remove folders
(enabled by default) and switch on Folder tree : Enabla file drops 1o Folder tree
autoexpand on drop target selection. - Folder tree autoexpand on drop target selection
e 1 g When Enable add/rename/remove
Law_Work Adid Entestfiles\_freshfiles\Test to favarite folders 3
E’-’-'""J'-‘_'-""'df' Start folder tree at EAestflles'_frechfiles) Test f.OIderS I.S Or?’ you can choose the de-
:Irﬂd:*:m TS sired action in the context menu
;';.-:-‘n';-'_{'.hv-r.r'g.:' Rename folder (rlght-C/ICk on the fOIder):
cany Daffod Drelete folder
sony_Datfod
. Folde & x -
Drag-and-Drop Files to Folder Tree ] - o aVOrtE folaes
« W freshfiles ol \ohotoarcd\ 2010
. . [ F:fi"_il"-:'te'-:_'!i [ |
The folder which is currently under the drop cur- o Test -
sor is automatically highlighted in red. --__":f_[”'*r’ : )
s J:
You can not only drop files into the Folders panel, : gps : §
NEWCanon 1
but also into the Favorite Folders panel. o o
M noexif
With default settings, the dropped file is copied, o o

not moved. o pina
o tost

www.fastrawviewer.com
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X, Getting familiar with the FRV Tools and Features: Favorite Folders

P |

[ Working with the Favorite Folders Panel ]

This panel allows one to keep a list of often-used folders, and lets one readily access them.

Add a Folder to Favorite Folders
1. Right-click on the selected folder in the Folder tree and use the appearing context menu.

o alnida
Add Y:\D4s to favornite folders

= [ Savannah

2. Highlight the selected folder in the |[I= R e

Folder Tree ar\d press the Gear icon B /Users/il/Pictures/Savann: A current folder to favarites
on the Favorite Folders panel to ac- ‘ B /Users/il/Pictures /RawDigq P,
=

cess the context menu. /Users/il/Pictures/4Processin

Remove a Folder from Favorite Folders

1. Right-click on the selected folder
in the Favorite Folders and use
the appearing context menu.

Favorite folders

Open folders
2. Aclick on an item (folder) in this list opens the chosen folder in the Filmstrip/Thumbnails panel

3. Adouble-click opens an item in the Filmstrip/Thumbnails panel and loads the first file in the
main window.

Clear Favorite Folders List
1. Press the Gear icon on the Favorite Folders panel to access the context menu.

www.fastrawviewer.com 19
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iz ) | Getting familiar with the FRV Tools and Features: Grid View / Single File View Modes

N

[ Grid View Mode ]

If FastRawViewer is launched without indicating a filename, it will start in Grid View mode,
displaying the thumbnail previews of all of the supported files from the selected folder
(current folder, if switched to Grid View mode from Single FileView mode) :

1-_,. FaptfpaVaraer  CFECOLAL AW .g

File  Verw Afnt  TolpUBatch  Panch WP Molidats  Halp

Navigating files

- Keyboard: arrowkeys in the
main window, PgUp/PgDn,
Home/End; customizable
shortcuts for Next File/Prev.
File and First/Last File in folder.

« Mouse: the wheel scrolls
through the contents of the
folder up and down.

Switching to Single File View Mode
- Adouble-click on afilein the grid or
-  Menu ->View -> Switch to single image or

www.fastrawviewer.com
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L

Getting familiar with the FRV Tools and Features: Grid View / Single File View Modes

[ Single File View Mode ]

If FastRawViewer is launched over a specific file (for example, by dropping a RAW file onto the
program’s icon, or by double-clicking a file which is associated with FastRawViewer, etc.) it will start

in Single File View mode.
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Switching to Grid View Mode

Navigating files

- Keyboard: arrowkeys in the
Filmstrip, customized shortcuts
for Next File/Prev. File and
First/Last File in folder.

- Mouse: the wheel scrolls
through the contents of the
Filmstrip left and right;

- Buttons for navigating
through the current folder:
previous file, number of file in
the file list and the length of the
list, next file;

- Menu ->View -> Close single image or (Esc/close single image also exits full screen mode)

- Menu ->View -> Switch to single image

o (@
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Choose XMP Label and Rating Style '

« Menu -> File -> Preferences -> XMP

__ XMP rating and labels

|| Use XMP Reject rating (used by Adobe Bridge)

XMP Label style | Color labels (Adobe Lightroom default ¥ |
XMP Custom labels

Select Second

Approved Review

Ta Do
|| Write photoshop:Urgency tag with color labels (for PhaseCne C1)
|| Read ratings/labels from XMP blocks embedded into RAW files

Assign XMP Label and Rating to the Image l

« Menu->XMP Metadata or corresponding keyboard shortcuts

Change Keyboard Shortcuts '

e Menu -> File -> Keyboard Shortcuts -> XMP Rating
e Menu -> File -> Keyboard Shortcuts -> XMP Labels
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-

Fl},_l Getting familiar with the FRV Tools and Features: Sorting and Filtering Files
[Sort&FiIter Panel] s
The panel Sort & Filter controls the sorting and filtration of files.
. . Sort & Filter B IT 5 & x
The panel’s icons at the title bar are follows:
1. Filter files by name/mask Total files
2. File Sorting Al iz
Selected
3. Re-reading the current folder
4. Panel Settings. Mot set
¥
Sorting: the sorting order can be changed on the fly.
F s
Filtration: chechboxes to the left of the sorting and filtering pa- e
rameteres allows to define conditions, and only files that pass the e
filtering conditions will be displayed. Not set
. . Red
- In XMP Rating/XMP Label groups, you can set the desired -..r,:”l}w
combination of ratings and labels. Green
Blue
- In the Exif Timestamp group, you can select the necessary Purple
ranges of dates. You can edit those ranges if necessary.
Today
- Filtring files by name/mask allows several different options 01 Mar - 31 Mar 17
to define files to be displayed. 01 Apr - 11 Jul 08

01 Apr - 10 May 06

10 Jan - 04 Apr 17
Past
Mo timestamp
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[} . _
° o % FastRaw\iewer; DSC0M5 18 ARW
Saving, Cancel and Restore Filters l Bl e At St Bods P Metedets b

Opan

To Save, Cancel, and Restore filters,
use:

et File Ctel=Rigght
Last file in folder Cirl+Shift+Right

« File ->File filtering in folder Recent Fiks , B

g CorreSpond I ng hotkeys Dipen Folder Cirl & Shift+ O
Recent Folders '

Fobder tres filtes 1030 P 2R
Fili filtering im folder Enable il filbering
Close Fike Hemermdar ounment |
Move DSCO4S18ARW to Recall saved file filker

y B} | o
Copy DSCO4518ARW to Fier fles By name

Sk i Windows Explone

File Sorting Settings '

With standard settings, the metadata (EXIF, XMP) is read only when this data is needed - for Icon
display, or when filtering is on. This accelerates the browsing. This can be changed in the prefer-
ences by switching off File Handling - Sorting and Filtering - Lazy metadata read.

« Menu -> File -> Preferences -> File Handling -> Sorting and Filtering

)L Sorting and Filtering

Lazy metadata read: only if needed for filter/sort

Reset filtering on folder change

Scroll to selected image while filtering/metadata being read
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F

) Getting familiar with the FRV Tools and Features: File Selection/Batch Operation

v_l
To fulfill Batch operations (such as copy, move, rotate, set rating and label etc.) with multiple files

you will first have to select those files.

‘File Selection '

To mark a file for group operations in Grid View or Filmstrip panel:

o ‘CtrI—CIickI on the file preview thumbnail;

or

Set/unset a checkmark in a checkbox in the upper-right corner of the preview thumbnail
(the checkbox appeatrs for the files that are currently unmarked when you hover a mouse over
its preview; the checkbox is permanently visible for those files which are already marked).

D5CU411.2.ARW

DSC04110.ARW | DSCO4111.ARW

DSC04104.ARW

or
- choose the actions through:
Menu -> Select/Batch

www.fastrawviewer.com
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'FIQ,: Getting familiar with the FRV Tools and Features: File Selection/Batch Operation
‘ Batch Operations

Batch operations for selected files availible through:

« Menu -> Select/Batch or

corresponding keyboard shortcuts

e, FastRawViewer: DSCO410LARW

{Die)Select cument file
(De)Select snd move to ned

Select all fibes

Unselect all files

Irnvest selection
Select by RatingLabel

Lawe Selection to file
Load Selection fram file

Append Selection from file

Rotate
el XMP Ruting
Set XMP Label

Move ta
Copy te

Eatch Fun pregram

Move to _Rejected

File View Adjust | Select/Batch | Panels  XMP Metadata  Help

Ckrl=/f
Cerl=.

Cerl=&
Cirl=D
Cerl=]
Ctrl="

DEC0= ] 02 ARV

- Context menu (activated by right-clicking on any of the marked files)

For the sake of safety, batch operations do not have keyboard shortcuts assigned to them.
You will have to assign them yourself through:

« Menu -> Keyboard Shortcut -> Batch rotation/ rating / label /copy/move / external edit
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T Assessing the Image: Tools and Features

Of course the composition is a priority while sorting images. If the image you are viewing is com-
posed well next thing you want to know is: if the technical quality of the image good enough.

FastRawViewer offers essential Image Assessing Tools:

FastRawViewer Image Assessing Tools ]

RAW Histogram

Over- and Underexposure Indication and Statistics
Focus Peaking

Screen Sharpening

Shadow Boost

Highlight Inspection

Exposure Compensation

White Balance

Contrast (Tone) Curve

Using these tools is super easy. They can be activated and deactivated through the Shortcuts, or
the Bottom Bar, or through the Menu. Parameters for the tools are set through the Preferences.

The detailed information about these tools can be found in FastRawViewer manual.
They also briefly covered in tips.

www.fastrawviewer.com
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Matching FRV Image Display to Adobe CameraRaw/Lightroom '

Defaults should be adequate, if you need to restore just these ones, here are the settings:

1. At the Menu -> File -> Preferences -> Image Display -> Contrast curve type

choose Variable Contrast:

Contrast curve type |‘.u'ariable contrast i |(

2. At the Contrast Curve drop-down menu choose “0” (standard) curve:

As Shot ¥ | 3096K/-10

At the Menu -> File -> Preferences -> Exposure
3. “Apply Adobe hidden exposure correction”is “on” (check the proper box)

4. Choose No correction from the drop-down Exposure correction on file open

File Handling

Adobe hidden exposure correction
L+ Copy/Move/Reject 7] Apely e (

L. Rempvable media || set hidden exposure correction to | 0,75 EV
Le RAW+IPEG

Exposure correction on file open |Nn correction - |(

XMP
__ Auto Exposure

Interface
Le Zoom ") Fixed exposure shift  |0.00EY =
L+ Grid/Filmstrip

Image Display

Lr Exposure Saturateup to 1.0 %kpixels |5

@ ETTR-style autoexposure (shift histogram to the right)
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[®
v_l
Matching FRV Image Display to RAW Converter '

If the image display in FastRawviewer does not match the display in Adobe ACR/Lr or other con-
verter (brightness is different, color is off, etc.), please check the following:

Disable Auto Exposure Correction

« Press or Toggle Exposure Correction button at the Bottom Bar

0.00 EV As Shot [+ 3096K/-10

W Exposure correction on/off |
Bottom Bar

Enable Color Management

e Menu -> File -> Preferences -> Color Management -> check the box
“Enable Color Management”

Enable Color Management

Choose correct Montor Profile

If colors still look off, please check at the same Color Management menu that you've chosen
the correct Monitor Profile

[ Use color profile of display upon which FastRawviewer launches

(Profile description: sRGE IEC&1966-2. 1)

QOverride display color
profile:
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| Checking for Over- and Underexposure '

Toggling Over- and Underexposure Indication

Menu ->View -> Overexposure Display

Menu ->View -> Underexposure Display

0.00 EV As Shot [+ 3096K/-10

Bottom Bar

Over- and Underexposure Statistics
At the Information Windows Dock you can find
Over- and Underexposure Statistics Window
(see the picture to the right).

Exposure Stats & 3

LnExp OveExp QE+Corr

To display Overexposure Statistics before and after applying exposure compensation, choose
Always display OE + Corr column in Exposure Stat panel settings (gear icon).
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Over- and Underexposure Display Settings '

To choose proper settings for Over- and Underexposure overlays use:

e Menu -> File -> Preferences -> Exposure -> Over/Underexposure Display

= Over/Underexposure display
+| Exposure adjustments affect OverExposure display

T

Under/Overexposure layer opacity [1.00 +
/| Use camera linearity limit to detect clipping

Fixed underexposure detection limit 13.0 EV + below saturation
v/| 1SO-based underexposure limit [10.0 EV ¥| @IS0200

/.5 EV | @IS01600

3.0 EV = @high ISO
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‘ Focus Peaking '

The Focus Peaking filter allows to assess the sharpness of the image and locate the areas
where the sharp edges (E) and/or fine details (D) exist.

To Control Focus Peaking Options
« Menu -> File -> Preferences -> GPU Processing -> Focus Peaking Mode

__ Focus Peaking mode

High contrast edges Edges display color

Fine details Details display color

|| Both filters

Focus Peaking layer opacity

Circle Focus Peaking (Edges/Details/Both/Off)
 Press @ or Menu ->View ->Toggle Focus Peaking

As Shot [+ 3096K/-10 1]

Bottom Bar
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While being processed in a RAW converter, RAW images generally have had some sort of sharpen-
ing algorithm applied to them. In FastRawViewer, the sharpening is applied only for display.

Screen Sharpening '

Setting the Level of Sharpening
You can switch between two levels of sharpening:

e Menu -> File -> Preferences -> Image Display -> Screen Sharpening

_ |V On-screen sharpening
Mode: Radius Amount
Preset 1: |Button/Shortaut ¥ | 1.00px '+ 100 % |-

Preset 2: |V| Enabled 2.00px ‘= 100 % '+
|| Sharpen RAW files only

Toggle Screen Sharpening
 Press or Menu -> File -> Screen Sharpening

0.00 EV 3096K/-10 0

Bottom Bar
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For ETTR practitioners or those who need to explore the shadows of an image, we have a tool
ready for you - Shadow Boost; it lifts the shadows without clipping the highlights.

All you need to do is set the Shadow Boost amount, and apply it using Shift+S. This will allow you
to see the level of noise in the shadows and to check if they are preserving details and colors well.

Boosting Shadows l

To Set the Amount of Shadow Boost
e Menu -> File -> Preferences -> Image Display -> Boost Shadows amount

Boost shadows amount 0., 30) El

Toggle Shadow Boost on/off
. Press |Shift+S or Menu -> View -> Shadow Boost

[+ J096K/-10 1]

Bottom Bar
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Highlight Inspection mode does the “opposite” of the Shadow Boost mode: the brightness of
the shadows and midtones is decreased, thus the image looks darker; the contrast in the high-
lights is increased; white balance can be “canceled” by setting it to UniWB. As result it allows to
evaluate details in highlights and inspect which channels are clipped (if any) and where.

Highlights Inspection '

Choose Settings for Highlights Inspection
« Menu -> File -> Preferences -> Image Display -> Highlights Inspection

. Highlights inspection
Highlights inspection gamma decrease 0.40

| Decrease exposure by 0.5EV
| Apply UniwB white balance

Toggle Highlights Inspection on/off
« Press or Menu ->View -> Highlights inspection

[*! | 3096K/-10 0

Bottom Bar
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=3 Assessing the Image: Exposure Correction

You can save a lot of time spent on adjusting images in Lr/ACR, Capture One, or RPP, if you select
and apply adjustments to Exposure, White Balance, and Orientation right in FastRawViewer,
while browsing and save the applied settings in sidecar XMP and/or RPPS files. Raw converter

program will be picking up those sidecar files prepared in FastRawViewer as the starting point for
conversions.

This technique works well in combination with Propagation (see the tip “Time-saver: Propagation”)

Controlling Exposure Correction (#1) J

Switch Auto Exposure Correction “on”

. Press [Shift+A | or Menu -> Adjust -> Auto Exposure Correction

Choosing the Step Size for Exposure Correction

e Menu -> File -> Preferences -> Image Display -> Manual exposure step size drop down

Manual exposure step size 1/12EY - (

1/12EV
Exposure adjustments affect OverE: 1::5 EV

Under/Overexposure layer opacity LALEY

Underexposure detection limit FEEUEF below sensor saturation

www.fastrawviewer.com
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Controlling Exposure Correction (#2) '

Switch Auto Exposure Correction on/off
« Press or Menu -> Adjust -> Exposure Correction

Press the field Exposure Correction Value at the Status Bar

Increase/Decrease Exposure Correction

« Press A|t+”+”|/ Alt+7-" or

Click / E] at the lower Bottom Bar

As Shot [*! | 3096K/-10 0

Bottom Bar
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Quick Way: White Balance Presets l

Cycle between Auto/As Shot/Daylight/Custom White Balance Presets
« Press or Menu -> Adjust -> Toggle White Balance

More White Balance Presets
1. At the Bottom Bar:

As Shot |~ 6182K/-13 As Shot o 6182K/-13
Bottom Bar Daylight
Auto
Tungsten

Cloudy
Std.FL-L
Std. FLWW
Std.FL-W

2. choose one of the White Balance presets
(see the image to the right).

Note: UniWB preset switches white balance off
completely.
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Sampling Grey Point '

Choosing the Sampler Size
« Menu -> File -> Preferences -> White Balance -> White Balance Sampler Size drop down

File Handling
Lr Copy/Move/Reject
Lr Removable media White Balance for next file (same camera)

Lr RAW+JPEG
¥MP White Balance for next file (another camera)

3333
Interface White Balance display mode wmdm

Lr Zoom §
L. Grid/Filmstrip White Balance edit mode | Color Temperature/Tint  ~ |

Image Display | Keep Custom White Balance for next file (same camera)

t: Eﬁﬁ;:ué:h e || Read White Balance presets from RAW (if present)
Color Management
GPU Processing
External Editors
Performance

Other

White Balance Sampler size:

Setting the Grey Point
Clickon |Alt+ LeftCIick' on the image on something you designate as neutral.
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Choosing White Balance Display Mode '

e Menu -> File -> Preferences -> White Balance -> White Balance Display Mode

White Balance display mode

White Balance edit mode Mired/Tint

[7] Keep Custom White Balance for next file ( E;:Ei';ﬁmm

As Shot = 3096KS-10 [= 325mrD/-10

[+ | 1.731.002.13 = +0.79 0 +1.09
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Fine-tuning White Balance '

Choose White balance Edit Mode
« Menu -> File -> Preferences -> White Balance -> White Balance Edit Mode

White Balance edit mode
e e

Adjust White Balance

- Click White Balance Display at the Bottom Bar to adjust white balance using sliders in the
White Balance Adjustment Window

(L
White Balance
Color Temperature

|
Tink

.l

LI

As Shot [+ 3I096K/-10

Bottom Bar Bottom Bar
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If you want to add “bite” to the image display, or are opting for a flatter look for the scenes with
high dynamic range (which helps see maximum details), you need to play with the contrast.

FastRawViewer allows one to apply “standard” tone curves (SRGB, Gamma 1.8 and 2.2, L¥),
but also offers the Variable Contrast mode for tone curves.

Choosing a Contrast (Tone) Curve Type '

e Menu -> File -> Preferences -> Image Display -> Contrast Curve Type

Contrast curve type

Confrast setting on next file

Boost shadows amount
Variable contrast

Adjusting Contrast l

In Variable Contrast mode, the image contrast can be adjusted in “grades”:
« Menu -> Adjust -> Increase Contrast ( or ) / Decrease Contrast ( or ) or

0.00 EV |Ed As Shot [+ 3096K/-10

Bottom Bar
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@
v.l
Customizing XMP or RPPS Settings to Match You RAW Converter '

Many RAW converters and image browsers are using sidecar files to store non-destructive
changes to the image as well as ratings, labels, comments, etc.

Choosing XMP Settings in Preferences
« Menu -> File -> Preferences -> XMP

_ Use XMP for RAW files

"] Read Only XMP

Warn about XMP writing errors

(| Force XMP files creation

|| Refresh ¥MP metadata and thumbnails after batch operation

|| Enable ¥MP editing for JPEG files

In XMP settings Window you will see several options tuning of which allows better communica-
tion between FastRawViewer and your preferred RAW converter.

For RPP Users
e Menu -> File -> Preferences -> Other

Write RPPS files (RawPhotoProcessor)

{ |:| Farce RPPS files creation
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Adjusting Settings and Basic Conversion Parameters l

If you are using Adobe ACR or Lr you should:
Oa. Switch on “Apply Adobe Exposure Correction”

« Menu -> File -> Preferences -> Exposure Apply Adobe hidden exposure correction l

Ob. Switch on“Adobe compatible Exposure, Contrast and White balance”

e Menu -> File -> Preferences -> XMP

To record Contrast in the format that is
acknowledged by Adobe converters,

check “Write Adobe-compatible —>
Contrast/Blacks into XMP file” Write Adobe-compatible Contrast/Blacks into XMP files

Adobe compatible Exposure, Contrast and White Balance

Adobe process version for newly created XMP files 2012 -

1. Check the Settings for Sidecar Files .xmp/.rpps (please see the previous tip)

2. Set Image Orientation (if needed)
e Menu -> Adjust -> Rotate 90° CCW (or )/ Rotate 90° CW (or ) or

As Shot I*]  3096K/-10 i

Bottom Bar

3. Tune White Balance and Adjust Exposure Correction (see tips for ‘Assessing the Image: White
Balance’ and ‘Assessing the Image: Exposure Correction’)

5. Adjust Contrast (if using Adobe raw converters) (see tips for ‘Assessing the Image: Contrast’)
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Time-saver: Propagation

P |

It often happens that several files need the same adjustments to White Balance, Exposure

and Orientation. To do so, FastRawViewer offers Propagation Mode: in this mode adjustments
made to Exposure and White Balance are automatically applied to the next image you open
in FastRawViewer.

[ Propagation of Settings from the “Previous” Image to the “Next” (#1) ]

Keep Exposure Correction for the Next Frame

« Menu -> File -> Preferences -> Exposure ->choose Keep from prev. file
from drop-down Exposure correction on file open

Exposure correction on file open |KEE|:| from prev, file - | (

Keep White Balance for the Next Frame

« Menu -> File -> Preferences -> White Balance -> choose Same as previous
from drop-down White Balance for next file

White Balance for next file (same camera) |SamE 85 previous - |(

www.fastrawviewer.com

45



https://www.fastrawviewer.com
https://www.fastrawviewer.com

When using Propagation you may choose Forced Mode of recording sidecar files. In this case
even if no individual adjustments were applied to the image the sidecar file will be written
containing all the changes you've made last time within the session. Thus all RAW files will have
accompanying sidecar files with the parameter already set to be picked up by RAW converter.

| Propagation of Settings from the “Previous” Image to the “Next” (#2) '

Force XMP Files Creation
« Menu -> File -> Preferences -> XMP

| Read Only XMP
Force XMP files creation

Force RPPS Files Creation
If you are using RPP (RawPhotoProcessor) switch on the following:

« Menu -> File -> Preferences -> Other

Write RPPS files (RawPhotoProcessor)

{ Force RPPS files creation
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