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@—' Getting familiar with the FRV Tools and Features

-

[ How to Customize FastRawViewer ]

Preferences
e Menu -> File -> Preferences

Keyboard Shortcut Editor
e Menu -> File -> Keyboard Shortcuts

A Gear Icon at the Top of Panels or Bars

User Manual

- comes with the installation of FastRawViewer

e Menu -> Help -> Online manual

« http://www.fastrawviewer.com/usermanual (can be downloaded in .pdf format as well)

Quick Start Tips
« Menu -> Help -> Usage tips
« http://www.fastrawviewer.com/tips-and-videos (to download in .pdf format)

Customer Support
e support@fastrawviewer.com

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Preferences

-

[ Tuning Preferences (#1) ]

Preferences allow to set useful features, including tailoring to your needs the modes that facili-
tate file browsing, image inspection, further raw processing, image presentation, etc. For exam-
ple, to enable certain Focus Peaking modes, look into Preferences.

Spending some time on Preferences will help you understand FastRawViewer better and use it
more efficiently:

« Press |Ctrl+P or Menu -> File -> Customize -> Preferences

FastRaw\Viewer

File View Adjust 5elect Panels XMP Metadata Help

Open Ctrl+0O

Recent Files »
Go to k
Open Folder Ctrl+5hift+ 0

Recent Folders

Folder tree filter

Customize

Preferences Ctrl+P
Keyboard Shortcuts Ctrl+ K

Exit Ctrl+Q
Customize bottom bar

Clean "recently used" lists

www.fastrawviewer.com
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Tuning Preferences (#2) '

If you feel that some feature is missing or inconvenient, or you don’t know how to set it, please check
the Preferences menu and adjust as necessary, and if it is not there, please email us or visit our forum.

FastRaw\Viewer Preferences Y

File Handling
L+ Copy/Move/Reject

Lr Removable media
. Background Gray Level
L File formats dag - l

AMP ,
Ly Ratings & labels Selected/active files contrast l

Lr Exposure, Contrast, WB selected files background Red
Interface
Lv Panels

Bottom bar font size

Active (current) file border Mormal A

Lr Zoom Activate program on file drop Fullscreen mode
L+ Touchscreen
L. Grid/Filmstrip Ignore successive wheel events for |0 msec =

Image Display [] set the main menubar colors to match the main window
L+ Exposure

L+ White Balance
L+ Sharpening
Color Management IUse system Open File/Open Folder dialogs
GPU Processing
External Editors
Performance

Ly Thumbnail cache [] Disable splash screen
Other

|:| Restore last View settings on program start
Use built-in drivefolder icons in Folders panel

Lse built4n fileffolder icons in Open File/Open Folder dialogs

Force open folders panel if started without filename

Edit bottom bar items

Restore Defaults

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Examining Shortcuts

-

Examining Keyboard/Mouse Controls (#1)

FastRawViewer is designed to be controlled mostly with keyboard and mouse, without much
reaching for menus.

You can examine the default/current key/mouse control combinations and change them to your
preferred ones anytime:

« Press |Ctrl+K or Menu -> File -> Keyboard Shortcuts

FastRawViewer

File View Adjust Select Panels XMP Metadata Help

Open Ctrl+0

Recent Files »
Go to »
Open Folder Ctrl+5Shift+ O

Fecent Folders

Folder tree filter

Customize

Ctrl+P
Exit Ctrl+0) Keyboard Shortcuts Ctrl+K

Freferences

Customize bottom bar

Clean "recently used” lists

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Examining Shortcuts

-

Examining Keyboard/Mouse Controls (#2)

We suggest that you spend some time familiarizing yourself with the shortcuts with the help of
the Keyboard Shortcuts Menu, tips, and FastRawViewer Manual; it is not just an overview of
the program (that is, showing what can be done in FastRawViewer), but will also help you to do

more things in less time.

Keyboard Shortcuts editor

www.fastrawviewer.com

File Handling i
Filter files in folder LI I B I
File Copy/Move/Reject Display R channel 4 [ crez | [
Folder Handling
Zoom-Pan Display G channel [+] Ctrl+4 [x]
Fotate
Image Display Display B channel [+] Ctrl+5 [x]
Image .ﬂ.:?ljustments Display BW conversion [+] Ctrl+6 [x]
Information Panels
XMP Rating Switch data to display [+4] ] ]
YMP Labels (RAW, embedded JPEG, ext. JPEG
External editors Toggle Focus Peaking [+] p [x]
File Selection for batch (None/Edges/Fine lls/Both)
General Functions Focus Peaking: contrast edges  [+]

Focus Peaking: fine details [+]

Screen Sharpening OnfOff [+] 5 [x]
Restore Defaults oK, Export Load Cancel
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@—' Getting familiar with the FRV Tools and Features: Adjusting Shortcuts

-

Changing Keyboard/Mouse Controls

Many features are already pre-programmed and assigned to shortcuts. Nevertheless you can
change the shortcuts so that they will be similar to the ones you use with other graphic programs.

Keyboard Shortcuts editor

File Handling
Filter files in folder Clear XMP Label [+]
File Copy/Move/Reject Red [+] Alt4s [x]
Folder Handling
Zoom-Fan Yellow [+] Alt+7 [x]
Rotate
Image Display ToEEL [+ e [x]
Image Adjustments
Infarmation Panels Blue [+ Alt+9 L
XMP Rating Purple [+
XMP Labels
— Press here to delete
i Edit Title/Desc + Alt+D - -
E?ftemal E‘.j'tms ! ription [+ b the Shortcut Combination
File Selection for batch Press here to add
General Functions a Shortcut Combination
Press here to change /
Restore Defaults T T QK Export Load Cancel

If you feel that some feature or shortcut is missing or inconvenient, please check the Keyboard
Shortcuts Editor and adjust as necessary, and if it is not there, please let us know.

www.fastrawviewer.com
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‘ Changing Background, Panels Color Scheme and Font Size '

Menu -> File -> Customize -> Preferences -> Interface or Panels

The background or panel color scheme can be changed to any shade of grey, from black to
white. Also, the bottom bar or panel’s font size can be changed.

FastRaw\Viewer Preferences

File Handling
L+ Copy/Move/Reject

L+ Removable media
. Badkground Gray Level I
L File formats

XMP
Selected/active files contrast I

Bottom bar font size Mormal

L+ Ratings & labels

L Exposure, Contrast, WB selected files backaround Red v

Interfface €«———
Ly Panels <€————— Active (current) file border Mormal

Lr- Zoom Activate program on file drop Fullscreen mode -

Lr Touchscreen
L. Grid/Filmstrip Ignore successive wheel events for |0 msec =

-

Image Display [] set the main menubar colors to match the main window
L+ Exposure

Lv White Balance
L+ Sharpening
Color Management Lse system Open File/Open Folder dialogs
GPU Processing
External Editors
Performance

Lv. Thumbnail cache [] Disable splash screen
Other

|:| Restore last View settings on program start
lUze built-n drive ffolder icons in Folders panel

Use built-in file/folder icons in Open File/Open Folder dialogs

Force open folders panel if started without filename

Edit bottom bar items

www.fastrawviewer.com
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Tuning Settings for Grid View and Filmstrip Panel

e Menu -> File -> Customize -> Preferences -> Grid/Filmsrtip

File Handling _ Enable Grid mode
L+ Copy/Move/Reject

Lr Removable media Startin Grid mode

L+ File formats [ ] Remember Grid/Single file state on exit
AMP

Ly Ratings & labels
L. Exposure, Contrast, WB [ ] Hide panels floating within main window in Grid mode
Interface
Ly Panels
Lr Zoom RAW processing in Grid mode Partial

Browse folders in Grid mode

Hide dodked Filmstrip in Grid mode If Docked at bottom

L+ Touchscreen

L Grid/Filmstrip
Image Display Advanced selection mode: acddental dick does not ruin selection

L
+ Exp_ﬂsure Single file keys work for multiple files too
Lr. White Balance

L+ Sharpening If the current file is not in the group of selected
Color Management files single-file shortcuts will work with:

GPU Processing
External Editors
Performance

Lr- Thumbnail cache
Other [ ] Ignore folder paths on selection load

Grid View font size Auto

Current file

[ ] Apply automatic brightening to thumbnails

Filmstrip panel font size Auto

Pause thumbnail decoding

while RAW being processed -

Center Filmstrip items Edge items only

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Interface Customization

-

[ Control Panel Display in Grid View Mode ]

To switch display of the Histogram and the Exposure Statistics for the selected image in Grid mode

“on” and “off” press a graph icon at the Raw Histogram Panel.

Choosing EXIF Data to be Displayed j

Raw Histogram

EXIF data is now displayed in Grid Mode without any additional user actions.

EXIF data can now be displayed right in the Grid/Filmstrip above the thumbnail or below the
thumbnail. The settings for EXIF data display are accessible through the “gear icon” separately for

the Grid and Filmstrip modes.

7/2/09 7:31 AM

1000118 .RW2

www.fastrawviewer.com

Raw Histogram

Show filenames UE-6. 1

Show Rating/Label

Show EXIF data Data to display

Thumbnail size Exposure: shutter/aperture

Tooltips Exposure extended: +150, Correction
EXIF timestamp

Camera make/model

Lhsplay at

Do not show
Above thumbnail
Owerlay

12
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@—' Getting familiar with the FRV Tools and Features: Interface Customization

-

[ Arranging Panels ]

1. All panels can be placed anywhere on the screen or even other monitor — just drag-and-drop it
where you want it to be.

2. If the Filmstrip panel is outside the program window, it can be easily organized into a light-table.

3. The filmstrip can be docked at the top, bottom, or left side of the main window. All other panels
— at the right or left side. You can dock a panel to the most recent docking position by pressing
an arrow icon.

Panels and Filmstrip Settings Customization ]

A little gear icon at the top right corner of a panel (or the top left corner of the filmstrip placed at
the bottom) allows customization of the panel or bar.

Toggle Panel Display ]

1. Every panel can be toggled open and closed through:
« Menu -> Panels or akeyboard shortcut (default or assigned)

To change panels keyboard shortcuts, please look at:
e Menu -> File -> Customize -> Keyboard Shortcuts -> Information Panels

2. The key toggles all presented on the screen panels hide and unhide together.

www.fastrawviewer.com 13
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Bottom Bar Structure '

Bottom Bar has both Information fields and Action fields with buttons. Given the total number of
possible fields and buttons they can't be displayed all together, so the user should customize
Bottom Bar according to personal preferences by choosing which fields should be always visible,
which fields should be visible if fits (if the size of the window permits it), which fields to hide (please
see the the Bottom Bar Customisation for details). Of course all these choices are easily reversable.

Bottom Bar Information Fields

Current folder Current filename Current EXIF summary File load/
image size processing time

Bottom Bar Action Buttons

Open File navigation RAW / JPEGs Zoom ratio R-G-B-BW Screen Sharpening (USM), Exposure Control Overexposure /
File buttons (internal - i, and channel Focus Peaking (E,D), buttons Underexposure
button external - E)  zoom buttons selector Shadow Boost (S), buttons
switch Highlight Inspection (H)
buttons

711 2.641.001.55

White balance White balance  Contrast display Rotation XMP rating XMP Label Toggle Single file / Grid,
presets display and and control buttons buttons Fullscreen On/Off,
manual tune adjustments buttons Hide/show filmstrip
Hide/show inform. panels,
Customize FastRawViewer

www.fastrawviewer.com
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[®

Getting familiar with the FRV Tools and Features: Bottom Bar

Bottom Bar Customization '

1. Open Bottom Bar Customization Dialog

Through the gear icon at the lower right corner
of the Bottom Bar:

Edit Preferences
Edit Keyboard shortouts
A Customize bottom bar

or through

Menu -> File -> Customize -> Customize bottom bar

or through

Menu -> File -> Preferences -> Customize -> Interface

press the button —{—3» it bottom bar items ) '

2. At the Bottom Bar Customization Dialog choose

Bottom Bar options to be displayed
(see the image to theright). >

www.fastrawviewer.com

Battom bar item

z
3
&

Open File button

File navigation buttons
Current folder
Current flenams

Current file selaction stabes
Selected fies count

Currant imisge e

EXIF susmmary

Zoom ratio and zoom buttons
File load fprocessing time

ELAW [PEG switch buttons
R-G-B-EW channel selacior
Foous pealing, Shadow boost,
Highlights inspection, LIS
Expoaure conirgd buttons
Chver Underaspoture buttons

White balanoe resets
Wit bulsnoe manusl une
Contrast daplay and adpustment

Rotation control buttons

AMP Rating buttons
XMP Label indicator
P Labed butions

® OQ0O|0O|®wme® O®| O OO0 |0O0C00 00 0000
C |O0C0|® OO0 |00 | ®@ O® O®@O® OO ®@O®O

Fullsrreen, hede fshow Simsiripdod,
and customize buttons

Text Balds (Flenams, BXIF) width: | Auto
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@ﬂ Getting familiar with the FRV Tools and Features: Color Management

-

[ Color Management ]

Menu -> File -> Preferences -> Color Management

If you use Custom monitor profile
Do not override if the system color profile is already the one you want to use; in this case
“Use color profile of display” is enough.

Use color profile of display upon which FastRawViewer launches
(Profile description: sRGE IEC61966-2., 1)

Override display color
profile: ’

If you use a Wide Gamut monitor
Try to use Adobe RGB as the selected color space (“RAW processing color space” field)

RAW processing color space lsR.GEI "’K
RGE
Color space for untagged JPEGs
ProPhoto RGE
If your Custom monitor profile is accurate
You may benefit from selecting ProPhoto RGB (“RAW processing color space” field)

If you use a generic monitor with a canned profile
The image may look better with color management off
(leave the box “Enable Color Management” at the top of Color Management Menu unchecked)

|| Enable Color Management

www.fastrawviewer.com 16
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Customization of EXIF Fields display ' SR A S

1. At the top right corner of the EXIF panel press T4 Exposure summary
gear button and open EXIF Display Preferences:

[v] Shooting data: Exposure, correction, flash

T4 What, Where, When
[[] image UniqID
] DateTime
[ GPS: Position and altitude
[] Doc.Mame: Document name
[[] img.Descr: Image Description tag
[[] Comment: User Comment tag
[] Pana.Title: Panasonic additional tithe tags

Tl Sshooting Equipment

. Camera: camera make and model
Press to open EXIF Display Menu [ Lens: lens data

> L] Pw/sw: firmware or software version

[] Computer: HostComputer tag
if. : Unified
2. Choose EXIF fields to be displayed %;m:,MﬁW

(see the image to the right). [ Loc.Camera: LocalizedCamerabode! tag

T shooting Parameters
[] Lens at: Facal length and aperture used
[[] Dig.Zoom: CigitalZoomRatio tag
[] FL-35mm: focal length in 35-mm equivalent
[] Capt.Type: Scene Capture type
[] wB: whiteBalance tag, manual or auts
] AnalogBalance: Analog Balance
[_] Flash EC : flash expasure correction

EXIF Display Preferences

£

E#] Do not show empty values
E#] Shaw row labels
. Defaults

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Working with Removable Media

-

[ Access Files and Folders Using Folders Panel ] Folders

2 B Computer
Applications

Folders and files can be accessed through a folder tree.

Working with a Memory Card > B8 Developer
N i@ Library
1. When you mount removable media in your system, . i opt

it willimmediately appear in the folder tree. > @ System

2. If you don't need it anymore, you can eject it directly M User Guides And Information

> M Users
through the Folder panel (right click on removable media 2 B Volumes
folder name and choose “Unmount removable media). > B Documents
o NIKON D3
3. You can have the most recently created subfolder . f _
on the removable media be opened in the DCIM folder:

Menu -> File -> Customize -> Preferences -> Removable media

FastRawViewer Preferences

File Handling _ _ Removable and Network Media Handling

L+ Copy/Move/Reject

L+ Removable media On Removable Media arrive | Open most recent subfolderin (
L File formats Do nothing
¥MP Folder | open folder

L+ Ratings & labels Warn before automatical i

L

+ Exposure, Contrast, WEB Disable A: and B: floppy access

Interface

Ly Panels [ ] Show unmounted network volumes in Folders panel (on first use)
Lv. Zoom

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Working with Folder Tree

-

[ Editing the Folder Tree ] Folders £} % E:\testfiles\ freshfiles 677 files

« W freshfiles Refresh folder tree

Monitor rermnovable media changes

The Folder panel settings now contain a setting
to Enable add/rename/remove folders (access
through gear icon).

Show system/spedal files
s Show DeivefFolder icons

LIRS .
' Show unmounbed volumes

MIENCANON -
Sherten long folder names

Also here you can disable Drag and Drop from
Grid/Filmstrip/Single View to the folder tree
(enabled by default) and switch on Folder tree
autoexpand on drop target selection.

RAW_ImagesFinals E \When Enable add/rename/remove
DR et Gochiacife: i Caves e folders is on, you can choose the de-

Roses_and_V Start folder tree at EAtestflles\_freshfilles) Test

Savannah sired action in the context menu

£ : Create subiolder
LigmaPhotos

Rename folder (rlght-C/ICk on the fOIder):

Delete foldes

Uze natural folder sort arders

Enable add/renamefremove folders

Enable file draps to folder tree

Folder tree autoexpand on drop target selection

Sony_Cherry

Lony_Daffod

Drag-and-Drop Files to Folder Tree ] e : Favorite folders
« W freshfiles ol ' photoarc\ 20100
M Rejected Ll
The folder which is currently under the drop cur- o Test -
sor is automatically highlighted in red. _'fl:f_f-‘”ﬁ : .
You can not only drop files into the Folders panel, : pe :
but also into the Favorite Folders panel. - o i e
- : : : ™ noexif W E:\testfiles\ freshfiles
With default settings, the dropped file is copied, o o = [-:'-;r:-.r.tl'ile:;"ﬂ;hﬂliilﬁln.:
not moved. : pina o )0 files-
test 4

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Favorite Folders

-

[ Working with the Favorite Folders Panel ]

This panel allows one to keep a list of often-used folders, and lets one readily access them.

Add a Folder to Favorite Folders
1. Right-click on the selected folder in the Folder tree and use the appearing context menu.

o alnida
Add Y:\D4s to favornite folders

= [ Savannah

2. Highlight the selected folder in the [ e

Folder Tree ar\d press the Gear icon B /Users/il/Pictures/Savann: A current folder to favarites
on the Favorite Folders panel to ac- ‘ B /Users/il/Pictures /RawDigq P,
=

cess the context menu. [Users /il /Pictures /4Processin

Remove a Folder from Favorite Folders
1. Right-click on the selected folder

in the Favorite Folders and use

the appearing context menu.

Favorite folders

B /Users/il/Pictures/Savannah
- 1"' Us Remowve C:hUsersiIliah' Pictures from favorite folders

Open folders
2. Aclick on an item (folder) in this list opens the chosen folder in the Filmstrip/Thumbnails panel

3. Adouble-click opens an item in the Filmstrip/Thumbnails panel and loads the first file in the
main window.

Clear Favorite Folders List
1. Press the Gear icon on the Favorite Folders panel to access the context menu.

www.fastrawviewer.com
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@: Getting familiar with the FRV Tools and Features: Grid View / Single File View Modes

[ Grid View Mode ]

If FastRawViewer is launched without indicating a filename, it will start in Grid View mode,
displaying the thumbnail previews of all of the supported files from the selected folder
(current folder, if switched to Grid View mode from Single FileView mode) :

FasPaen’opwer: D004 AR

Fie View Adpet Select Panels  MP Mateddls  Haelp

Navigating files

- Keyboard: arrowkeys in the
main window, PgUp/PgDn,
Home/End; customizable
shortcuts for Next File/Prev.
File and First/Last File in folder.

- Mouse: the wheel scrolls
through the contents of the
folder up and down.

AL

Switching to Single File View Mode

. or Menu -> View -> Switch to single image or
. or A double-click on a file in the grid

www.fastrawviewer.com

21



https://www.fastrawviewer.com
https://www.fastrawviewer.com

4

[®

L

Getting familiar with the FRV Tools and Features: Grid View / Single File View Modes

[ Single File View Mode ]

If FastRawViewer is launched over a specific file (for example, by dropping a RAW file onto the
program’s icon, or by double-clicking a file which is associated with FastRawViewer, etc.) it will start

in Single File View mode.

FagtFaratiewtn: D00 1ELARY

e WVebw Adps Seled Pandh

) or Menu ->View -> Switch to image grid

- [Esc] or Menu ->View -> Close single image (Esc/close single image also exits full screen mode)

www.fastrawviewer.com

Navigating files

- Keyboard: arrowkeys in the
Filmstrip, customized shortcuts for
Next File/Prev. File and

First/Last File in folder.

- Mouse: the wheel scrolls
through the contents of the Film-
strip left and right;

- Buttons for navigating through
the current folder:

previous file, number of file in the
file list and the length of the list,
next file;
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[®

Getting familiar with the FRV Tools and Features: Ratings and Labels

[ Choose XMP Label and Rating Style ]

e Menu -> File -> Customize -> Preferences -> Rating & labels

FastRawViewer Preferences

File Handling
L+ Copy/Move/Reject
L+ Rernovable media
L File formats
XMP
L+ Ratings & labels
L. Exposure, Contrast, WB
Interface
L Panels
Lv Zoom
Lv Touchscreen
Ly Grid/Filmstrip
Image Display
L+ Exposure

XMP Label style Color labels (Adobe Lightroom defaults) b

¥MP Custom labels

Select Second
Approved Rewview
To Do

[ ] Use XMP Reject rating (used by Adobe Bridge)
[ ] Use custom string for not set label Mone
[ ] write photoshop:Urgency tag with labels (for old Camera One)

Visual feedbadk on ratingflabel change Mone -

‘ Assign XMP Label and Rating to the Image ]

e Menu -> XMP Metadata

[ Change Keyboard Shortcuts ]

or corresponding keyboard shortcuts

e Menu -> File -> Customize -> Keyboard Shortcuts -> XMP Rating

« Menu -> File -> Customize -> Keyboard Shortcuts -> XMP Labels

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Sorting and Filtering Files

-

[ Sort & Filter Panel ]

The panel Sort & Filter controls the sorting and filtration of files.

The panel’s icons at the title bar are follows:
1. Filter files by name/mask
2. File Sorting
3. Re-reading the current folder
4. Panel Settings
5. Move back to dock area.

Sorting: the sorting order can be changed on the fly.

Filtration: chechboxes to the left of the sorting and filtering pa-
rameteres allows to define conditions, and only files that pass the
filtering conditions will be displayed.

- In XMP Rating/XMP Label groups, you can set the desired
combination of ratings and labels.

« In the Exif Timestamp group, you can select the necessary
ranges of dates. You can edit those ranges if necessary.

- Filtring files by name/mask allows several different options
to define files to be displayed.

www.fastrawviewer.com
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Sort & Filter ' &3 x

Total files
Metadata unread
Selected

]

Mot set

o
W=
ol

of

o0 wn M o
Lad L) b 1
Co Oh b

Mot set
Red
."I'"-.:.fl | Oy
Green

Blue
Purple

Toaay

01 Mar - 31 Mar 17

01 Apr - 11 Jul 08

01 Apr - 10 May 06
10 Jan - 04 Apr 17

Past

Mo timestamp
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@—' Getting familiar with the FRV Tools and Features: Sorting and Filtering Files

-

FastRawViewenr _DSCOTTSARW

[ Saving, Cancel and Restore Filters ]

File View Select  Panels  XWIP Metadata

Adjust

Open Cuel+Q wstone 29 fies

Help
To Save, Cancel, and Restore

filters, use: Recent Files >
 File ->File filtering in folder Goto ;
or corresponding hotkeys Open Folder Ctrk+Shift+ O
Fecent Folders 4
Folder tree filter 3
File itering in folder ; Enable file filtering
Reload - Hemember current file filter Ale+Y
. Recall saved file filter Ctrl=V

Clase Fle 2 Filter files by narme
Move DSCO119.ARW to *

File Sorting Settings ]

With standard settings, the metadata (EXIF, XMP) is read only when this data is needed - for Icon
display, or when filtering is on. This accelerates the browsing. This can be changed in the prefer-
ences by switching off File Handling - Sorting and Filtering - Lazy metadata read.

e Menu ->File -> Customize -> Preferences -> File Handling -> Sorting and Filtering

)_ Sorting and Filtering
Lazy metadata read: only if needed for filter fsort

Reset filtering on folder change
[ ] Reset filtering on selection load
Scroll to selected image while filtering/metadata being read

Ignore dashes and apostrophes on file ffolder sort

www.fastrawviewer.com



https://www.fastrawviewer.com
https://www.fastrawviewer.com

@—' Getting familiar with the FRV Tools and Features: File Selection/Batch Operation

-

To fulfill Batch operations (such as copy, move, rotate, set rating and label etc.) with multiple files
you will first have to select those files.

‘File Selection |

To mark a file for group operations in Grid View or Filmstrip panel:

. ‘Ctrl—CIick. on the file preview thumbnail;

or
Set/unset a checkmark in a checkbox in the upper-right corner of the preview thumbnail
(the checkbox appears for the files that are currently unmarked when you hover a mouse over

its preview; the checkbox is permanently visible for those files which are already marked).

DSCO4111.ARW DSCO411.2.ARW

DSC04104.ARW _ DSC04110.ARW

or choose the actions through:

« Menu -> Select/Batch or
Menu -> Select (if the option “Single file keys work for multiple files too” was checked in
Menu -> FastRawViewer -> Preferences -> Grid / Filmstrip)

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: File Selection/Batch Operation

-

‘ Batch Operations

Batch operations for selected files availible through:
- Menu ->Select/Batch or corresponding keyboard shortcuts

. FastRawViewer: DSCO410LARW
File View Adjust | Select/Batch | Panels XMP Metadata  Help

(De)Select cument file Chrls/f
(De)Select and move bo mext Cirl=.

Sebect all fibes Cerl= &
Unselect all files Cirl=D
Irnvert selectinn Cerl=]
Select by RatingLabel Cirl="

Save Selection to file
Load Selection fram file
Append Selection fram file
Ol T DSCO4 102 ARW
Fetate
ek XMP Ruting
Set XMP Label

Move ta
Copy te

Eatch Fun pregram

Move to _Rejected

- or Context menu (activated by right-clicking on any of the marked files)

For the sake of safety, batch operations do not have keyboard shortcuts assigned to them.
You will have to assign them yourself through:

« Menu -> Customize -> Keyboard Shortcut -> Batch ...
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@—' Assessing the Image: Tools and Features

-

Of course the composition is a priority while sorting images. If the image you are viewing is com-
posed well next thing you want to know is: if the technical quality of the image good enough.

FastRawViewer offers essential Image Assessing Tools:

FastRawViewer Image Assessing Tools j

RAW Histogram

Over- and Underexposure Indication and Statistics
Focus Peaking

Screen Sharpening

Shadow Boost

Highlight Inspection

Exposure Compensation

White Balance

Contrast (Tone) Curve

Using these tools is super easy. They can be activated and deactivated through the Shortcuts, or
the Bottom Bar, or through the Menu. Parameters for the tools are set through the Preferences.

The detailed information about these tools can be found in FastRawViewer manual.
They also briefly covered in tips.

www.fastrawviewer.com
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-
@_I A H °

[ Matching FRV Image Display to Adobe CameraRaw/Lightroom j

Defaults should be adequate, if you need to restore just these ones, here are the settings:

1. At the Menu -> File -> Customize -> Preferences -> Image Display -> Contrast curve type
choose Variable Contrast.

Contrast curve type |\.~'ariable contrast it |( 1 '

2. At the Contrast Curve drop-down menu choose “0” (standard) curve:

EEsan s | 00610 || e e Q| |#2aEs |
o) R :

3. At the Menu -> File -> Customize -> Preferences -> Exposure
3a.“Apply Adobe hidden exposure correction” is “on” (check the proper box)

3b. Choose No correction from the drop-down Exposure correction on file open

Apply Adobe hidden exposure correction ( 3a
[ ] set hidden exposure correction to 0, 75Ey =
IUse camera provided highlight limit

Exposure correction on file open Mo correction b ( 3 b
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Matching FRV Image Display to RAW Converter '

If the image display in FastRawviewer does not match the display in Adobe ACR/Lr or other con-
verter (brightness is different, color is off, etc.), please check the following:

Disable Auto Exposure Correction

« Press or Toggle Exposure Correction button at the Bottom Bar

0.00 EV As Shot [+ 3096K/-10

W Exposure correction on/off |
Bottom Bar

Enable Color Management

e Menu -> File -> Customize -> Preferences -> Color Management -> check the box
“Enable Color Management”

—

Enable Color Management

Choose correct Monitor Profile
If colors still look off, please check at the same Color Management menu that you've chosen
the correct Monitor Profile

[ Use color profile of display upon which FastRawviewer launches
(Profile description: sRGE IEC&1966-2. 1)

QOverride display color |
profile: -

www.fastrawviewer.com
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@—' Assessing the Image: Over- and Underexposure

s |

| Checking for Over- and Underexposure '

Toggling Over- and Underexposure Indication

. @ or Menu ->View -> Overexposure Display

. or Menu ->View -> Underexposure Display

- or Toggle OverExposure (OE) and Underexposure (UE) buttons at the Bottom Bar

W0 B UE ) | As Shot =  3096K/-10

Bottom Bar

Over- and Underexposure Statistics
Exposure Stats foy 3 ¥

At the Information Windows Dock you can find b || Oneep || DERCar
Over- and Underexposure Statistics Window
(see the picture to the right).

To display Overexposure Statistics before and after applying exposure compensation, choose
Always display OE + Corr column in Exposure Stat panel settings (gear icon).
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@—' Assessing the Image: Over- and Underexposure

-

[ Over- and Underexposure Display Settings ]

To choose proper settings for Over- and Underexposure overlays use:

e Menu -> File -> Customize -> Preferences -> Exposure -> Over/Underexposure Display

et (Oyer/Underexposure display
+| Exposure adjustments affect OverExposure display

e,

Under/Overexposure layer opacity |1.DU v]

+*| Use camera linearity limit to detect clipping

Fixed underexposure detection limit 12.0 EV = below saturation
E] [S0-based underexposure limit |10.0 EV @I150200

/.5 EV @IS01600
3.0EV +| @high I1SO

1p

1)

www.fastrawviewer.com
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‘ Focus Peaking '

The Focus Peaking filter allows to assess the sharpness of the image and locate the areas
where the sharp edges (E) and/or fine details (D) exist.

To Control Focus Peaking Options
e Menu -> File -> Customize -> Preferences -> GPU Processing -> Focus Peaking Mode

) _ Focus Peaking mode

High contrast edges Edges display color

Fine details Details display color

[ ] Both filters Focus Peaking opacity

Circle Focus Peaking (Edges/Details/Both/Off)
« Press @ or Menu -> View ->Toggle Focus Peaking

« or Toggle Edges (E) and Details (D) buttons at the Bottom Bar

[*'  3096K/-10 0

Bottom Bar
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While being processed in a RAW converter, RAW images generally have had some sort of sharpen-
ing algorithm applied to them. In FastRawViewer, the sharpening is applied only for display.

Screen Sharpening l

Setting the Level of Sharpening
You can switch between two levels of sharpening:

e Menu -> File -> Customize -> Preferences -> Sharpening

} _ On-screen sharpening

Mode: Radius Amount

Preset 1: |Button/Shortcut = | | 1.00 px 100 %% i"

Preset 2: [+] Enabled 2,00 px 100 % =]
[ ] sharpen RAW files only

Toggle Screen Sharpening

- Press or Menu -> File -> Screen Sharpening
« or Toggle Screen Sharpening (USM - unsharp mask) button at the Bottom Bar

0.00 EV [+ 3096K/-10 1]

Bottom Bar
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For ETTR practitioners or those who need to explore the shadows of an image, we have a tool
ready for you - Shadow Boost; it lifts the shadows without clipping the highlights.

All you need to do is set the Shadow Boost amount, and apply it using Shift+S. This will allow you
to see the level of noise in the shadows and to check if they are preserving details and colors well.

Boosting Shadows '

To Set the Amount of Shadow Boost
e Menu -> File -> Customize -> Preferences -> Image Display -> Boost Shadows amount

Boost shadows amount Iil (

Toggle Shadow Boost on/off
- Press Shift+S| or Menu -> View -> Shadow Boost

« or Toggle Shadow Boost (S) button at the Bottom Bar

[ J006K/-10 1)

Bottom Bar
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Highlight Inspection mode does the “opposite” of the Shadow Boost mode: the brightness of
the shadows and midtones is decreased, thus the image looks darker; the contrast in the high-
lights is increased; white balance can be “canceled” by setting it to UniWB. As result it allows to
evaluate details in highlights and inspect which channels are clipped (if any) and where.

Highlights Inspection '

Choose Settings for Highlights Inspection
e Menu -> File -> Customize -> Preferences -> Image Display -> Highlights Inspection

}_ Highlights inspection

Highlights inspection gamma decrease |0, i"

[ ] Decrease exposure by . i"
[ ] Apply Uniwe white balance

Toggle Highlights Inspection on/off
. Press or  Menu ->View -> Highlights inspection
« or Toggle Highlight Inspection (H) button at the Bottom Bar

As Shot [*! | 3096K/-10 0

Bottom Bar
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@—' Assessing the Image: Exposure Correction

|

You can save a lot of time spent on adjusting images in Lr/ACR, Capture One, or RPP, if you select
and apply adjustments to Exposure, White Balance, and Orientation right in FastRawViewer,
while browsing and save the applied settings in sidecar XMP and/or RPPS files. Raw converter
program will be picking up those sidecar files prepared in FastRawViewer as the starting point for
conversions.

This technique works well in combination with Propagation (see the tip “Time-saver: Propagation”)

Controlling Exposure Correction (#1) J

Switch Auto Exposure Correction “on”
. Press Shift+A | or Menu -> Adjust -> Auto Exposure Correction

Choosing the Step Size for Exposure Correction
e Menu -> File -> Customize -> Preferences -> Image Display -> Exposure adjustment steps

* Exposure adjustment steps smal: 1/3EV big: | 1EV -
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Controlling Exposure Correction (#2) '

Switch Auto Exposure Correction on/off
« Press or Menu -> Adjust -> Exposure Correction

e or Pressthe field Exposure Correction Value at the Bottom Bar

Increase/Decrease Exposure Correction

« Press A|t+”+”'/ A|t+"—”' or
« Click / E] at the lower Bottom Bar

As Shot [*!  3096K/-10 0

Bottom Bar
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Quick Way: White Balance Presets '

Cycle between Auto/As Shot/Daylight/Custom White Balance Presets
« Press or Menu -> Adjust -> Toggle White Balance

More White Balance Presets
1. At the Bottom Bar:

Asshot |+ 6182K/-13 As Shot
Bottom Bar Dayiight
Auto
Tungsten

Cloudy
Std.FL-L
Std. FL-WW
Std.FL-W

2. choose one of the White Balance presets
(see the image to the right).

Note: UniWB preset switches white balance off
completely.

www.fastrawviewer.com
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@—' Assessing the Image: Custom White Balance

-

[ Sampling Grey Point ]

Choosing the Sampler Size
e Menu -> File -> Customize -> Preferences -> White Balance -> White Balance Sampler Size

FastRawViewer Preferences

FLILE;;;::;;; e/Reject White Balance Sampler size: (

Lv Removable media White Balance for next file (same camera) i
Lw File formats

YMP White Balance for next file (another camera) -
Ly Ratings & labels White Balance display mode ture/Tint -
L. Exposure, Contrast, WB

Interface White Balance edit mode Color Temperature,/Tint ~
L+ Panels [ ] Keep Custom White Balance for next file (same camera)

Lv. Zoom

Read White Balance presets from RAW (if present)
Lv Touchscreen

Ly Grid/Filmstrip
Image Display

L+ Exposure

Ly White Balance
L+ Sharpening
Color Management

Setting the Grey Point
Clickon |Alt+ LeftCIickl on the image on something you designate as neutral.
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Choosing White Balance Display Mode '

e Menu -> File -> Customize -> Preferences -> White Balance -> White Balance Display Mode

White Balance display mode Color Temperature/Tint ~

Color TemperatureTint
White Balance edit mode Mired,Tint

WB Coeffidents
Channel EV correction

Read White Balance presets from RAW (if present)

[ ] Keep Custom White Balance for next file (:

White Balance settings in the chosen mode will be displayed at the Bottom Bar:

[+ 325mrD/-10

[ 1.721.002.13
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Fine-tuning White Balance '

Choose White balance Edit Mode
e Menu -> File -> Customize -> Preferences -> White Balance -> White Balance Edit Mode

White Balance display mode Color Temperature/Tint ~

White Balance edit mode Color Temperature/Tint =
Color Temperature/Tint

[ ] Keep Custom White Balance for next file (¢ Channel EV corraction

Adjust White Balance

- Click White Balance Display at the Bottom Bar to adjust white balance using sliders in the
White Balance Adjustment Window

White Balance

Color Temperature 30

As Shot = 3096K/-10

Bottom Bar Bottom Bar
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If you want to add “bite” to the image display, or are opting for a flatter look for the scenes with
high dynamic range (which helps see maximum details), you need to play with the contrast.

FastRawViewer allows one to apply “standard” tone curves (SRGB, Gamma 1.8 and 2.2, L¥),
but also offers the Variable Contrast mode for tone curves.

Choosing a Contrast (Tone) Curve Type '

e Menu -> File -> Customize -> Preferences -> Image Display -> Contrast curve type

Contrast curve type

Confrast setting on next file

Boost shadows amount

Adjusting Contrast '

In Variable Contrast mode, the image contrast can be adjusted in “grades”:
« Menu -> Adjust -> Increase Contrast ( or ) / Decrease Contrast ( or )

e Or Press vertical arrows at the Bottom Bar

Variable contrast

0.00 EV ] [+ 3096K/-10

Bottom Bar
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[®

Time-saver: Getting Ready for RAW Conversion

[ Customizing XMP or RPPS Settings to Match You RAW Converter ]

Many RAW converters and image browsers are using sidecar files to store non-destructive
changes to the image as well as ratings, labels, comments, etc.

Choosing XMP Settings in Preferences
e Menu -> File -> Customize -> Preferences -> XMP

In XMP settings Window

you will see several options
tuning of which allows better
communication between
FastRawViewer and your
preferred RAW converter.

For RPP Users

[+ use XMP for RAW files

[ ] Read Only XMP

Warn about XMP writing errors

Warn if overwrite XMP for file with same name

Disable batch XMP operations if files with same name are selected
[ ] Force XMP files creation

[ ] wirite XMP blodks to JPEG files instead of creating sidecars

e Menu -> File -> Customize -> Preferences -> Other

,>_ Write RPPS files (RawPhotoProcessor)

[ ] Force RPPS files creation
[ ] Mever write Green2 white balance for RGE files

RPPS Template: on | (]

www.fastrawviewer.com
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@—I Time-saver: Getting Ready for RAW Conversion

-

[ Adjusting Settings and Basic Conversion Parameters

If you are using Adobe ACR or Lr you should:

Oa. Switch on “Apply Adobe Exposure Correction”
. . Apply Adobe hidden exposure correction
« Menu -> File -> Customize -> Preferences -> Exposure %'
Ob. Switch on “Adobe compatible Exposure, Contrast and White balance”
« Menu -> File -> Customize -> Preferences -> Exposure, Contrast, WB

_ Adobe compatible Exposure, Contrast and White Balance

To record Contrast in the format that is

acknowledged by Adobe converters, Adobe process version for newly created XMP files Version 3 (2012) ~
check “Write Adobe-compatiblyy Write Adobe-compatible Contrast/Blacks into XMP files
Contrast/Blacks into XMP file” Preferred XMP tags for Exposure /B FastRaw\iewer -

1. Check the Settings for Sidecar Files .xmp/.rpps (please see the previous tip)
2. Set Image Orientation (if needed)

« Menu -> Adjust -> Rotate 90° CCW (or )/ Rotate 90° CW (or )

e oOr Press rotation arrows at the Bottom Bar

| As Shot | 3096K/-10 | > BN PR =L .

Bottom Bar

3. Tune White Balance and Adjust Exposure Correction (see tips for Assessing the Image: White
Balance’ and ‘Assessing the Image: Exposure Correction’)

5. Adjust Contrast (if using Adobe raw converters) (see tips for Assessing the Image: Contrast’)
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@—' Time-saver: Propagation

-

It often happens that several files need the same adjustments to White Balance, Exposure

and Orientation. To do so, FastRawViewer offers Propagation Mode: in this mode adjustments
made to Exposure and White Balance are automatically applied to the next image you open
in FastRawViewer.

[ Propagation of Settings from the “Previous” Image to the “Next” (#1) ]

Keep Exposure Correction for the Next Frame

« Menu -> File -> Customize -> Preferences -> Exposure -> Exposure correction on file open
-> choose Keep from prev. file

Exposure correction on file open Keep from prev. file - (
Mo correction
o Tl | Autoexposure

I:::I Fl:{Ed E:{pﬂﬂure Ehl'ﬂ: Gonn S bl ot T R

Keep White Balance for the Next Frame

« Menu -> File -> Customize -> Preferences -> White Balance -> White Balance for next file
-> choose Same as previous

White Balance for next file (same camera) Same as previous - (

White Balance for next file (another camera) .ﬁ.s Shat

Daylight
White Balance display mode Auto
Tungsten
White Balance edit mode Camera Auto/As Shot
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[®

Time-saver: Propagation to Sidecar Files

When using Propagation you may choose Forced Mode of recording sidecar files. In this case
even if no individual adjustments were applied to the image the sidecar file will be written
containing all the changes you've made last time within the session. Thus all RAW files will have
accompanying sidecar files with the parameter already set to be picked up by RAW converter.

Propagation of Settings from the “Previous” Image to the “Next” (#2) ]

Force XMP Files Creation

e Menu -> File -> Customize -> Preferences -> XMP -> Force XMP files creation

[ use ¥MP for RAW files

[] Read Only XMP

Warn about XMP writing errors

Warn if overwrite XMP for file with same name

Disable batch XMP operations if files with same name are selected
> Force XMP files creation

[ ] wirite XMP blodks to JPEG files instead of creating sidecars

Force RPPS Files Creation

If you are using RPP (RawPhotoProcessor) switch on the following:

e Menu -> File -> Customize -> Preferences -> Other -> Force RPPS files creation

RPPS Template:

- Write RPPS files (RawPhotoProcessor)

Force RPPS files creation
[ ] Mever write Green2 white balance for RGE files

[x]
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