Viewer

Tips for a Quick Start

(version for Mae OS X)




@—I FastRawViewer: Tips for a Quick Start

|

Index
Getting familiar with the FRV Tools and Features

HOW t0 CUSTOMIZE FASTRAWVIGWET ......cuvieeecieccrtrtneecnnssesesessssesesesssssssssssssssssssssssssssssssssssssssssssssssssesssssns 4
PrEfEIENCES H1 .ttt st st ssss s s ssssssss s st sssssssssss st sssssssssssssssssssssssssssssssassasssssnsans 5
PrEFEIENCES #2 ...ttt sttt st ses s s s s s s s s s bttt b sn st et s bt es s s sassassnsnans 6
EXQMINING SNOTTCULS #1 ...ttt s sstss s sesssssssssssssssssesesesessssesessssessssessssssessssssessssesessssesesseseen 7
EXQMINING SNOTTCULS #2 ...ttt sssss s sssssssssssssessssssssssssssssssessssessssssssssssssssssssssssssssssssens 8
AJUSTING SNOTTCULS 3.ttt se s ses s sssss s ssses et ss s sses e s esas e sessssesessasesassesesassesassasesassns 9
INterface CUSTOMIZATION #T ...ttt e ssss st es st st ssssssesassesessesesassesessssessssesessssesassesens 10
INterface CUSTOMIZATION H#2 ...ttt sssssssss s ssssssssssssssssssssssssssssssssssssssssssssssssssans 11
INterface CUSTOMIZATION #3 ...ttt s st ss s s sas s sssssssssassessesassassassssesanns 12
INtErface CUSTOMIZATION H#4 .....ooveererecireiresesissiseisesessssasesssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssnssssans 13
BOTEOM BAI STIUCTUIE ...ceeteeeicieccieieteeensaseseensssasassessssasssssesssssssssssssssssssensssasssssssssssssssssssasssssessssssssns 14
BOttomM Bar CUSTOMIZATION ......coueeeeriririeeeririnieeeniseseesessisesesessssssssesessssssssessssssssssessssssssssssssssssssssssssssssssssssssses 15
COIOI MANAGEIMENT ...ttt esesesesesstesssssessssesssssessssesssssessssssessssessssesessssessssssesessssessssesessssesnssessnsses 16
EXIF VIBW eeieeteciecieistsisesisesstsssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssnss 17

www.fastrawviewer.com



https://www.fastrawviewer.com
https://www.fastrawviewer.com

[(® FastRawViewer: A Quick Start Tips

Working With REMOVADIE MEIA ...ttt sss s eses s sesasseses s sesesassesassesens 18
WOTKING With FOIAEI TIEE ...ttt ssses s sessssssesssesssssssssssessssesessssessssesssssesnsassesnssesens 19
FQVOITTE FOIARIS ettt tsssessessassssssssssessasssssssssssssssssssssssssasassssssssasassssssssssssnes 20
Grid View/Single File VIEW MOAES H#1 ... enresieisesinesssssssssssssssssssssssssssssssssssssssssssssssssssssssssssns 21
Grid View/Single File VIEW MOAES H#2 .......eienrineninesisissssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssses 22
RATING QN LADEIS ..ttt sttt s st ss s ss s b s et es s s s ses s senassasens 23
FIlE SOIT & FITEE HT caeeeeererteretseseststseiseisessssssessesssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssns 24
FIlE SOIT & FITEE H#2 ..ttt ssess st sssssssaseasassssssssasaassssssssssasassasessssssanes 25
File Selection/BatCh OPEration #1 .......eeceeeeeteeneeesesesssesesesssssssesssssssssessssssessssssssesssssesssesssssees 26
File Selection/BatCh OPEration #2 .......reeerieeeseestesstsssstesssesssssssssssssssesssesessssssssssssssssssssesens 27

Assessing the Image

TOOIS AN FEATUIES ...ttt ssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssasssssssssssssssenes 28
MatChing IMAgE DISPIAY #1T ...ttt ssssssssssssssssssssssssssssssssssssssssssssssessssssssssssesssssans 29
MatChing IMaAge DiSPIAY H#2 ...ttt ssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssnns 30
OVEr- aNA UNAEIEXPOSUIE H1.......eceereeeeeeerrereeereseessssesesessssssssssssssssssesssssssssssssssssesssssssessssssssssssssssssssssesssens 31
OVEr- aNA UNAEIEXPOSUIE H2.......uceeveeeeeerereereeesessensnssesssssssssesssssssessssssssssesssssssssssssssssssessssssssssessssssssssssssssens 32

www.fastrawviewer.com



https://www.fastrawviewer.com
https://www.fastrawviewer.com

FastRawViewer: A Quick Start Tips

[N=FOCTUS ATCAS ..eeeeeeeeeeerresiseseseeseeeenenessasasssssasssssasesssssssssensssssssssssssssssssssssssssssssessssssssssssssssasssssssssssessseses 33
SAIPINESS .ottt sttt ses s ses s s s s s s s aes s s sss e b s s s s s s s s ss s b s s s srs et es s bebes et esas s et s s ssasaesesasaesesaetes 34
SRAAOWS ..ttt sst s sss s st sssss s sssssssssss s sss s sss st ssssssssssstssssnssssssssssssssssssssssssssssssssssassssens 35
HIGNIIGINES ettt st et b st st es st s e et b s es et s s st es s s s s sesessesesansnsens 36
EXPOSUIE COTECTION #1...eeeeeieeeieteeeteereeeeeeeeesesssssssssesessssssssssssssssssssssssessssssssssssesssssssssssssssssssssssssssssssssssssssenes 37
EXPOSUIE COITECTION H2....coeeeetetereeeeeeeeseetesstessssssessesssssssssssssssesesssessssssnsnssssssssssesesssssssssensssnssssssssssssssssenes 38
Wit BalanCe PrESETLS ...ttt st ssssssssssss s ssssssssssssssssssssssssssssssssssasssssassssessssenes 39
CUSTOM WHQITE BAlANCE . rtcttctesteisestsesasesssesstsessesssssssasessssssssssssssssssssssssssssssssssssssssssses 40
White BalanCe DiSPIAY ..ottt ssss s sss s sssssssssssssassssessssssassesssssessssesssassessssssessssasens 41
TUNING WHITE BAIANCE .ttt st ses s sssssseses s sssssssessssssessssessssesessssessssesssssesessssesassesens 42
CONTFAST ceeieeeeerireetrtsestsesessesesssesessssesessasessssssssassssssassssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssassssses 43
Time-saver
Getting Ready for RAW CONVEISION H#1 .......ccvereresineinssesssssssssssssssssssessessssssssssssssssssssssssssssssssssssesseses 44
Getting Ready for RAW CONVEISION #2 ......uviceieeeireerierresinsssssssssssssssssssssssssssssssssssssssssssssssssssssssesssns 45
PrOPAGATION ..ottt esese e sssssssssessssssssssssssesssesssssssssasassssssssssssssssesssesssssssesssessssssssssssssssenes 46
Propagation tO SIAECAI FIlS ..ttt sttt tes s ssss s sssssesesassesessssssssesessssesassesens 47

www.fastrawviewer.com


https://www.fastrawviewer.com
https://www.fastrawviewer.com

@—' Getting familiar with the FRV Tools and Features

-

[ How to Customize FastRawViewer ]

Preferences
« Menu -> FastRawViewer -> Preferences

Keyboard Shortcut Editor
« Menu -> File -> Customize -> Keyboard Shortcuts

A Gear Icon at the Top of Panels or Bars

User Manual

- comes with the installation of FastRawViewer

« Menu -> Help -> Online manual

« http://www.fastrawviewer.com/usermanual (can be downloaded in .pdf format as well)

Quick Start Tips
« Menu -> Help -> Usage tips
o http://www.fastrawviewer.com/tips-and-videos (to download in .pdf format)

Customer Support
« support@fastrawviewer.com

www.fastrawviewer.com



https://www.fastrawviewer.com
https://www.fastrawviewer.com

@ﬂ Getting familiar with the FRV Tools and Features: Preferences

-

[ Tuning Preferences (#1) ]

Why do we have Preferences in FastRawViewer?

Preferences allow to set useful features, including tailoring to your needs the modes that facili-
tate file browsing, image inspection, further raw processing, image presentation, etc.
For example, to enable certain Focus Peaking modes, look into Preferences.

Spending some time on Preferences will help you understand FastRawViewer better and use it
more efficiently:

« Press or Menu -> FastRawViewer -> Preferences
o L ZGEYEN e File View Adjust Select/Batch Panels XMP Metadata Help i

™ ™ About FastRawViewer
Preferences...
Services

Hide FastRawViewer 2£H
Hide Others " 3H

Quit FastRawViewer 30Q

www.fastrawviewer.com 5
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Tuning Preferences (#2) '

If you feel that some feature is missing or inconvenient, or you don’t know how to set it, please check
the Preferences menu and adjust as necessary, and if it is not there, please email us or visit our forum.

o FastRaw\Viewer Preferences

File Handling — Removable and Network Media Handling
L _ ) .
On Removable Media arrive  Open most recent subfolder in E
“p File formats Folder DCIM
XMP
~m Ratings & labels
Lp Exposure, Contrast, WB

Warn before automatically open folder on removable media

—. Removable Media Performance —

Interface

L Panels Monitor folder changes on removable media
~» Zoom Prefetch depth on removable media 4 files
~p Grid/Filmstrip
Image Display ,

L Exposure — MNetwork Volumes Performance

~p White Balance Meonitor folder changes on network volumes

“» Sharpening
Color Management
GPU Processing
External Editors
Performance

~p Thumbnail cache
Other

Restore Defaults Cancel .m

Prefetch depth on network volumes 4 files .

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Examining Shortcuts

-

[ Examining Keyboard/Mouse Controls (#1) ]

FastRawViewer is designed to be controlled mostly with keyboard and mouse, without much
reaching for menus.bYou can examine the default/current key/mouse control combinations and
change them to your preferred ones anytime:

 Press or Menu -> File -> Customize -> Keyboard Shortcuts
& FastRawViewer m View Adjust Select/Batch Panels XMP Metadata Help
. NN Open ®0 FastRaw\Vigwer

Recent Files
GO 1o

Dpen Folder
Recent Folders
Foldar trea filbar

FFile fittering in folder
Reload

* Keyboard Shortcuts K
Customize bottom bar
Clean "recently used” lists

www.fastrawviewer.com
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@ﬂ Getting familiar with the FRV Tools and Features: Examining Shortcuts

-

[ Examining Keyboard/Mouse Controls (#2) ]

We suggest that you spend some time familiarizing yourself with the shortcuts with the help of
the Keyboard Shortcuts Menu, tips, and FastRawViewer Manual; it is not just an overview of
the program (that is, showing what can be done in FastRawViewer), but will also help you to do
more things in less time.

e @ Keyboard Shortcuts editor
File Handling .
Filter files in folder Select/Deselect current file [+] #*/ [x]
File Copy/Move/Reject .
Zo0m-Pan Select/Deselect current file and move to next [+)] . [x]
Rotate . -
image Display Move to prev file and select/deselect it [+] & [x] € +Num+ ]
image Adjustments Select all files (+]  ®BA
Information Panels
XMP Rating Unselect all files (+] %0 | |pq
XMP Labels
External editors Invert selection [+] I [x]
File Selection for batch
Batch rotation Select by Rating/Label [+] k' [x]
Batch rating
Batch label Save Selection to file [+]
Batch copy/move - .
Bateh external edit Load Selection from file [+]
General Functions Append Selection from file [+]
Restore Defaults Load Export Cancel “

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Adjusting Shortcuts

-

[ Changing Keyboard/Mouse Controls ]

Many features are already pre-programmed and assigned to shortcuts. Nevertheless you can
change the shortcuts so that they will be similar to the ones you use with other graphic programs.

e @ Keyboard Shortcuts editor

File Handling i
Filter files in folder Display full color RGBE [+]
File Copy/Move/Reject )
Zoom-Pan Display R channel [+]
Rotate

R 4]
Image Adjustments Display B channel (4]
Information Panels
XMP Rating Display BW conversion [+]
~MP Labels
External editors Switch data to display
File Selection for batch (RAW, embedded JPEG, ext. JPEG ]
Sateh rotation Toggle Focus Peaking
Batch rating it [+]
Batch label (None/Edges/Fine Details/Both)
Batch copy/move Focus Peaking: contrast edges [+]
Batch external edit
General Functions Focus Peaking: fine details [+]

32

E3

2E4

#H5

#6

Restore Defaults Press here to add/ Load

a Shortcut Combination

(x]
x]
[x)
(x]
(x]

[x]
Press here
to delete

LU S the Shortcut

Combination

Press here to change
a Shortcut Combination

Export Cancel “

If you feel that some feature or shortcut is missing or inconvenient, please check the Keyboard
Shortcuts Editor and adjust as necessary, and if it is not there, please let us know.

www.fastrawviewer.com



https://www.fastrawviewer.com
https://www.fastrawviewer.com

[®

Getting familiar with the FRV Tools and Features: Interface Customization

[ Background and Panels Color Schemes, Font Size, other General Interface Settings

o« Menu -> FastRawViewer -> Preferences -> Interface or Panels

The background or panel color scheme can be changed to any shade of grey, from black to
white. Also, the bottom bar or panel’s font size can be changed.

O

File Handling

=~ Copy/Move/Reject

~» Removable media
~p File formats

XMP
~I Ratings & labels

~» Exposure, Contrast, WB

> —

e Panels
p Zoom
~p Grid/Filmstrip
Image Display

~p Exposure

~p White Balance
~p Sharpening
Color Management
GPU Processing
External Editors
Performance

“p» Thumbnail cache
Other

Restore Defaults

FastRawViewer Preferences

&

Bottom bar font size Mormal

Background Gray Level -

Selected/active files contrast

Selected files background Red E
Active (current) file border Mormal E
Activate program on file drop Fullscreen mode =)
lgnore successive wheel events for 0 msec -

Restore last View settings on program start

Use built-in drive/folder icons in Folders panel
Use system Open File/Open Folder dialogs

/| Use built-in file/folder icons in Open File/Open Folder dialogs

Force open folders panel if started without filename
Disable splash screen

Edit bottom bar items

Cancel

www.fastrawviewer.com
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Tuning Settings for Grid View and Filmstrip Panel

« Menu -> FastRawViewer -> Preferences - > Grid/Filmsrtip

File Handling

~» Copy/Move/Reject

~m Removable media

“ File formats
XMpe

“p Ratings & labels

“ Exposure, Contrast, WB
Interface

“» Panels

- Zoom

Image Display

“m Exposure

“» White Balance

“p Sharpening
Color Management
GPU Processing
External Editors
Performance

“p Thumbnail cache
Other

Restore Defaults

FastRawViewer Preferences

= Enable Grid mode

Start in Grid mode
Remember Grid/Single file state on exit
Browse folders in Grid mode
Hide panels floating within main window in Grid mode
Hide docked Filmstrip in Grid mode If Docked at bottom

RAW processing in Grid mode Partial

Grid View font size Auto
Advanced selection mode: accidental click does not ruin selection
Single file keys work for multiple files too

If the current file is not in the group of
selected files single-file shortcuts will work
with

Selected group

¥

Apply automatic brightening to thumbnails
Ignore folder paths on selection load

Filmstrip panel font size Auto B
Pause thumbnail decoding Mo B
while RAW being processed

Center Filmstrip items Edge items only B

Cancel

www.fastrawviewer.com
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[®

Getting familiar with the FRV Tools and Features: Interface Customization

‘ Control Panel Display in Grid View Mode ]

To switch display of the Histogram and the Exposure Statistics for the selected image in Grid mode

“on” and “off” press a graph icon at the Raw Histogram Panel.

Choosing EXIF data to be displayed j

Raw Histogram

EXIF data is now displayed in Grid Mode without any additional user actions.

EXIF data can now be displayed right in the Grid/Filmstrip above the thumbnail or below the
thumbnail. The settings for EXIF data display are accessible through the “gear icon” separately for

the Grid and Filmstrip modes.

Data to display

Exposure: shutter/aperture

Exposure extended: +150, Correction
v EXIF timestamp

Camera make/model

Display at
Do not show

v Above thumbnail
Overlay

www.fastrawviewer.com

Raw Histogram

Show filenames »

Show Rating/Label »
Show EXIF data >
Thumbnail size
Tooltips

Exposure Stats 8 x

UnExp

0%

CwvExp

0.025%

12
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@—' Getting familiar with the FRV Tools and Features: Interface Customization

-

[ Arranging Panels ]

1. All panels can be placed anywhere on the screen or even other monitor — just drag-and-drop it
where you want it to be.

2. If the Filmstrip panel is outside the program window, it can be easily organized into a light-table.

3. The filmstrip can be docked at the top, bottom, or left side of the main window. All other panels
— at the right or left side. You can dock a panel to the most recent docking position by pressing

‘ Grid View Mode and Panels Settings Customization ]

A little gear icon at the top right corner of a panel (or the top left corner of the filmstrip placed at
the bottom) allows customization of the panel or bar.

[ Toggle Panel Display ]

1. Every panel can be toggled open and closed through:
« Menu -> Panels or a keyboard shortcut (default or assigned)

To change panels keyboard shortcuts, please look at:
e Menu -> File -> Customize -> Keyboard Shortcuts -> Information Panels

2. The key toggles all presented on the screen panels hide and unhide together.

www.fastrawviewer.com 13
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Bottom Bar Structure '

Bottom Bar has both Information fields and Action fields with buttons. Given the total number of
possible fields and buttons they can't be displayed all together, so the user should customize
Bottom Bar according to personal preferences by choosing which fields should be always visible,
which fields should be visible if fits (if the size of the window permits it), which fields to hide (please
see the the Bottom Bar Customisation for details). Of course all these choices are easily reversable.

Bottom Bar Information Fields

Current folder Current filename Current EXIF summary File load/
image size processing time

Bottom Bar Action Buttons

Open  File navigation RAW / JPEGs Zoom ratio R-G-B-BW Screen Sharpening (USM), Exposure Control Overexposure /
File buttons (internal - i, and channel Focus Peaking (E,D), buttons Underexposure
button external - E)  zoom buttons selector Shadow Boost (S), buttons
switch Highlight Inspection (H)
buttons

[ 2.641.001.55

White balance White balance Contrast display Rotation XMP rating XMP Label Toggle Single file / Grid,
presets display and and control buttons buttons Fullscreen On/Off,

manual tune adjustments buttons Hide/show filmstrip
Hide/show inform. panels,
Customize FastRawViewer

www.fastrawviewer.com
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Bottom Bar Customization '
visibliiny

1. Open Bottom Bar Customization Dialog Bottom bar item always i fits

-
-
1.\.
-

- Through the gearicon at the lower right corner Open Fike bution

. File navigation buttons
of the Bottom Bar: SR

Current filenamse
Edit Preferences 2 .
Edit Keyboard shortcuts ;;::::: -

Customize bottom bar Foon raife and oo buttont
File lgad/processing tme

COoO®®
& OO

o
-

Q0
oO® 0
@O® OROC

) |

Qo
O

-
-
-
-

RAW/IPEC switch butions
R-G-B-BW channel selectar

Fogus peaking, Shadow boost,
Highlights inspection, LISM

O ®C
O OC

Exposure controd buttons
et/ Underexposune buttons

-
o

R
.

g th I’Oljgh White balance presets
White balante manual Tume

e Menu -> File -> Customize -> Customize bottom bar Contrait display Al adjessment

O

) O

COoO® @@ @ O@
O
O

'
-
-
-

@ @E@C
o

Rotatkon coniral buttons

(

or through

J
5
-

HMP Rating buttons

e Menu -> FastRawViewer -> Preferences -> Interface e

XMP Label buttons

L

O
O
E@® C

-
-
-

"

L
L

press the button =33 Edit bottom bar items

Fullicreen, hide [ ihow Rlmatrip dock,
and customize Buttons

@
(4
&

2. At the Bottom Bar Customization Dialog choose
Bottom Bar options to be displayed _
(see the image to theright). 3| (Defauts ) (Caneet ) (0K

Text fields (Filename, 2OF) width: | Auto 3

o

www.fastrawviewer.com


https://www.fastrawviewer.com
https://www.fastrawviewer.com

@ﬂ Getting familiar with the FRV Tools and Features: Color Management

-

[ Color Management ]

Menu -> FastRawViewer -> Preferences -> Color Management

If you use Custom monitor profile
Do not override if the system color profile is already the one you want to use; in this case
“Use color profile of display” is enough.

=

@ Use color profile of display upon which FastRawViewer launches

(Profile description: ib_macbook_PrePress.icc)

Owverride display color
profile:

If you use a Wide Gamut monitor
Try to use Adobe RGB as the selected color space (“RAW processing color space” field)

RAW processing color space v sRGB <<
Adobe RGB

Color space for untagged JPEGs ProaPhoto RGE

If your Custom monitor profile is accurate
You may benefit from selecting ProPhoto RGB (“RAW processing color space” field)

If you use a generic monitor with a canned profile
The image may look better with color management off
(leave the box “Enable Color Management” at the top of Color Management Menu unchecked)

A~

_IEnable Color Management l

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: EXIF View

-

Customization of EXIF Fields display ] 800 Select EXIF tags to display

1. At the top right corner of the EXIF Panel
press the gear button and open EXIF Dis-
play Preferences:

T4 Exposure summary
Eﬂhuming data: Exposure, correction, flash

T4 What, Where, When

! Image UnigID
DateTime
W GPS: Position and altitude
__! Doc.Name: Document name
EXIF Display Preferences ! Img.Descr: Image Description tag
- || Comment: User Comment tag
! Pana.Title: Panasonic additional title tags

— ]

ﬂ T1 Shooting Equipment
E{Eamuaz camera make and model
ELEM: lens data
| PW/SW: firmware or software version
| | Computer: HostComputer tag
[l Unif.Camera: Unified camera model

2. Choose EXIF fields to be displayed __ Unig.Camera: UniqueCameraModel tag
. . __ Loc.Camera: LocalizedCameraModel tag
(see the image to theright,).

Press to open EXIF Display Menu

Tl Shooting Parameters

E‘]Lem at: Focal length and aperture used
| Dig.Zoom: DigitalZoomRatio tag

IE Do not show empty values
E Show row labels

( Defaults ) ( Cancel ) (oK )

www.fastrawviewer.com 17
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@—' Getting familiar with the FRV Tools and Features: Working with Removable Media

-

[ Access Files and Folders Using Folders Panel ] Folders

Folders and files can be accessed through a folder tree.

Working with a Memory Card

1. When you mount removable media in your system,
it willimmediately appear in the folder tree.

2. If you don’t need it anymore, you can eject it directly
through the Folder panel (right click on removable media
folder name and choose “Unmount removable media).

3. You can have the most recently created subfolder
on the removable media be opened in the DCIM folder:

Menu -> FastRawViewer -> Preferences -> Removable media

24 B Computer

B Applications
> #@ Developer
- @@ Library

- Il opt

- B System

M User Guides And Information
- @ Users
4 [ Volumes

> B Documents

> = NIKON D3

> B Unmount removable media

XMP
~p Ratings & labels

~p Exposure, Contrast, WB ,
P ' ~ Removable Media Performance

~p Grid/Filmstrip

@ FastRaw\iewer Preferences
File Handrlng - | _ Removable and Network Me 29 nothing
“p» Copy/Move/Reject Open folder
T —— On Removable Media arrive [T I C T a i <€
L File formats Folder DCIM

Warn before automatically open folder on removable media

Interface
Lp Panels Monitor folder changes on removable media
~» Zoom Prefetch depth on removable media 4 files

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Working with Folder Tree

-

[ Editing the Folder Tree ] 3 % [Volumes/RAID /RAW._I
N W's Refresh folder tree
The Folder panel settings now contain a setting - : : + Monitor removable media changes
to Enable add/rename/remove folders (access B - Show system/special files
. S el Show Drive/Folder icons

through gear icon). > G IF.IH: « Shorten long folder names
Also here you can disable Drag and Drop from R v Us¢ natural folder sort order

. . . . . > @8 Ravy Enable add/rename/remove folders
Grid/Filmstrip/Single View to the folder tree - Enable file drops to folder tree
(enabled by default) and switch on Folder tree > I ray

autoexpand on drop target selection. | > M raw-from-various-cameras

> B raw-from-various-cameras 03 7 DSC4139.NEF

> @ RAW_ImagesFinals = When Enable add/rename/remove
Add [Volumes/NL_Home_RAID_External (RAW_ImagesFinals to fay]  folders is on, you can choose the de-
Start folder tree at /Volumes/NL_Home_RAID_External /RAW Imag . . .
— sired action in the context menu
Create subftolder . .

Drag-and-Drop Files to Folder Tree ] - _
« @ freshfiles
b R _Rejected
The folder which is currently under the drop cur- > i Test

sor is automatically highlighted in red. et 8 toDNG

You can not only drop files into the Folders panel,
but also into the Favorite Folders panel.

toarch 2016\Mongolia
B E-\testfiles'_freshfiles
88 E\testfiles\1000files

www.fastrawviewer.com 19
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@—' Getting familiar with the FRV Tools and Features: Favorite Folders

-

[ Working with the Favorite Folders Panel ]

This panel allows one to keep a list of often-used folders, and lets one readily access them.

Add a Folder to Favorite Folders

1. Right-click on the selected folder in the Folder tree and use the appearing context menu.
= : > p [
im Ry Add [Users/il/Pictures/photos to favorite folders

- M Savannah

2. Highlight the selected folder in the =S o ke

Folder Tree ar\d press the Gear icon S8 [Users il Pictures/Sav_Add current folder to favorites “
on the Favorite Folders panel to ac- [F“RTTNNSEFTIREREMN  Clear favorites list

cess the context menu. M /Users/il/Pictures/4Processing

Remove a Folder from Favorite Folders
1. Right-click on the selected folder

Favorite folders

B /Users/il/Pictures/Savannah

Remove [Users/il/Pictures/RawDigger_raw from favorite folders
2l S 1) PICCUTES JSPTOCes ST

in the Favorite Folders and use
the appearing context menu.

Open folders
2. Aclick on an item (folder) in this list opens the chosen folder in the Filmstrip/Thumbnails panel

3. Adouble-click opens an item in the Filmstrip/Thumbnails panel and loads the first file in the
main window.

Clear Favorite Folders List
1. Press the Gear icon on the Favorite Folders panel to access the context menu.

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Grid View / Single File View Modes

-

[ Grid View Mode ]

If FastRawViewer is launched without indicating a filename, it will start in Grid View mode,
displaying the thumbnail previews of all of the supported files from the selected folder
(current folder, if switched to Grid View mode from Single FileView mode) :

& FastRawViewer Fie View Adust SeleciBaich Panels  XMP Metadata  Help

L D00 a4 R8N
Navigating files
_: - Keyboard: arrowkeys in the
) main window, PgUp/PgDn,
Home/End; customizable
BILA11 Fo0d P
o e g

5 -H., shortcuts for Next File/Preuv. File
‘*‘aﬁ and First/Last File in folder.

4
o _\_z

DSOLMARW > : - Mouse: the wheel scrolls
through the contents of the fold-
er up and down.

Switching to Single File View Mode
. or Menu -> View -> Switch to single image or

. or A double-click on a file in the grid

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Grid View / Single File View Modes

-

[ Single File View Mode ]

If FastRawViewer is launched over a specific file (for example, by dropping a RAW file onto the
program’s icon, or by double-clicking a file which is associated with FastRawViewer, etc.) it will start
in Single File View mode.

# FastRawWiewer Filo View Adiust  SelecyBatch Panels  XMP Mefadata  Help

- T L N A T Navigating files

- Keyboard: arrowkeys in the
Filmstrip, customized shortcuts
for Next File/Prev. File and
First/Last File in folder.

-  Mouse: the wheel scrolls
through the contents of the
Filmstrip left and right;

-  Buttons for navigating through

w:, - the current folder:

| F ety r—.,-..;- s
N iy id =8 previous file, number of file in the
' = file list and the length of the list,

next file;

RS SRARN RIS AR DeC B4,

Switching to Grid View Mode
. or Menu ->View -> Switch to image grid

- |[Escf or Menu ->View -> Close single image (Esc/close single image also exits full screen) mode)

www.fastrawviewer.com
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@: Getting familiar with the FRV Tools and Features: Ratings and Labels

[ Choose XMP Label and Rating Style ]

« Menu -> FastRawViewer -> Preferences -> Rating & labels

& FastRaw\Viewer Preferences

File Handling . :

L Copy/Move/Reject XMP Label style  Color labels (Adobe Lightroom defaults) [~ |
“~p Removable media XMP Custom labels

“® File formats Select Sacond

xMP

L Ratings & labels Approved Review

“m Exposure, Contrast, WB S
Interface —

Lm Panels Use XMP Reject rating (used by Adobe Bridge)

~» Zoom Use custom string for not set label Mo Labe

m Grid/Filmstrip _ i

. Write photoshop:Urgency tag with labels (for old Camera One)

Image Display )

L Exposure Visual feedback on rating/label change Mone [~
“p White Balance

[ Assign XMP Label and Rating to the Image ]

« Menu->XMP Metadata or corresponding keyboard shortcuts

[ Change Keyboard Shortcuts ]

« Menu -> File -> Customize -> Keyboard Shortcuts -> XMP Rating
« Menu -> File -> Customize -> Keyboard Shortcuts -> XMP Labels

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Sorting and Filtering Files

-

[ Sort & Filter Panel ]

The panel Sort & Filter controls the sorting and filtration of files.

The panel’s icons at the title bar are follows:
1. Filter files by name/mask
2. File Sorting
3. Re-reading the current folder
4. Panel Settings
5. Move back to dock area.

Sorting: the sorting order can be changed on the fly.

Filtration: chechboxes to the left of the sorting and filtering pa-
rameteres allows to define conditions, and only files that pass the
filtering conditions will be displayed.

- In XMP Rating/XMP Label groups, you can set the desired
combination of ratings and labels.

« In the Exif Timestamp group, you can select the necessary
ranges of dates. You can edit those ranges if necessary.

- Filtring files by name/mask allows several different options
to define files to be displayed.

www.fastrawviewer.com

1 2 3 4 5

Sort & Filter & x

Total files
Metadata unread
Selected

Mot set

Mot set
Red
Yellow
Green

Blue
Purple

Today

01 Mar - 31 Mar 17

01 Apr - 11 Jul 08

01 Apr - 10 May 06
10 Jan - 04 Apr 17

Past

Mo timestamp
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[®

Getting familiar with the FRV Tools and Features: Sorting and Filtering Files

[ Saving, Cancel and Restore Filters ]

To Save, Cancel, and Restore filters,
use:

« Menu->File->File filtering in folder
or corresponding hotkeys

File Sorting Settings ]

& FastRawviewer [0J View Adjust Select/Batch Panels  XMP Metacata  Help

& 08 Open x0 R
L Rocent Filos "
Gate . |
O Folger %0
Recent Foidars >
Fobder trog filter [ 3 .
Enable filo fitaring KA <
Rirload ®  Recall saved fike fiter xy
LHIL Clsts Eils sy Filter files by name LOF Ros
Mowve DSCO144 ARW to > |
Copy DSCO 144 ARW o 3
e B Ruvead filg in Finder ®F
o ® |
e Pass _DSO01 44 AW 10 [ 3

Move DECOT44ARY to _Rejected X<
Chear _Rojocted folder
1) Undo label change for 1 files b

Custosmize -

With standard settings, the metadata (EXIF, XMP) is read only when this data is needed - for Icon
display, or when filtering is on. This accelerates the browsing. This can be changed in the prefer-
ences by switching off File Handling - Sorting and Filtering - Lazy metadata read.

« Menu -> FastRawViewer -> Preferences -> File Handling -> Sorting and Filtering

>

— Sorting and Filtering.

Lazy metadata read: only if needed for filter/sort

Reset filtering on folder change
Reset filtering on selection load

Scroll to selected image while filtering/metadata being read
Ignore dashes and apostrophes on file/folder sort
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@—' Getting familiar with the FRV Tools and Features: File Selection/Batch Operation

-

To fulfill Batch operations (such as copy, move, rotate, set rating and label etc.) with multiple files
you will first have to select those files.

‘File Selection |

To mark a file for group operations in Grid View or Filmstrip panel:

. ‘CtrI—CIickI on the file preview thumbnail;

or
Set/unset a checkmark in a checkbox in the upper-right corner of the preview thumbnail
(the checkbox appears for the files that are currently unmarked when you hover a mouse over

its preview; the checkbox is permanently visible for those files which are already marked).

DSC04111.ARW DSCO04112.ARW

DSC04104.ARW DSC04110.ARW

or choose the actions through:

« Menu -> Select/Batch or
Menu -> Select (if the option “Single file keys work for multiple files too” was checked in
Menu -> FastRawViewer -> Preferences -> Grid / Filmstrip)

www.fastrawviewer.com
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@ﬂ Getting familiar with the FRV Tools and Features: File Selection/Batch Operation

-

‘ Batch Operations

Batch operations for selected files availible through:
- Menu ->Select/Batch or corresponding keyboard shortcuts

# FastRawViewer File View Adjust BLEQIL TG Panels XMP Metadata Help

B0 (De)Select current file #/
(De)sSelect and move to next 3.

Select all files HA
Unselect all files #D
Invert selection ®l
Select by Rating/Label B

Save Selection to file
Load Selection from file
Append Selection from file

Rotate
Set XMP Rating 03.ARW
Set XMP Label

Move to
Copy to

Batch Run program

Move to _Rejected

- or Context menu (activated by right-clicking on any of the marked files)

For the sake of safety, batch operations do not have keyboard shortcuts assigned to them.
You will have to assign them yourself through:

e Menu -> File -> Customize ->Keyboard Shortcut -> Batch ...
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@—' Assessing the Image: Tools and Features

-

Of course the composition is a priority while sorting images. If the image you are viewing is com-
posed well next thing you want to know is: if the technical quality of the image good enough.

FastRawViewer offers essential Image Assessing Tools:

FastRawViewer Image Assessing Tools j

RAW Histogram

Over- and Underexposure Indication and Statistics
Focus Peaking

Screen Sharpening

Shadow Boost

Highlight Inspection

Exposure Compensation

White Balance

Contrast (Tone) Curve

Using these tools is super easy. They can be activated and deactivated through the Shortcuts, or
the Bottom Bar, or through the Menu. Parameters for the tools are set through the Preferences.

The detailed information about these tools can be found in FastRawViewer manual.
They also briefly covered in tips.
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@—' Assessing the Image: Matching Image Display

s |

Matching FRV Image Display to Adobe CameraRaw/Lightroom '

Defaults should be adequate, if you need to restore just these ones, here are the settings:

1. At the Menu -> FastRawViewer -> Preferences -> Image Display -> Contrast curve type
choose Variable Contrast:

Contrast curve type ‘ Variable contrast T} b 1 '

2. At the Contrast Curve drop-down menu choose “0” (standard) curve:

=) 000ev ol o8 U2 FAsshot [0 3404K/-10 || o

3. At the Menu -> FastRawViewer -> Preferences -> Exposure
3a.“Apply Adobe hidden exposure correction” is “on” (check the proper box)

3b. Choose No correction from the drop-down Exposure correction on file open

Apply Adobe hidden exposure correction <& 3a

Set hidden exposure correction to 0.75 EV

Use camera provided highlight limit

Exposure correction on file open Mo correction H € 3b

www.fastrawviewer.com
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Matching FRV Image Display to RAW Converter '

If the image display in FastRawviewer does not match the display in Adobe ACR/Lr or other con-
verter (brightness is different, color is off, etc.), please check the following:

Disable Auto Exposure Correction

« Press or Toggle Exposure Correction button at the Bottom Bar

As Shot [ 3260K/-10 0

Bottom Bar

Enable Color Management

« Menu -> FastRawViewer -> Preferences -> Color Management -> check the box
“Enable Color Management”

E Enable Color Management l

Choose correct Monitor Profile
If colors still look off, please check at the same Color Management menu that you've chosen
the correct Monitor Profile

|| Use color profile of display upon which FastRawViewer launches

(Profile description: ib_macbook_PrePress.icc)

Override display color
profile:

www.fastrawviewer.com
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I@—' Assessing the Image: Over- and Underexposure

s |

Checking for Over- and Underexposure '

Toggling Over- and Underexposure Indication

. @ or Menu ->View -> Overexposure Display

. or Menu ->View -> Underexposure Display
- or Toggle OverExposure (OE) and Underexposure (UE) buttons at the Bottom Bar

7| OE UE | AsShot []| 3404K/-10 |

Bottom Bar

Over- and Underexposure Statistics e & 5 x

At the Information Windows Dock you can find UnExp OVExp OE+Corr

Over- and Underexposure Statistics Panel
(see the picture to the right).

To display Overexposure Statistics before and after applying exposure compensation,
choose Always display OE + Corr column in Exposure Stat panel settings (gear icon).

www.fastrawviewer.com
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@: Assessing the Image: Over- and Underexposure

[ Over- and Underexposure Display Settings ]

To choose proper settings for Over- and Underexposure overlays use:

« Menu -> FastRawViewer -> Preferences -> Exposure -> Over/Underexposure Display

% — Over/Underexposure display

v Exposure adjustments affect OverExposure display

Under/Overexposure layer opacity 1.00 @
™ Use camera linearity limit to detect clipping

Fixed underexposure detection limi 9.0 LV below saturation

M 150-based underexposure limit 9.0 EV @ @IS0200

7.0ev [2] @iso1600

S

3.0ev [2] @high ISO

p—
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Focus Peaking '

The Focus Peaking filter allows to assess the sharpness of the image and locate the areas
where the sharp edges (E) and/or fine details (D) exist.

To Control Focus Peaking Options
« Menu -> FastRawViewer -> Preferences -> GPU Processing -> Focus Peaking Mode

> Focus Peaking mode

High contrast edges Edges display color Green

Fine details Details display color Red

| Both filters Focus Peaking opacity 0.70

Circle Focus Peaking (Edges/Details/Both/Off)

« Press @ or Menu ->View ->Toggle Focus Peaking

« or Toggle Edges (E) and Details (D) buttons at the Bottom Bar

Studio Tungste[ || 3096K/0

Bottom Bar

www.fastrawviewer.com
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While being processed in a RAW converter, RAW images generally have had some sort of sharpen-
ing algorithm applied to them. In FastRawViewer, the sharpening is applied only for display.

Screen Sharpening '

Setting the Level of Sharpening

You can switch between two levels of sharpening:

« Menu -> FastRawViewer -> Preferences -> Sharpening

*_ -4 On-screen sharpening

Mode: Radius Amount

Preset 1: = Button/Shortcut 1.00px ( 100%

Preset 2: Enabled i ~ 100% |2
| Sharpen RAW files only

Toggle Screen Sharpening
« Press or Menu -> File -> Screen Sharpening

« or Toggle Screen Sharpening (USM - unsharp mask) button at the Bottom Bar

Studio Tungste[ | 3096K/0

Bottom Bar
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For ETTR practitioners or those who need to explore the shadows of an image, we have a tool
ready for you - Shadow Boost; it lifts the shadows without clipping the highlights.

All you need to do is set the Shadow Boost amount, and apply it using 4}S. This will allow you to
see the level of noise in the shadows and to check if they are preserving details and colors well.

Boosting Shadows '

To Set the Amount of Shadow Boost
« Menu -> FastRawViewer -> Preferences -> Image Display -> Boost Shadows amount

Boost shadows amount [ 0.20 l:l < l

Toggle Shadow Boost on/off
« Press or Menu -> View -> Boost Shadows
« or Toggle Shadow Boost (S) button at the Bottom Bar

Studio Tungste[ | 3096K/0

Bottom Bar
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Highlight Inspection mode does the “opposite” of the Shadow Boost mode: the brightness of
the shadows and midtones is decreased, thus the image looks darker; the contrast in the high-
lights is increased; white balance can be “canceled” by setting it to UniWB. As result it allows to
evaluate details in highlights and inspect which channels are clipped (if any) and where.

Highlights Inspection '

Choose Settings for Highlights Inspection

« Menu -> FastRawViewer -> Preferences -> Image Display -> Highlights Inspection

> Highlights inspection

Highlights inspection gamma decrease 0.40

__| Decrease exposure by 0.5 EV

| Apply UniWB white balance

Toggle Highlights Inspection on/off
« Press or Menu ->View -> Highlights inspection
« or Toggle Highlight Inspection (H) button at the Bottom Bar
Studio Tungste[ || 3096K/0

Bottom Bar
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@—' Assessing the Image: Exposure Correction

-

You can save a lot of time spent on adjusting images in Lr/ACR, Capture One, or RPP, if you select
and apply adjustments to Exposure, White Balance, and Orientation right in FastRawViewer, while
browsing and save the applied settings in sidecar XMP and/or RPPS files. Raw converter program
will be picking up those sidecar files prepared in FastRawViewer as the starting point for
conversions.

This technique works well in combination with Propagation (see the tip “Time-saver: Propagation”)

Controlling Exposure Correction (#1) J

Switch Auto Exposure Correction “on”

« Press or Menu -> Adjust -> Auto Exposure Correction

Choosing the Step Size for Exposure Correction
« Menu -> FastRawViewer -> Preferences -> Exposure -> Exposure adjustment steps

)+ Exposure adjustment steps small: 112 EV big:  1EV
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Controlling Exposure Correction (#2) '

Switch Exposure Correction on/off
« Press or Menu -> Adjust -> Exposure Correction

« Press the Exposure Correction Value field at the Bottom Bar

Increase/Decrease Exposure Correction

-Press/ or

. Click / E] at the Bottom Bar

[ 3404K/-10

Bottom Bar

www.fastrawviewer.com


https://www.fastrawviewer.com
https://www.fastrawviewer.com

Quick Way: White Balance Presets '

Cycle between Auto/As Shot/Daylight/Custom White Balance Presets
« Press or Menu -> Adjust -> Toggle White Balance

More White Balance Presets
1. At the Bottom Bar:

2929K/-108

Bottom Bar

Press here to open the drop-down
White Balance Presets Menu

2. choose one of the White Balance presets
(see the image to the right).

/

Note: UniWB preset switches white balance off

completely.

www.fastrawviewer.com

Auto

Direct Sunlight, 5200K
Cloudy, 6000K

Shade, 8000K
Incandescent, 3000K
Std.FL. Warm white, 3000K
Std.FL., 3700K

Std.FL. Cool white, 4200K
Std.FL., S000K

Std.FL. Daylight, 6500K

HT Mercury Vapor, 7200K
HICR.FL. Warm white, 3000K
HICR.FL., 3700K

HIiCR.FL. Cool white, 4200K
HICR.FL., 5000K

HICR.FL. Daylight, 6500K
Flash, 5400K

Sodium Vapor, 2700K
UniWwB
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[®

Assessing the Image: Custom White Balance

[ Sampling Grey Point ]

Choosing the Sampler Size

« Menu -> FastRawViewer -> Preferences -> White Balance -> White Balance Sampler Size

File Handling
=~k Copy/Move/Reject
“p Removable media
= File formats

XMP
=~ Ratings & labels
“p Exposure, Contrast, WB
Interface
~m Panels
= Zoom
L Grid/Filmstrip
Image Display
~p Exposure
~p Sharpening

Color Management

GPU Processing
External Editors

FastRawViewer Preferences
White Balance Sampler size: 9x9 <
White Balance for next file (same camera) Same as previous

White Balance for next file (another camera) As Shot

White Balance display mode WB Coefficients

of ol ol o

White Balance edit mode Color Temperature/Tint
Keep Custom White Balance for next file (same camera)

Read White Balance presets from RAW (if present)

Setting the Grey Point

« Clickon '\ LeftCIickl on the image on something you designate as neutral.

www.fastrawviewer.com
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Choosing White Balance Display Mode '

« Menu -> FastRawViewer -> Preferences -> White Balance -> White Balance display mode

White Balance display mode v Color Temperature/Tint v

. Mired/Tint :
WB Coefficients B
™ Keep Custom White Balance for next file| Channel EV correction

White Balance edit mode

White Balance settings in the chosen mode will be displayed at the Bottom Bar:

— _—

[T 3096K/-10 [1"  325mrD/-10

- -

[ 1.73 1.00 2.13 [ +0.79 0 +1.09
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Fine-tuning White Balance '

Choose White balance Edit Mode
« Menu -> FastRawViewer -> Preferences -> White Balance -> White Balance edit mode

White Balance edit mode v Color Temperature/Tint
Channel EV correction

E Keep Custom White Balance for next file

Adjust White Balance

- Click White Balance Display at the Bottom Bar to adjust white balance using sliders in the
White Balance Adjustment Window

White Balance - _ White Balance

Color Temperature : 3 —1 B

e - ) - g}_m_w |
: Looev |8

- 0K | |Cancel,

As Shot []| 3096K/-10 i +0.79 0 +1.09 0

Bottom Bar Bottom Bar

Tint
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If you want to add “bite” to the image display, or are opting for a flatter look for the scenes with
high dynamic range (which helps see maximum details), you need to play with the contrast.

FastRawViewer allows one to apply “standard” tone curves (SRGB, Gamma 1.8 and 2.2, L¥),
but also offers the Variable Contrast mode for tone curves.

Choosing a Contrast (Tone) Curve Type '

« Menu -> FastRawViewer -> Preferences -> Image Display -> Contrast Curve Type

sRGB
Contrast curve type Cariia 1.8 @(

- Gamma 2.2
Contrast setting on next fils e B

Boost shadows amount v Variable contrast

Adjusting Contrast '

In Variable Contrast mode, the image contrast can be adjusted in “grades”:
« Menu -> Adjust -> Increase Contrast ( or ) / Decrease Contrast ( or )
e or Pressvertical arrows at the Bottom Bar

! 0.00EV | As Shot []  3096K/-10

Bottom Bar
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@: Time-saver: Getting Ready for RAW Conversion. XMP/RPPS Settings Customization

[ Customizing XMP or RPPS Settings to Match You RAW Converter ]

Many RAW converters and image browsers are using sidecar files to store non-destructive chang-
es to the image as well as ratings, labels, comments, etc.

Choosing XMP Settings in Preferences
« Menu -> FastRawViewer -> Preferences -> XMP

File Handling _ Use XMP for RAW files
“p Copy/Move/Reject

: . Read Only XMP

“p Removable media .

Le g Warn about XMP writing errors
“p File formats

_ Warn if U‘l"EWH“E =MP ﬁ:lf filﬂ With same name

“p Ratings & labels Disable batch XMP operations if files with same name are selected
L Exposure, Contrast, WB Force XMP files creation
Interface Write XMP blocks to JPEG files instead of creating sidecars

“p Panels

In XMP settings Window you will see several options tuning of which allows better communica-
tion between FastRawViewer and your preferred RAW converter.

For RPP Users
e Menu -> FastRawViewer-> Preferences -> Other

} » Write RPPS files (RawPhotoProcessor).

Force RPPS files creation
Never write Green2 white balance for RGB files

RPPS Template: . ([x]
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@—I Time-saver: Getting Ready for RAW Conversion

-

Adjusting Settings and Basic Conversion Parameters '

If you are using Adobe ACR or Lr you should:

Oa. Switch on “Apply Adobe Exposure Correction” ‘ _

« Menu -> FastRawViewer -> Preferences -> Exposure Apply Adobe hidden exposure correction I
Ob. Switch on “Adobe compatible Exposure, Contrast and White balance”

e Menu -> FastRawViewer -> Preferences -> Exposure, Contrast, WB

To record Contrast in the format - Adobe compatible Exposure, Contrast and White Balance

that is acknowledged by Adobe Adobe process version for newly created XMP files  Version 3 (2012) &)
converters, check “Write Adobe- ——3» [ write Adobe-compatible Contrast/Blacks into XMP files

compatible Contrast/Blacks into Preferred XMP tags for Exposure/WB  FastRawViewer %)
XMP file”

1. Check the Settings for Sidecar Files .xmp/.rpps (please see the previous tip)

2. Set Image Orientation (if needed)

e Menu -> Adjust -> Rotate 90° CCW (or )/ Rotate 90° CW (or )
« Or Press rotation arrows at the Bottom Bar

[assnt I 3oeekr-10 | o BRI RN

Bottom Bar

3. Tune White Balance and Adjust Exposure Correction (see tips for ‘Assessing the Image: White
Balance’ and ‘Assessing the Image: Exposure Correction’)

5. Adjust Contrast (if using Adobe raw converters) (see tips for Assessing the Image: Contrast’)
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@—' Time-saver: Propagation

-

It often happens that several files need the same adjustments to White Balance, Exposure

and Orientation. To do so, FastRawViewer offers Propagation Mode: in this mode adjustments
made to Exposure and White Balance are automatically applied to the next image you open
in FastRawViewer.

Propagation of Settings from the “Previous” Image to the “Next” (#1)

Keep Exposure Correction for the Next Frame

« Menu -> FastRawViewer -> Preferences -> Exposure -> Exposure correction on file open
-> choose Keep from preuv. file

Set hidden exposure correction to 0.75 EV

Mo correction
Autoexposure
Exposure correction on file open (

Use camera provided highlight limit

Keep White Balance for the Next Frame

« Menu -> FastRawViewer -> Preferences -> White Balance -> White Balance for next file
->choose Same as previous

White Balance for next file (same camera) (
i ) As Shot
White Balance for next file (another camera) Daylight E
White Balance display mode AULO E
Tungsten
White Balance edit mode Camera Auto/As Shot E
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@: Time-saver: Propagation to Sidecar Files

When using Propagation you may choose Forced Mode of recording sidecar files. In this case
even if no individual adjustments were applied to the image the sidecar file will be written con-
taining all the changes you've made last time within the session. Thus all RAW files will have ac-
companying sidecar files with the parameter already set to be picked up by RAW converter.

Propagation of Settings from the “Previous” Image to the “Next” (#2) j

Force XMP Files Creation
« Menu -> FastRawViewer -> Preferences -> XMP -> Force XMP files creation

Use XMP for RAW files

Read Only XMP
Warn about XMP writing errors
Warn if overwrite XMP for file with same name
Disable batch XMP operations if files with same name are selected
> [ Force XMP files creation
Write XMP blocks to JPEG files instead of creating sidecars

Force RPPS Files Creation

If you are using RPP (RawPhotoProcessor) switch on the following:

« Menu -> FastRawViewer -> Preferences -> Other -> Force RPPS files creation

. Write RPPS files (RawPhotoProcessor).

) Force RPPS files creation
Mever write Green2 white balance for RGE files

RPPS Template: e %]
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