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-

[ How to Customize FastRawViewer ]

Preferences
« Menu -> File -> Preferences

Keyboard Shortcut Editor
« Menu -> File -> Keyboard Shortcuts

A Gear Icon at the Top of Panels or Bars

User Manual

- comes with the installation of FastRawViewer

e Menu -> Help -> Online manual

o http://www.fastrawviewer.com/usermanual (can be downloaded in .pdf format as well)

Quick Start Tips
« Menu -> Help -> Usage tips
« http://www.fastrawviewer.com/tips-and-videos (to download in .pdf format)

Customer Support
e support@fastrawviewer.com

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Preferences

-

[Tuning Preferences (#1) ]

Preferences allow to set useful features, including tailoring to your needs the modes that facili-
tate file browsing, image inspection, further raw processing, image presentation, etc. For exam-
ple, to enable certain Focus Peaking modes, look into Preferences.

Spending some time on Preferences will help you understand FastRawViewer better and use it
more efficiently:

« Press |Ctrl+P or Menu -> File -> Customize -> Preferences

FastRaw\Viewer

File View Adjust 5elect Panels XMP Metadata Help

Open Ctrl+0O

Recent Files »
Go to k
Open Folder Ctrl+5hift+ 0

Recent Folders

Folder tree filter

Customize

Preferences Ctrl+P
Keyboard Shortcuts Ctrl+ K

Exit Ctrl+Q

Customize bottom bar

Clean "recently used" lists

www.fastrawviewer.com
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Tuning Preferences (#2) l

If you feel that some feature is missing or inconvenient, or you don’t know how to set it, please check
the Preferences menu and adjust as necessary, and if it is not there, please email us or visit our forum.

FastRaw\Viewer Preferences pod

File Handling
L+ Copy/Move/Reject

Lr Removable media
. Background Gray Level
L File formats dag - l

AMP o |
Lw Ratings & labels Selected active files contrast l

L+ Exposure, Contrast, WB Selected files background Red
Interface

Lv Panels

Bottom bar font size

Active (current) file border Mormal

Lr- Zoom Activate program on file drop Fullscreen mode

L+ Touchscreen
L. Grid/Filmstrip Ignore successive wheel events for |0 msec ==

£

Image Display [] set the main menubar colors to match the main window
L+ Exposure

L+ White Balance
L+ Sharpening
Color Management IUse system Open File/Open Folder dialogs
GPU Processing
External Editors
Performance

Ly Thumbnail cache [] Disable splash screen
Other

|:| Restore last View settings on program start
Use built-in drivefolder icons in Folders panel

Use built-in file/folder icons in Open File/Open Folder dialogs

Force open folders panel if started without filename

Edit bottom bar items

Restore Defaults

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Examining Shortcuts

-

Examining Keyboard/Mouse Controls (#1)

FastRawViewer is designed to be controlled mostly with keyboard and mouse, without much
reaching for menus.

You can examine the default/current key/mouse control combinations and change them to your
preferred ones anytime:

« Press |Ctrl+K or Menu -> File -> Keyboard Shortcuts

FastRawViewer

File View Adjust Select Panels XMP Metadata Help

Open Ctrl+0

Recent Files »
Go to »
Open Folder Ctrl+5Shift+ O

Fecent Folders

Folder tree filter

Customize

Freferences Ctrl+P
Keyboard Shortcuts Ctrl+K

Customize bottom bar

Exit Ctrl+0Q

Clean "recently used” lists

www.fastrawviewer.com
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Examining Keyboard/Mouse Controls (#2) |

We suggest that you spend some time familiarizing yourself with the shortcuts with the help of
the Keyboard Shortcuts Menu, tips, and FastRawViewer Manual; it is not just an overview of
the program (that is, showing what can be done in FastRawViewer), but will also help you to do

more things in less time.

Keyboard Shortcuts editor

File Handling

Filter files in folder

File Copy/Move/Reject
Folder Handling
Loom-Pan

Fotate

Image Display

Image Adjustments
Information Panels
AMP Rating

KXMP Labels

External editors

File Selection for batch
General Functions

Display full color RGB
Display R channel
Display G channel
Display B channel

Display BW conversion

Switch data to display
(RAW, embedded JPEG, ext. JPEG

Toggle Focus Peaking
(None/Edges/Fine Details/Both)

Focus Peaking: contrast edges
Focus Peaking: fine details

Screen Sharpening OnfOff

Restore Defaults

www.fastrawviewer.com
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Changing Keyboard/Mouse Controls '

Many features are already pre-programmed and assigned to shortcuts. Nevertheless you can
change the shortcuts so that they will be similar to the ones you use with other graphic programs.

Keyboard Shortcuts editor

File Handling

Filter files in folder
File Copy/Move/Reject
Folder Handling
Zoom-Pan

Rotate

Image Display Green

Clear XMP Label

Red

Image Adjustments
Infarmation Panels

AMP Rating Purple [+]
AMP Labels

External editors Edit Title/Description [+] [] | e Press here to delete

_ _ the Shortcut Combination
File Selection for batch Press here to add
General Functions a Shortcut Combination

Blue [+

Press here to change /
a Shortcut Combination

Restore Defaults

If you feel that some feature or shortcut is missing or inconvenient, please check the Keyboard
Shortcuts Editor and adjust as necessary, and if it is not there, please let us know.

www.fastrawviewer.com



https://www.fastrawviewer.com
https://www.fastrawviewer.com

‘ Changing Background, Panels Color Scheme and Font Size '

Menu -> File -> Customize -> Preferences -> Interface or Panels

The background or panel color scheme can be changed to any shade of grey, from black to
white. Also, the bottom bar or panel’s font size can be changed.

FastRaw\Viewer Preferences

File Handling
L+ Copy/Move/Reject

L+ Removable media
. Badkground Gray Level I
L File formats

XMP
Selected/active files contrast I

Bottom bar font size Mormal

L+ Ratings & labels
L Exposure, Contrast, WB selected files backaround Red

Interfface €«———
Ly Panels <€————— Active (current) file border Mormal

Lr- Zoom Activate program on file drop Fullscreen mode -
L. Touchscreen

L+ Grid/Filmstrip
Image Display [] set the main menubar colors to match the main window

-

Ignore successive wheel events for [0 msec =

L+ Exposure

L. White Balance
L+ Sharpening
Color Management Use system Open File/Open Folder dialogs
GPU Processing
External Editors
Performance

Lr. Thumbnail cache [ ] Disable splash screen
Other

|:| Restore last View settings on program start
lUze built-n drive ffolder icons in Folders panel

Use built-in file/folder icons in Open File/Open Folder dialogs

Force open folders panel if started without filename

Edit bottom bar items

www.fastrawviewer.com
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Tuning Settings for Grid View and Filmstrip Panel

e Menu -> File -> Customize -> Preferences -> Grid/Filmsrtip

File Handling

L Copy/Move/Reject
Lr Removable media Startin Grid mode

Lr- File formats [ ] Remember Grid/Single file state on exit
AMP

Ly Ratings & labels
L. Exposure, Contrast, WB [ ] Hide panels floating within main window in Grid mode
Interface
Ly Panels
Lr Zoom RAW processing in Grid mode Partial
Lr. Touchscreen
Ly Grid/Filmstrip
Image Display Advanced selection mode: acddental dick does not ruin selection

L
+ Exp_ﬂsure Single file keys work for multiple files too
Lr. White Balance

H+ Sharpening If the current file is not in the group of selected

Color Management files single-file shortcuts will work with: H Current file
GPU Processing
External Editors
Performance

Lv Thumbnail cache
Other [ ] Ignore folder paths on selection load

Enable Grid mode

Browse folders in Grid mode

Hide dodked Filmstrip in Grid mode If Docked at bottom

Grid View font size Auto

[ ] Apply automatic brightening to thumbnails

Filmstrip panel font size Auto

Pause thumbnail decoding

while RAW being processed -

Center Filmstrip items Edge items only

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Interface Customization

-

[ Control Panel Display in Grid View Mode ]

To switch display of the Histogram and the Exposure Statistics for the selected image in Grid mode

“on” and “off” press a graph icon at the Raw Histogram Panel.

Choosing EXIF Data to be Displayed J

Raw Histogram

EXIF data is now displayed in Grid Mode without any additional user actions.

EXIF data can now be displayed right in the Grid/Filmstrip above the thumbnail or below the
thumbnail. The settings for EXIF data display are accessible through the “gear icon” separately for

the Grid and Filmstrip modes.

Show filenames
Show Rating/Label
Show EXIF data
Thumbnail size

7/2/09 7:31 AM

Tooltips

_1000118.RW2

www.fastrawviewer.com

Raw Histogram

8 LE-6.7

lata to Qisplay

Exposure: shutter/aperture

Exposure extended: +150, Correction
EXIF timestamp

Camera make/model

Do not show

Abowve thumbnail
Owerlay
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@—' Getting familiar with the FRV Tools and Features: Interface Customization

-

[ Arranging Panels ]

1. All panels can be placed anywhere on the screen or even other monitor — just drag-and-drop it
where you want it to be.

2. If the Filmstrip panel is outside the program window, it can be easily organized into a light-table.

3. The filmstrip can be docked at the top, bottom, or left side of the main window. All other panels
— at the right or left side. You can dock a panel to the most recent docking position by pressing
an arrow icon.

[ Panels and Filmstrip Settings Customization ]

A little gear icon at the top right corner of a panel (or the top left corner of the filmstrip placed at
the bottom) allows customization of the panel or bar.

[ Toggle Panel Display ]

1. Every panel can be toggled open and closed through:
e« Menu -> Panels or akeyboard shortcut (default or assigned)

To change panels keyboard shortcuts, please look at:
e Menu -> File -> Customize -> Keyboard Shortcuts -> Information Panels

2. The key toggles all presented on the screen panels hide and unhide together.

www.fastrawviewer.com 13
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Bottom Bar Structure '

Bottom Bar has both Information fields and Action fields with buttons. Given the total number of
possible fields and buttons they can't be displayed all together, so the user should customize
Bottom Bar according to personal preferences by choosing which fields should be always visible,
which fields should be visible if fits (if the size of the window permits it), which fields to hide (please
see the the Bottom Bar Customisation for details). Of course all these choices are easily reversable.

Bottom Bar Information Fields

Current folder Current filename Current EXIF summary File load/
image size processing time

Bottom Bar Action Buttons

Open  File navigation RAW / JPEGs Zoom ratio R-G-B-BW Screen Sharpening (USM), Exposure Control Overexposure /
File buttons (internal - i, and channel Focus Peaking (E,D), buttons Underexposure
button external - E) zoom buttons selector Shadow Boost (S), buttons
switch Highlight Inspection (H)
buttons

711 2.641.001.55

White balance White balance  Contrast display Rotation XMP rating XMP Label Toggle Single file / Grid,
presets display and and control buttons buttons Fullscreen On/Off,
manual tune adjustments buttons Hide/show filmstrip
Hide/show inform. panels,
Customize FastRawViewer

www.fastrawviewer.com
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—
[®.
Bottom Bar Customization ' Sl

1. Open Bottom Bar Customization Dialog

Battom bar item
« Through the gear icon at the lower right corner Open Fie button

of the Bottom Bar: Fie navigation buttons
Current fodder

Current flenams

Edit Preferences Current fle sabaction status
Selected fles

Edit Keyboard shortcuts et
Curmrent m&ge sns

‘ Customize bottom bar EXIF summary

Zoom ratio and zoom buttons
Fle bad froceszing tme
RAW [PEG switch buttons

R-G-B-EW channel salector

Foous pealing, Shadow boost,
Highlights inspection, LIS

%
¥

O 000 |@®@ 000 |00 | @ O® O®O® 00 @O0@®C E

Exposure control buttons
or through Orver Underexposure buttons

. . . White balance presets
e Menu -> File -> Customize -> Customize bottom bar White batancs manusl hune

Contrast daplay and adpustment
Rotation control buttons

or through

e Menu -> File -> Preferences -> Customize -> Interface YMP Rating buttons
¥MP Label indicator

2. At the Bottom Bar Customization Dialog choose 2 ctsvinent e oo

Bottom Bar options to be displayed P
(see the image to theright). > e—— [ ]

® OO0 0O ®e® | O® O 00 (0000 000000
O  ®@® O|0O00 |®0| 0 @0 | ®0O®0 |@® O®O0® ;

www.fastrawviewer.com
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Color Management '

Menu -> File -> Preferences -> Color Management

If you use Custom monitor profile
Do not override if the system color profile is already the one you want to use; in this case
“Use color profile of display” is enough.

Use color profile of display upon which FastRawViewer launches

(Profile description: sRGE IECG1966-2. 1)

Override display color
profile:

If you use a Wide Gamut monitor
Try to use Adobe RGB as the selected color space (“RAW processing color space” field)

RAW processing color space

Color space for untagged JPEGs Adobe RGB
ProPhoto RGE

If your Custom monitor profile is accurate
You may benefit from selecting ProPhoto RGB (“‘RAW processing color space” field)

If you use a generic monitor with a canned profile
The image may look better with color management off
(leave the box “Enable Color Management” at the top of Color Management Menu unchecked)

|| Enable Color Management

www.fastrawviewer.com
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Customization of EXIF Fields display l

1. At the top right corner of the EXIF panel press
gear button and open EXIF Display Preferences:

EXIF Display Preferences

Press to open EXIF Display Menu

2. Choose EXIF fields to be displayed /

(see the image to the right).

Select EXIF tags to display

> 4

£

T4 Exposure summary

[v] Shooting data: Exposure, correction, flash

T4 What, Where, When

[[] image UniqID

] DateTime

[ GPS: Position and altitude

[] Doc.Mame: Document name

[[] img.Descr: Image Description tag

[[] Comment: User Comment tag

[] Pana.Title: Panasonic additional tithe tags

Tl Sshooting Equipment

Camera: camera make and madel

[+] Lens: lens data

L] Pw/sw: firmware or software version
[] Computer: HostComputer tag

[] Unif.Camera: Unified camera model

[] Uniq.Camera: UniqueCameraModel tag
[[] Loc.Camera: LocalizedCameraModel tag

T4 Shooting Parameters

[] Lens at: Facal length and aperture used
[[] Dig.Zoom: CigitalZoomRatio tag

[] FL-35mm: focal length in 35-mm equivalent
[] Capt.Type: Scene Capture type

[] wB: whiteBalance tag, manual or auts
] AnalogBalance: Analog Balance

[_] Flash EC : flash expasure correction

E#] Do not show empty values

E#] Shaw row labels
. Defaults

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Working with Removable Media

-

[ Access Files and Folders Using Folders Panel ]

Folders and files can be accessed through a folder tree.

2 B Computer

Applications

Working with a Memory Card > & Developer
o - B@ Library
1. When you mount removable media in your system, > i opt
it willimmediately appear in the folder tree. > B System
2. If you don’t need it anymore, you can eject it directly : :‘::z:r{:u'dﬁ anETonmAlion
through the Folder panel (right click on removable media i Volumes
folder name and choose “Unmount removable media). > B Documents
o NIKON D3
3. You can have the most recently created subfolder . f _
on the removable media be opened in the DCIM folder:

Menu -> File -> Customize -> Preferences -> Removable media

FastRawViewer Preferences

File Handling _ _ Removable and Network Media Handling

L+ Copy/Move/Reject

L+ Removable media On Removable Media arrive | Open most recent subfolderin (
L File formats Do nothing
¥MP Folder | open folder

L+ Ratings & labels Warn before automatical

L

+ Exposure, Contrast, WEB Disable A: and B: floppy access

Interface

Ly Panels [ ] Show unmounted network volumes in Folders panel (on first use)
Lv. Zoom

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Working with Folder Tree

-

t Editing the Folder Tree ] Folders iy X E:\testfiles\ freshfiles 677 files
« W freshfiles Refresh folder trea
. . . M FRajected _
The Folder panel settings now contain a setting - st o 2 I D

to Enable add/rename/remove folders (access -...'2"':'_""""" R T
. 9 Show DvvefFolder ons
through gear icon).

s
I Show unmounied wolumes

MIENCANON -
Sherten long folder names

Also here you can disable Drag and Drop from
Grid/Filmstrip/Single View to the folder tree
(enabled by default) and switch on Folder tree
autoexpand on drop target selection.

RAW_ImagesFinals g \When Enable add/rename/remove
DR et Gochiacife: i Caves e folders is on, you can choose the de-

Roses_and_\ Start folder tree at EAtestflles'_frechfiles) Test

Savannah sired action in the context menu

£ : Create subiolder
LigmaPhotos

ARG Rename folder (right-click on the folder):
Delete folder

Uze natural folder sort arders

Enable add/renamefremove folders

Enable file draps to folder tree

Falder tree autoexpand on drop target sebection

Lony_Daffod

[ Drag-and-Drop Files to Folder Tree ] e -
« W freshfiles
- Hi'ﬂjl"-:_'t-._'-:_".:
The folder which is currently under the drop cur- o Test
sor is automatically highlighted in red. _'fl:f_f-‘”ﬁ
You can not only drop files into the Folders panel, : pe j
but also into the Favorite Folders panel. - o e
: : : : ™ noexif ¥ Etestfiles) freshfiles
With default settings, the dropped file is copied, o o = [-:'-;r:it[il.g;;'-.j;mljﬁl.::
not moved. : pina o o fles-
test { 4

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Favorite Folders

-

[ Working with the Favorite Folders Panel ]

This panel allows one to keep a list of often-used folders, and lets one readily access them.

Add a Folder to Favorite Folders
1. Right-click on the selected folder in the Folder tree and use the appearing context menu.

o alnida
Add Y:\D4s to favornite folders

= [ Savannah

2. Highlight the selected folder in the [I= R e

Folder Tree ar\d press the Gear icon B /Users/il/Pictures/Savann: A current folder to favarites
on the Favorite Folders panel to ac- ‘ B /Users/il/Pictures /RawDigq P,
=

cess the context menu. [Users /il /Pictures /4Processin

Remove a Folder from Favorite Folders
1. Right-click on the selected folder

in the Favorite Folders and use

the appearing context menu.

Favorite folders

B /Users/il/Pictures/Savannah
- 1"' Us Remowve C:hUsersiIliah' Pictures from favorite folders

Open folders
2. Aclick on an item (folder) in this list opens the chosen folder in the Filmstrip/Thumbnails panel

3. Adouble-click opens an item in the Filmstrip/Thumbnails panel and loads the first file in the
main window.

Clear Favorite Folders List
1. Press the Gear icon on the Favorite Folders panel to access the context menu.

www.fastrawviewer.com
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[®

Getting familiar with the FRV Tools and Features: Special Folder Browsing Modes

Special Folder Browsing Modes ]

1. Subfolder browse mode

2. Filelist browse mode (Virtual folder mode)

3. Hotfolder mode

4. Slideshow mode

B FastRav\iewer

Open
Recent Files
Go to

Open Folder

Folder tree filter
File filtering in folder

Reload

Clear _Rejected subfolder

Custamize

Exit
Bun benchimark

Save current frame

File View Adjust Select Panels XMP Metadat

Cirl+ O

Ctrl+0
Ctrl+Adt+ 8
Ctrl+ Alt+F

i Hglp

o L%

Open Folder Cirl+Shift+ O

Open Folder with subfolders e 4 = Alt+D
Open Filelist 2 Alt+Shift+0

Haotfolder mode 3 — Alt+Shift+H

Slideshow 4 — Alt+Shift+5

Fecent faldors
1 FAtestiflos\ 222

2 EAFRVWFRV-docs\ 14-pic

3 EAFRWFRV-docsi 14-manual

4 Fobnwrmis

5 Zher2

G Eyawr-archiseeh 2020-06

T Mphotoardh 202 alena

B Bphotoard 201 Mongaolia-2019a7r3
9 Byphotoard 2015 Moengolia-201 P ra 100
10 Jhphotoardh201 MMongolia-2017

www.fastrawviewer.com
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@ﬂ Getting familiar with the FRV Tools and Features: Subfolder Browse Mode

-

‘ Subfolder Browse Mode J

In subfolder browse mode, all of the files found in those nested folders will be presented as a
“flat list.” Sorting is possible both by the “full path”and also just by filename.

Switching to Subfolder Browse Mode
Alt-O / Option-O | or Menu - File - Open Folder - Open folder with subfolders

« Context menuin the Folders panel - Open in subfolder mode

In both cases, a dialog
for scanning the sub-

folders will appear for
a user to pick the initial Folder: IJ:\phc:l:ﬂarcﬂﬂl?Wungulia-lﬂl?l T [..]

. Select folder to browse in subfolder mode 4

folder for browsing Recurse depth: 3 levels down ~ Limits: 100 folders, 10000 files
(arrow up allows one

to easily go a level up),
and depth of browsing.

QK Cancel

The limits are set through Preferences - Special browse modes section.

Exiting Subfolder Browse Mode
« Explicit exit: Menu - File - Open File or Menu - File - Open Folder - Open Folder

« Implicit exit: drag and drop (file or folder) into the application window, selecting a folder in
the Folders panel.

www.fastrawviewer.com 22
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@—' Getting familiar with the FRV Tools and Features: Grid View / Single File View Modes

-

[ Grid View Mode ]

If FastRawViewer is launched without indicating a filename, it will start in Grid View mode,
displaying the thumbnail previews of all of the supported files from the selected folder
(current folder, if switched to Grid View mode from Single FileView mode) :

FasPaen’opwer: D004 AR

File View Jdpst Sefect Panel  XWMP Metadils Haelp

"

Switching to Single File View Mode

- or Menu -> View -> Switch to single image
) or A double-click on a file in the grid

www.fastrawviewer.com

Navigating files

Keyboard: arrowkeys in the
main window, PgUp/PgDn,
Home/End; customizable
shortcuts for Next File/Prev.
File and First/Last File

in folder.

Mouse: the wheel scrolls
through the contents of the
folder up and down.

23
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4

Getting familiar with the FRV Tools and Features: Grid View / Single File View Modes

O

L

[ Single File View Mode ]

If FastRawViewer is launched over a specific file (for example, by dropping a RAW file onto the
program’s icon, or by double-clicking a file which is associated with FastRawViewer, etc.) it will start
in Single File View mode.

FagtFaratiewtn: D00 1ELARY

e iew hdpun Siec_Punch WD Media_Hip e Navigating files

- Keyboard: arrowkeys in the
Filmstrip, customizable short-
cuts for Next File/Prev. File
and First/Last File in folder.

- Mouse: the wheel scrolls
through the contents of the
Filmstrip left and right;

- Buttons for navigating through
the current folder:
previous file, number of file in
the file list and the length
of the list, next file;

< mmmre ] ewe o ® R |G o B e e

Switching to Grid View Mode
| or Menu ->View -> Switch to image grid

- |[Esc] or Menu ->View -> Close single image (Esc/close single image also exits full screen mode)

www.fastrawviewer.com
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Choose XMP Label and Rating Style '

e Menu -> File -> Customize -> Preferences -> Rating & labels

FastRawViewer Preferences

File Handling
L+ Copy/Move/Reject
L+ Rermovable media XMP Custom labels
L+ File formats Selact
AMP
L+ Ratings & labels Approved .
L. Exposure, Contrast, WB To Do
Interface
L+ Panels
L Zoom [ ] Use custom string for not set label Mone
L Touchscreen
Ly Grid/Filmstrip
Image Display Visual feedback on ratingflabel change Mone E
L+ Exposure

Assign XMP Label and Rating to the Image '

« Menu->XMP Metadata or corresponding keyboard shortcuts

Change Keyboard Shortcuts '

XMP Label style Color labels (Adobe Lightroom defaults)

Second

[ ] Use XMP Reject rating (used by Adobe Bridge)

[ ] write photoshop:Urgency tag with labels (for old Camera One)

e Menu -> File -> Customize -> Keyboard Shortcuts -> XMP Rating

« Menu -> File -> Customize -> Keyboard Shortcuts -> XMP Labels

www.fastrawviewer.com
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@—' Getting familiar with the FRV Tools and Features: Sorting and Filtering Files

-

[Sort&FiIterPaneI] 1 2 34 5

The panel Sort & Filter controls the sorting and filtration of files.

Sort & Filter ' &3 x

The panel’s icons at the title bar are follows:

1. Filter files by name/mask Total files

2. File Sorting Metadata unread
: Selected

3. Re-reading the current folder et

]

4. Panel Settings Not set
5. Move back to dock area.

=T T ¥y I N
T -T-' r:_| Ty,
e L) =

ok

Lad e
Lo O o

Sorting: the sorting order can be changed on the fly.

o
=

Filtration: chechboxes to the left of the sorting and filtering pa-
rameteres allows to define conditions, and only files that pass the

Mot set
filtering conditions will be displayed. Red
. . Yellow
- In XMP Rating/XMP Label groups, you can set the desired T
combination of ratings and labels. Blue
Purple
- In the Exif Timestamp group, you can select the necessary
ranges of dates. You can edit those ranges if necessary. Today
01 Mar - 31 Mar 17
- Filtring files by name/mask allows several different options 01 Apr - 11 Jul 08

01 Apr - 10 May 06
10 Jan - 04 Apr 17

Past

Mo timestamp

to define files to be displayed.

www.fastrawviewer.com
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Saving, Cancel and Restore Filters ' e DGO
File ‘Wiew Adjust Select Panels XMP Metadata Help

To Save, Cancel, and Restore Open e 29 fles
filters, use: Recent Files
« File ->File filtering in folder Goto

or corresponding hotkeys Open Folder Ctrl+ Shift+0
Fecent Folders

Folder tree filter

File filtesing in folder Enable file filtering
Reload Hemember cumrent file flter
Recall saved file filter

Clase File Filter files by narme

Move DSCOTTSARW to

File Sorting Settings '

With standard settings, the metadata (EXIF, XMP) is read only when this data is needed - for Icon
display, or when filtering is on. This accelerates the browsing. This can be changed in the prefer-
ences by switching off File Handling - Sorting and Filtering - Lazy metadata read.

« Menu ->File -> Customize -> Preferences -> File Handling -> Sorting and Filtering

)_ Sorting and Filtering
Lazy metadata read: only if needed for filter fsort

Reset filtering on folder change

[ ] Reset filtering on selection load

Scroll to selected image while filtering/metadata being read
Ignore dashes and apostrophes on file ffolder sort

www.fastrawviewer.com
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@ﬂ Getting familiar with the FRV Tools and Features: File Selection/Batch Operation

-

To fulfill Batch operations (such as copy, move, rotate, set rating and label etc.) with multiple files
you will first have to select those files.

‘File Selection '

To mark a file for group operations in Grid View or Filmstrip panel:

o ‘CtrI—CIickI on the file preview thumbnail;

or
Set/unset a checkmark in a checkbox in the upper-right corner of the preview thumbnail
(the checkbox appeatrs for the files that are currently unmarked when you hover a mouse over

its preview; the checkbox is permanently visible for those files which are already marked).

DSCO4111.ARW DSCO4112.ARW

D5C04104.ARW _ DSC04110.ARW

or choose the actions through:

« Menu -> Select/Batch or
Menu -> Select (if the option “Single file keys work for multiple files too” was checked in
Menu -> FastRawViewer -> Preferences -> Grid / Filmstrip)

www.fastrawviewer.com
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@ﬂ Getting familiar with the FRV Tools and Features: File Selection/Batch Operation

-

‘ Batch Operations

Batch operations for selected files availible through:
- Menu ->Select/Batch or corresponding keyboard shortcuts

. FastRawViewer: DSCO410LARW
File View Adjust | Select/Batch | Panels  XMP Metadata  Help

(De)Select cument file Chrls/f
(De)Select and move bo mext Cirl=.

Sebect all fibes Cerl= &
Unselect all files Cirl=D
Irnvert selectinn Cerl=]
Select by RatingLabel Cirl="

Save Selection to file
Load Selection fram file
Append Selection fram file
Ol T D.ARWY DSCO4 102 ARW
Fetate
ek XMP Ruting
Set XMP Label

Move ta
Copy te

Eatch Fun pregram

Move to _Rejected

- or Context menu (activated by right-clicking on any of the marked files)

For the sake of safety, batch operations do not have keyboard shortcuts assigned to them.
You will have to assign them yourself through:

e Menu -> Customize -> Keyboard Shortcut -> Batch ...

www.fastrawviewer.com
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@ﬂ Assessing the Image: Tools and Features

-

Of course the composition is a priority while sorting images. If the image you are viewing is com-
posed well next thing you want to know is: if the technical quality of the image good enough.

FastRawViewer offers essential Image Assessing Tools:

[ FastRawViewer Image Assessing Tools J

RAW Histogram

Over- and Underexposure Indication and Statistics
Focus Peaking

Screen Sharpening

Shadow Boost

Highlight Inspection

Exposure Compensation

White Balance

Contrast (Tone) Curve

Using these tools is super easy. They can be activated and deactivated through the Shortcuts, or
the Bottom Bar, or through the Menu. Parameters for the tools are set through the Preferences.

The detailed information about these tools can be found in FastRawViewer manual.
They also briefly covered in tips.

www.fastrawviewer.com
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Matching FRV Image Display to Adobe CameraRaw/Lightroom '

Defaults should be adequate, if you need to restore just these ones, here are the settings:

1. At the Menu -> File -> Customize -> Preferences -> Image Display -> Contrast curve type
choose Variable Contrast:

Contrast curve type l Variable contrast -2 ] (

2. At the Contrast Curve drop-down menu choose “0” (standard) curve:

| As Shot ¥ | 3096K/-10

3. At the Menu -> File -> Customize -> Preferences -> Exposure
3a.“Apply Adobe hidden exposure correction” is “on” (check the proper box)

3b. Choose No correction from the drop-down Exposure correction on file open

Apply Adobe hidden exposure correction (
[ ] et hidden exposure correctionto 0.75EV &
IUse camera provided highlight limit

Exposure correction on file open Mo correction

www.fastrawviewer.com
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Matching FRV Image Display to RAW Converter |

If the image display in FastRawviewer does not match the display in Adobe ACR/Lr or other con-
verter (brightness is different, color is off, etc.), please check the following:

Disable Auto Exposure Correction

« Press or Toggle Exposure Correction button at the Bottom Bar

0.00 EV As Shot [+ 3096K/-10

W Exposure correction on/off |
Bottom Bar

Enable Color Management

e Menu -> File -> Customize -> Preferences -> Color Management -> check the box
“Enable Color Management”

Enable Color Management

Choose correct Monitor Profile

If colors still look off, please check at the same Color Management menu that you've chosen
the correct Monitor Profile

[ Use color profile of display upon which FastRawviewer launches

(Profile description: sRGE IEC&1966-2. 1)

QOverride display color
profile:

www.fastrawviewer.com
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‘ Checking for Over- and Underexposure '

Toggling Over- and Underexposure Indication

or Menu ->View -> Overexposure Display

or Menu ->View -> Underexposure Display

Toggle OverExposure (OE) and Underexposure (UE) buttons at the Bottom Bar

0.00 EV OE  UE | As Shot [~ 3096K/-10

Bottom Bar

Over- and Underexposure Statistics T
Exposure Stats o I %

At the Information Windows Dock you can find b || Oneep || DERCar
Over- and Underexposure Statistics Window
(see the picture to the right).

To display Overexposure Statistics before and after applying exposure compensation, choose
Always display OE + Corr column in Exposure Stat panel settings (gear icon).

www.fastrawviewer.com
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Over- and Underexposure Display Settings '

To choose proper settings for Over- and Underexposure overlays use:

e Menu -> File -> Customize -> Preferences -> Exposure -> Over/Underexposure Display

= Over/Underexposure display
+| Exposure adjustments affect OverExposure display

T

Under/Overexposure layer opacity [1.00 +

v/| Use camera linearity limit to detect clipping

Fixed underexposure detection limit 13.0 EV + below saturation
v/| 1SO-based underexposure limit |10.0 EV ¥ @IS0200
7.5EV ¥ @ISO1600

3.0 EV +| @high ISO

www.fastrawviewer.com
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‘ Focus Peaking '

The Focus Peaking filter allows to assess the sharpness of the image and locate the areas
where the sharp edges (E) and/or fine details (D) exist.

To Control Focus Peaking Options
e Menu -> File -> Customize -> Preferences -> GPU Processing -> Focus Peaking Mode

) _ Focus Peaking mode

High contrast edges Edges display color

Fine details Details display color

[ ] Both filters Focus Peaking opacity

Circle Focus Peaking (Edges/Details/Both/Off)
« Press @ or Menu ->View ->Toggle Focus Peaking

« or Toggle Edges (E) and Details (D) buttons at the Bottom Bar

[+ 3096K/-10 3]

Bottom Bar

www.fastrawviewer.com
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While being processed in a RAW converter, RAW images generally have had some sort of sharpen-
ing algorithm applied to them. In FastRawViewer, the sharpening is applied only for display.

Screen Sharpening '

Setting the Level of Sharpening
You can switch between two levels of sharpening:

e Menu -> File -> Customize -> Preferences -> Sharpening

} _ On-screen sharpening

Mode: Radius Amount

Preset 1: |Button/Shortcut = | | 1.00 px 100 %% i"

Preset 2: [+] Enabled 2,00 px 100 % =]
[ ] sharpen RAW files only

Toggle Screen Sharpening
« Press r Menu -> File -> Screen Sharpening

« or Toggle Screen Sharpening (USM - unsharp mask) button at the Bottom Bar
I* | 3096K/-10 0

Bottom Bar

www.fastrawviewer.com
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For ETTR practitioners or those who need to explore the shadows of an image, we have a tool
ready for you - Shadow Boost; it lifts the shadows without clipping the highlights.

All you need to do is set the Shadow Boost amount, and apply it using Shift+S. This will allow you
to see the level of noise in the shadows and to check if they are preserving details and colors well.

Boosting Shadows '

To Set the Amount of Shadow Boost
e Menu -> File -> Customize -> Preferences -> Image Display -> Boost Shadows amount

Boost shadows amount 0.30) Iil (

Toggle Shadow Boost on/off
- Press Shift+S| or Menu -> View -> Shadow Boost

« or Toggle Shadow Boost (S) button at the Bottom Bar

[ J006K/-10 1)

Bottom Bar

www.fastrawviewer.com
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Highlight Inspection mode does the “opposite” of the Shadow Boost mode: the brightness of
the shadows and midtones is decreased, thus the image looks darker; the contrast in the high-
lights is increased; white balance can be “canceled” by setting it to UniWB. As result it allows to
evaluate details in highlights and inspect which channels are clipped (if any) and where.

Highlights Inspection '

Choose Settings for Highlights Inspection
e Menu -> File -> Customize -> Preferences -> Image Display -> Highlights Inspection

}_ Highlights inspection

Highlights inspection gamma decrease |0, i"

[ ] Decrease exposure by . i"
[ ] Apply Uniwe white balance

Toggle Highlights Inspection on/off
. Press or  Menu ->View -> Highlights inspection
« or Toggle Highlight Inspection (H) button at the Bottom Bar

As Shot [*! | 3096K/-10 0

Bottom Bar

www.fastrawviewer.com
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@ﬂ Assessing the Image: Exposure Correction

-

You can save a lot of time spent on adjusting images in Lr/ACR, Capture One, or RPP, if you select
and apply adjustments to Exposure, White Balance, and Orientation right in FastRawViewer,
while browsing and save the applied settings in sidecar XMP and/or RPPS files. Raw converter
program will be picking up those sidecar files prepared in FastRawViewer as the starting point for
conversions.

This technique works well in combination with Propagation (see the tip “Time-saver: Propagation”)

Controlling Exposure Correction (#1) J

Switch Auto Exposure Correction “on”
. Press Shift+A | or Menu -> Adjust -> Auto Exposure Correction

Choosing the Step Size for Exposure Correction
« Menu -> File -> Customize -> Preferences -> Image Display -> Exposure adjustment steps

* Exposure adjustment steps smal: 1/3EV big: | 1EV -

www.fastrawviewer.com
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Controlling Exposure Correction (#2) '

Switch Auto Exposure Correction on/off
« Press or Menu -> Adjust -> Exposure Correction

o or Pressthe field Exposure Correction Value at the Bottom Bar

Increase/Decrease Exposure Correction

« Press A|t+”+”'/ A|t+”—”' or
« Click / E] at the lower Bottom Bar

As Shot [*!  3096K/-10 0

Bottom Bar

www.fastrawviewer.com
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Quick Way: White Balance Presets '

Cycle between Auto/As Shot/Daylight/Custom White Balance Presets
« Press or Menu -> Adjust -> Toggle White Balance

More White Balance Presets
1. At the Bottom Bar:

As Shot |~ 6182K/-13 As Shot b 6182K/-13
Bottom Bar Daylight
Auto
Tungsten

Cloudy
Std.FL-L
Std. FL-WW
Std.FL-W

2. choose one of the White Balance presets
(see the image to the right).

Note: UniWB preset switches white balance off
completely.

www.fastrawviewer.com
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Sampling Grey Point '

Choosing the Sampler Size

e Menu -> File -> Customize -> Preferences -> White Balance -> White Balance Sampler Size

FastRawViewer Preferences

File Handling
L+ Copy/Move/Reject

Lv Removable media White Balance for next file (same camera)

Lr File formats
YMP White Balance for next file (another camera)

White Balance Sampler size:

Ly Ratings & labels White Balance display mode tureTint
L. Exposure, Contrast, WB

Interface
Ly Panels [ ] Keep Custom White Balance for next file (same camera)
Le. Zoom

Lv. Touchscreen

Ly Grid/Filmstrip
Image Display

L+ Exposure

Lr. White Balance
L+ Sharpening
Color Management

White Balance edit mode Color Temperature,Tint

Read White Balance presets from RAW (if present)

Setting the Grey Point
Clickon |Alt+ LeftCIick' on the image on something you designate as neutral.

www.fastrawviewer.com
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Choosing White Balance Display Mode '

e Menu -> File -> Customize -> Preferences -> White Balance -> White Balance Display Mode

White Balance display mode Color Temperature/Tint ~

White Balance edit mode Mired,Tint
WB Coeffidents
Channel EV correction

Read White Balance presets from RAW (if present)

[ ] Keep Custom White Balance for next file (:

White Balance settings in the chosen mode will be displayed at the Bottom Bar:

As Shot = 3096K/-10 [+ 325mrD/-10

=

www.fastrawviewer.com
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Fine-tuning White Balance '

Choose White balance Edit Mode
e Menu -> File -> Customize -> Preferences -> White Balance -> White Balance Edit Mode

White Balance display mode Color Temperature/Tint ~

White Balance edit mode Color Temperature/Tint =
Color Temperature/Tint

[ ] Keep Custom White Balance for next file (: Channel EV corraction

Adjust White Balance

- Click White Balance Display at the Bottom Bar to adjust white balance using sliders in the
White Balance Adjustment Window

Color Temperature

|
Tink

As Shot 3096K/-10

Bottom Bar Bottom Bar

www.fastrawviewer.com



https://www.fastrawviewer.com
https://www.fastrawviewer.com

If you want to add “bite” to the image display, or are opting for a flatter look for the scenes with
high dynamic range (which helps see maximum details), you need to play with the contrast.

FastRawViewer allows one to apply “standard” tone curves (SRGB, Gamma 1.8 and 2.2, L¥),
but also offers the Variable Contrast mode for tone curves.

Choosing a Contrast (Tone) Curve Type '

e Menu -> File -> Customize -> Preferences -> Image Display -> Contrast curve type

Contrast curve type

Confrast setting on next file

Boost shadows amount

Adjusting Contrast '

In Variable Contrast mode, the image contrast can be adjusted in “grades”:
e Menu -> Adjust -> Increase Contrast ( or ) / Decrease Contrast ( or )

e Or Press vertical arrows at the Bottom Bar

Variable contrast

0.00 EV ] [+ 3096K/-10

Bottom Bar

www.fastrawviewer.com


https://www.fastrawviewer.com
https://www.fastrawviewer.com

Customizing XMP or RPPS Settings to Match You RAW Converter '

Many RAW converters and image browsers are using sidecar files to store non-destructive
changes to the image as well as ratings, labels, comments, etc.

Choosing XMP Settings in Preferences
« Menu -> File -> Customize -> Preferences -> XMP

. Use XMP for RAW files

In XMP settings Window

you will see several options
tuning of which allows better
communication between
FastRawViewer and your
preferred RAW converter.

[ ] Read Only XMP

Warn about XMP writing errors

Warn if overwrite XMP for file with same name

Disable batch XMP operations if files with same name are selected
[ ] Force XMP files creation

[ ] wirite XMP blodks to JPEG files instead of creating sidecars

For RPP Users
e Menu -> File -> Customize -> Preferences -> Other

,>_ Write RPPS files (RawPhotoProcessor)

[ ] Force RPPS files creation
[ ] Mever write Green2 white balance for RGE files

RPPS Template:

www.fastrawviewer.com
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Adjusting Settings and Basic Conversion Parameters l
If you are using Adobe ACR or Lr you should:
Oa. Switch on “Apply Adobe Exposure Correction”
. . Apply Adobe hidden exposure correction
e Menu -> File -> Customize -> Preferences -> Exposure ;l
Ob. Switch on“Adobe compatible Exposure, Contrast and White balance”
e Menu -> File -> Customize -> Preferences -> Exposure, Contrast, WB

_ Adobe compatible Exposure, Contrast and White Balance

To record Contrast in the format that is
acknowledged by Adobe converters, Adobe process version for newly created XMP files Version 3 (2012)
check “Write Adobe-compatiblyy Write Adobe-compatible Contrast/Blacks into XMP files
Contrast/Blacks into XMP file” Preferred XMP tags for Exposure /B FastRaw\iewer

1. Check the Settings for Sidecar Files .xmp/.rpps (please see the previous tip)
2. Set Image Orientation (if needed)

« Menu -> Adjust -> Rotate 90° CCW (or )/ Rotate 90° CW (or )

e oOr Press rotation arrows at the Bottom Bar

As Shot = 3096K/-10

Bottom Bar

3. Tune White Balance and Adjust Exposure Correction (see tips for Assessing the Image: White
Balance’ and ‘Assessing the Image: Exposure Correction’)

5. Adjust Contrast (if using Adobe raw converters) (see tips for ‘Assessing the Image: Contrast’)

www.fastrawviewer.com
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@—' Time-saver: Propagation

-

It often happens that several files need the same adjustments to White Balance, Exposure

and Orientation. To do so, FastRawViewer offers Propagation Mode: in this mode adjustments
made to Exposure and White Balance are automatically applied to the next image you open
in FastRawViewer.

[ Propagation of Settings from the “Previous” Image to the “Next” (#1) ]

Keep Exposure Correction for the Next Frame

« Menu -> File -> Customize -> Preferences -> Exposure -> Exposure correction on file open
-> choose Keep from prev. file

Exposure correction on file open Keep from prev. file - (
Mo correction
o Tl | Autoexposure

I:::I Fl:{Ed E:{pﬂﬂure Ehl'ﬂ: Gonn S bl ot T R

Keep White Balance for the Next Frame

e Menu -> File -> Customize -> Preferences -> White Balance -> White Balance for next file
-> choose Same as previous

White Balance for next file (same camera) Same as previous - (

White Balance for next file (another camera) .ﬁ.s Shat

Daylight
White Balance display mode Auto
Tungsten
White Balance edit mode Camera Auto/As Shot

www.fastrawviewer.com 48
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[®

Time-saver: Propagation to Sidecar Files

When using Propagation you may choose Forced Mode of recording sidecar files. In this case
even if no individual adjustments were applied to the image the sidecar file will be written
containing all the changes you've made last time within the session. Thus all RAW files will have
accompanying sidecar files with the parameter already set to be picked up by RAW converter.

[ Propagation of Settings from the “Previous” Image to the “Next” (#2) ]

Force XMP Files Creation

e Menu -> File -> Customize -> Preferences -> XMP -> Force XMP files creation

[ use ¥MP for RAW files

[] Read Only XMP

Warn about XMP writing errors

Warn if overwrite XMP for file with same name

Disable batch XMP operations if files with same name are selected
> Force XMP files creation

[ ] wirite XMP blodks to JPEG files instead of creating sidecars

Force RPPS Files Creation

If you are using RPP (RawPhotoProcessor) switch on the following:

e Menu -> File -> Customize -> Preferences -> Other -> Force RPPS files creation

RPPS Template:

- Write RPPS files (RawPhotoProcessor)

Force RPPS files creation
[ ] Mever write Green2 white balance for RGE files
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