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[ How to Customize FastRawViewer ]

Preferences
« Menu -> FastRawViewer -> Preferences

Keyboard Shortcut Editor
« Menu -> File -> Customize -> Keyboard Shortcuts

A Gear Icon at the Top of Panels or Bars

User Manual
« comes with the installation of FastRawViewer
e« Menu -> Help -> Online manual

« http://www.fastrawviewer.com/usermanual (can be downloaded in .pdf format as well)

Quick Start Tips
« Menu -> Help -> Usage tips

o http://www.fastrawviewer.com/tips-and-videos (to download in .pdf format)

Customer Support
« support@fastrawviewer.com

www.fastrawviewer.com
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Fl},—' Getting familiar with the FRV Tools and Features: Preferences
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[Tuning Preferences (#1) ]

Why do we have Preferences in FastRawViewer?

Preferences allow to set useful features, including tailoring to your needs the modes that facili-
tate file browsing, image inspection, further raw processing, image presentation, etc.
For example, to enable certain Focus Peaking modes, look into Preferences.

Spending some time on Preferences will help you understand FastRawViewer better and use it
more efficiently:

« Press or Menu -> FastRawViewer -> Preferences
® L ZGEYEN e File View Adjust Select/Batch Panels XMP Metadata Help .

™ ™ About FastRawViewer
Preferences...
Services

Hide FastRawViewer 2£H
Hide Others " 3H

Quit FastRawViewer 30Q

www.fastrawviewer.com 5
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Tuning Preferences (#2) '

If you feel that some feature is missing or inconvenient, or you don’t know how to set it, please check
the Preferences menu and adjust as necessary, and if it is not there, please email us or visit our forum.

O FastRawViewer Preferences

File Handling — Removable and Network Media Handling
L . e -
|_ uwnvefﬂqct On Removable Media arrive  Open most recent subfolder in B
“p File formats Folder DCIM
XMP
~m Ratings & labels
Lp Exposure, Contrast, WB

Warn before automatically open folder on removable media

— Removable Media Performance.

Interface

L Panels Monitor folder changes on removable media
~# Zoom Prefetch depth on removable media 4 files
~p Grid/Filmstrip
Image Display

L Exposure — Metwork Volumes Performance

~» White Balance Meonitor folder changes on network volumes

“» Sharpening
Color Management
GPU Processing
External Editors
Performance

~p Thumbnail cache
Other

Restore Defaults Cancel ,m

Prefetch depth on network volumes 4 files .

www.fastrawviewer.com
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’Flz,—' Getting familiar with the FRV Tools and Features: Examining Shortcuts
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‘ Examining Keyboard/Mouse Controls (#1) J

FastRawViewer is designed to be controlled mostly with keyboard and mouse, without much
reaching for menus.bYou can examine the default/current key/mouse control combinations and
change them to your preferred ones anytime:

 Press or Menu -> File -> Customize -> Keyboard Shortcuts
& FastRawViewer m View Adjust Select/Batch Panels XMP Metadata Help
. NON Open 80 FastRaw\Vigwer

Recent Files
Go to

Dpen Folder
Recent Foldars
Folder tres filter

File filtering in folder

Reload

* Keyboard Shortcuts K

Customize bottom bar
Clean "recently used” lists
www.fastrawviewer.com 7
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Examining Keyboard/Mouse Controls (#2) l

We suggest that you spend some time familiarizing yourself with the shortcuts with the help of
the Keyboard Shortcuts Menu, tips, and FastRawViewer Manual; it is not just an overview of
the program (that is, showing what can be done in FastRawViewer), but will also help you to do
more things in less time.

e @ Keyboard Shortcuts editor

File Handling

Filter files in folder Select/Deselect current file
File Copy/Move/Reject
Zoom-Pan

Rotate

Image Display

Image Adjustments Select all files
Imformation Panels

XMP Rating Unselect all files
XMP Labels

External editors Invert selection

File Selection for batch

Batch rotation Select by Rating/Label
Batch rating

Batch label Save Selection to file
Batch copy/move
Batch external edit

General Functions Append Selection from file

Select/Deselect current file and move to next

Move to prev file and select/deselect it

Load Selection from file

Restore Defaults

www.fastrawviewer.com
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Changing Keyboard/Mouse Controls l

Many features are already pre-programmed and assigned to shortcuts. Nevertheless you can
change the shortcuts so that they will be similar to the ones you use with other graphic programs.

e @ Keyboard Shortcuts editor

File Handling
Filter files in folder Display full color RGB [+]
File Copy/Move/Reject
Zoom-Pan

Rotate

piepiay @ channe! = =

Image A?justments Display B channel (4] x)
Information Panels

XMP Rating Display BW conversion [+]] x|
XMP Labels

External editors Switch data to display

File Selection for batch (RAW, embedded JPEG, ext. JPEG |*] Ll
Batch rotation
Batch rating
Batch label
Batch copy/move Focus Peaking: contrast edges [+]

Batch external edit
General Functions Focus Peaking: fine details [+] Press here to change

/ a Shortcut Combination
Press here to add
Restore Defaults o i Coril e e Load Export Cancel m

Display R channel [+]

Press here

Toggle Focus Peaking | - to delete
(None/Edges/Fine Details/Both)  [*] (%) | G — . chortcut

Combination

If you feel that some feature or shortcut is missing or inconvenient, please check the Keyboard
Shortcuts Editor and adjust as necessary, and if it is not there, please let us know.

www.fastrawviewer.com
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Background and Panels Color Schemes, Font Size, other General Interface Settings '

Menu -> FastRawViewer -> Preferences -> Interface

The background or panel color scheme can be changed to any shade of grey, from black to
white. Also, the bottom bar or panel’s font size can be changed.

File Handling

~» Copy/Move/Reject

~p Removable media

~p File formats
XMP

“p Ratings & labels

“» Exposure, Contrast, WB
Interface

Lp Panels

Lp Zoom

p Grid/Filmstrip
Image Display

~» Exposure

~p White Balance
~p Sharpening

Color Management
GPU Processing

External Editors
Performance
p Thumbnail cache

Other

Restore Defaults

FastRawViewer Preferences

Bottom bar font size
Background Gray Level

Selectedjactive files contrast
Selected files background Red

Active (current] file border Mormal

Activate program on file drop Fullscreen mode

lgnore successive wheel events for 0 msec

Restore last View settings on program start

Use bwilt-in drive/folder icons in Folders panel
Use system Open File/Open Folder dialogs

| Use built-in fileffolder icons in Open File/fOpen Folder dialogs
Force open folders panel if started without filename

Disable splash screen

Edit bottom bar items

www.fastrawviewer.com
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Tuning Settings for Grid View and Filmstrip Panel

« Menu -> FastRawViewer -> Preferences - > Grid/Filmsrtip

File Handling

~» Copy/Move/Reject

~» Removable media

“ File formats
XMP

“ Ratings & labels

“ Exposure, Contrast, WB
Interface

e Panels

S Zoom

Image Display

“m Exposure

“» White Balance

“p Sharpening
Color Management
GPU Processing
External Editors
Performance

“p Thumbnail cache
Other

— B Enable Grid mode

“p Grid/Filmstrip

FastRawViewer Preferences

Start in Grid mode
Remember Grid/Single file state on exit
Browse folders in Grid mode
Hide panels floating within main window in Grid mode
Hide docked Filmstrip in Grid mode If Docked at bottom
RAW processing in Grid mode Partial

Grid View font size Auto

Advanced selection mode: accidental click does not ruin selection
Single file keys work for multiple files too

If the current file is not in the group of
selected files single-file shortcuts will work Selected group
with:

¥

Restore Defaults

Apply automatic brightening to thumbnails
Ignore folder paths on selection load

Filmstrip panel font size Auto B
Pause thumbnail decoding Mo B
while RAW being processed

Center Filmstrip items Edge items only B

Cancel

www.fastrawviewer.com
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& Getting familiar with the FRV Tools and Features: Interface Customization

N

‘ Control Panel Display in Grid View Mode ]

To switch display of the Histogram and the Exposure Statistics for the selected image in Grid mode
“on” and “off” press a graph icon at the Raw Histogram Panel. ]

Raw Histogram

Choosing EXIF data to be displayed J

EXIF data is now displayed in Grid Mode without any additional user actions.

EXIF data can now be displayed right in the Grid/Filmstrip above the thumbnail or below the
thumbnail. The settings for EXIF data display are accessible through the “gear icon” separately for
the Grid and Filmstrip modes.

y Raw Histogram
Show filenames b
Show Rating/Label »
Show EXIF data >
Thumbnail size

Data to display

Exposure: shutter/aperture

Exposure extended: +1SO, Correction | Tooltips
v EXIF timestamp

Camera make/model

Display at
Do not show
v Above thumbnail

Overlay UnExp OwExp
A b g I:II::":'J ﬂ.ﬂlﬁqfn

Exposure Stats

www.fastrawviewer.com
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Fl},—' Getting familiar with the FRV Tools and Features: Interface Customization

P |

[ Arranging Panels ]

1. All panels can be placed anywhere on the screen or even other monitor — just drag-and-drop it
where you want it to be.

2. If the Filmstrip panel is outside the program window, it can be easily organized into a light-table.

3. The filmstrip can be docked at the top, bottom, or left side of the main window. All other panels
— at the right or left side. You can dock a panel to the most recent docking position by pressing

‘ Grid View Mode and Panels Settings Customization ]

A little gear icon at the top right corner of a panel (or the top left corner of the filmstrip placed at
the bottom) allows customization of the panel or bar.

[Toggle Panel Display ]

1. Every panel can be toggled open and closed through:
« Menu -> Panels or a keyboard shortcut (default or assigned)

To change panels keyboard shortcuts, please look at:
e Menu -> File -> Customize -> Keyboard Shortcuts -> Information Panels

2. The key toggles all presented on the screen panels hide and unhide together.

www.fastrawviewer.com 13
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Bottom Bar Structure '

Bottom Bar has both Information fields and Action fields with buttons. Given the total number of
possible fields and buttons they can't be displayed all together, so the user should customize
Bottom Bar according to personal preferences by choosing which fields should be always visible,
which fields should be visible if fits (if the size of the window permits it), which fields to hide (please
see the the Bottom Bar Customisation for details). Of course all these choices are easily reversable.

Bottom Bar Information Fields

Current folder Current filename Current EXIF summary File load/
image size processing time

Bottom Bar Action Buttons

Open  File navigation RAW / JPEGs Zoom ratio R-G-B-BW Screen Sharpening (USM), Exposure Control Overexposure /
File buttons (internal - i, and channel Focus Peaking (E,D), buttons Underexposure
button external - E)  zoom buttons selector Shadow Boost (S), buttons
switch Highlight Inspection (H)
buttons

[ 2.641.001.55

White balance White balance Contrast display Rotation XMP rating XMP Label Toggle Single file / Grid,
presets display and and control buttons buttons Fullscreen On/Off,

manual tune adjustments buttons Hide/show filmstrip
Hide/show inform. panels,
Customize FastRawViewer

www.fastrawviewer.com
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Bottom Bar Customization '
visibliiny

1. Open Bottom Bar Customization Dialog Bottom bar item always i fits

-
-
1.\.
-

- Through the gear icon at the lower right corner Open Fike bution

. File navigation buttons
of the Bottom Bar: SR

Current filenamse
Edit Preferences 2 .
Edit Keyboard shortcuts ;;::::: -

Customize bottom bar Foon raife and oo buttont
File lgad/processing tme

COoO®®
& OO

J O
QOO0

) |

.\.
e
R
.

o
ROC® O®OC

L
4

-
-
-
-

RAW/IPEC switch butions
R-G-B-BW channel selectar

Fogus peaking, Shadow boost,
Highlights inspection, LISM

> @C
O OC

C

Exposure controd buttons
et/ Underexposune buttons

L)
O C

R
.

g th rough White balance presets
White balante manual Tume

e Menu -> File -> Customize -> Customize bottom bar Contrait display Al adjessment

2O

O® @@ @ O@
O

o
@ @E@C
(14

'
-
-
-

Rotatkon coniral buttons

(

or through

J

HMP Rating buttons

e Menu -> FastRawViewer -> Preferences -> Interface e

XMP Label buttons

L

-
-

O
elole
E@® C

L

press the button =33 Edit bottom bar items

Fullicreen, hide [ ihow Rlmatrip dock,
and customize Buttons

@

2. At the Bottom Bar Customization Dialog choose
Bottom Bar options to be displayed
(see the image to the right). S| (el )

Text fields (Filename DOF) width: | Auto

www.fastrawviewer.com
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[ Color Management ]

Menu -> FastRawViewer -> Preferences -> Color Management

If you use Custom monitor profile
Do not override if the system color profile is already the one you want to use; in this case
“Use color profile of display” is enough.

-

™ Use color profile of display upon which FastRawViewer launches

(Profile description: ib_macbook_PrePress.icc)

Override display color
profile:

If you use a Wide Gamut monitor
Try to use Adobe RGB as the selected color space (“RAW processing color space” field)

RAW processing color space
Adobe RGB -

Color space for untagged JPEGs ProPhoto RGB

If your Custom monitor profile is accurate
You may benefit from selecting ProPhoto RGB (“RAW processing color space” field)

If you use a generic monitor with a canned profile
The image may look better with color management off
(leave the box “Enable Color Management” at the top of Color Management Menu unchecked)

£~

{_lEnable Color Management

www.fastrawviewer.com
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@)
v-l
Customization of EXIF Fields display ' 200 Select EXIF tags to d

1. At the top right corner of the EXIF Panel:

T4 Exposure summary
# Shooting data: Exposure, correction, flash

11 What, Where, When
" limage UniglD

EXIF Display Preferences %[}a{&ﬂme
' GP5: Position and altitude
|_| Doc.Name: Document name
"l Img.Descr: Image Description tag
_ Comment: User Comment tag
/ || Pana.Title: Panasonic additional title tags

Press to open EXIF Display Menu

T1 Shooting Equipment
Camera: camera make and model
2. Choose EXIF fields to be displayed

Lens: lens data
| PW/SW: firmware or software version
| | Computer: HostComputer tag
[l Unif.Camera: Unified camera model
|| Unig.Camera: UniqueCameraModel tag
| Loc.Camera: LocalizedCameraModel tag

(see the image to the right).

Tl Shooting Parameters

Eu_-ns at: Focal length and aperture used
| Dig.Zoom: DigitalZoomRatio tag

i am

= —— JRIC

E Do not show empty values
E Show row labels

(Gancel) (@06

www.fastrawviewer.com
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Fl},: Getting familiar with the FRV Tools and Features: Working with Removable Media
[ Access Files and Folders Using Folders Panel ] Folders

4 B Computer
Bm Applications

Folders and files can be accessed through a folder tree.

Working with a Memory Card > 8 Developer
1. When you mount removable media in your system, > I Library
it will immediately appear in the folder tree. M opt
BH System
2. If you don’t need it anymore, you can eject it directly B Liser Calicles g ImaEmation
. : : - B Users
through the Folder panel (right click on removable media & BB Uolie
folder name and choose “Unmount removable media). > ) Documents
> == NIKON D3
3. You can have the most recently created subfolder > B Unmount

removable media

on the removable media be opened in the DCIM folder:

Menu -> FastRawViewer -> Preferences -> Removable media

] FastRawViewer Preferences
File Handrlng - | _ Removable and Network Me 29 nutfhing
L . Dpen folder
=r CopyfMove/Reject . . .
. oLl L G TERE L] Open most recent subfolder in <€
L» Removable media B —
L File formats Folder DCIM
XMP

_ Warn before automatically open folder on removable media
“@ Ratings & labels

~p Exposure, Contrast, WB ,
P ' ~ Removable Media Performance

Interface
Lp Panels Monitor folder changes on removable media
- Zoom Prefetch depth on removable media 4 files =

www.fastrawviewer.com
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=
R Getting familiar with the FRV Tools and Features: Working with Folder Tree

|
[ Editing the Folder Tree ] 2 % [Volumes/ RAID /RAW_I

N  P'le Refresh folder tree
The Folder panel settings now contain a setting : : : + Monitor removable media changes
to Enable add/rename/remove folders (access B - Show system/special files
. & a1l + Show Drive/Folder icons
through gear icon). = IF.IH: « Shorten long folder names
Also here you can disable Drag and Drop from B v Us¢ natural falder sort order
: : : : . = [ Ra v Enable add/rename/remove folders

Grid/Filmstrip/Single View to the folder tree B Enable file drops to folder tree

(enabled by default) and switch on Folder tree > i ra

autoexpand on dfOp target selection. > I raw-from-various-cameras

= M raw-from-various-cameras 03 7 DSC4139.MNEF

> @ RAW_ImagesFinals S  \When Enable add/rename/remove
' Add [Volumes/NL_Home_RAID_External (RAW_ImagesFinals to fay)  folders is on, you can choose the de-
Start folder tree at /Volumes/NL_Home_RAID_External /RAW Imag . . .

sired action in the context menu
(right-click on the folder):

Create subfolder
Rename folder

Drag-and-Drop Files to Folder Tree ] - _
« @ freshfiles
¢ [l _Rejected
The folder which is currently under the drop cur- > i Test

sor is automatically highlighted in red. et 8 toDNG

You can not only drop files into the Folders panel,
but also into the Favorite Folders panel.

toarch 2016\Mongolia
B E-\testfiles'_freshfiles
88 E\testfiles\1000files

www.fastrawviewer.com 19
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Fl},—' Getting familiar with the FRV Tools and Features: Favorite Folders

P |

[ Working with the Favorite Folders Panel ]

This panel allows one to keep a list of often-used folders, and lets one readily access them.

Add a Folder to Favorite Folders

1. Right-click on the selected folder in the Folder tree and use the appearing context menu.
= : > p [
im Ry Add [Users/il/Pictures/photos to favorite folders

- M Savannah

2. Highlight the selected folder in the E=NEtR e e

Folder Tree ar‘d press the Gear icon B /Users/il/Pictures/Sav_ Add current folder to favorites %
on the Favorite Folders panel to ac- [FSTTNNSIRFTSRWRREIN  Clear favorites list

cess the context menu. B /Users/il/Pictures/4Processing

Remove a Folder from Favorite Folders
1. Right-click on the selected folder

Favorite folders

B /Users/il/Pictures/Savannah

Remove [Users/il/Pictures/RawDigger_raw from favorite folders
2l S 1) PICCUTES JSPTOCes ST

in the Favorite Folders and use
the appearing context menu.

Open folders
2. Aclick on an item (folder) in this list opens the chosen folder in the Filmstrip/Thumbnails panel

3. Adouble-click opens an item in the Filmstrip/Thumbnails panel and loads the first file in the
main window.

Clear Favorite Folders List
1. Press the Gear icon on the Favorite Folders panel to access the context menu.

www.fastrawviewer.com
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~F%" Getting familiar with the FRV Tools and Features: Special Folder Browsing Modes

P |

‘ Special Folder Browsing Modes J

1. Subfolder browse mode 3. Hotfolder mode

2. Filelist browse mode (Virtual folder mode) 4. Slideshow mode

& FastRawViewer m View Adjust Select Panels XMP Metadata Help

a @ Open #O0 _DSCO604.ARW

Folders - N
T P AR Recent F|Iﬂ5 29 files

B Documents Goto
Bl Oropbox Open Folder
e Folder tree filter

I FRV Data Open Folder with subfolders —e
B Lbrary File filtering in folder Open Filelist —-

=

B LibRaw Reload Hotfolder mode —
B Movies |
B Music
= Office Move DSCOG04.ARW 10 Recent folders
B Pictures Copy _DSCOE04.ARW to 1 /Users/il/Pictures/fromYellowstone
S - 2 UsersfilfPictures/fromYellowstone/
—— Reveal fike In Finder 3 /Volumes/FNS_0B_2018_AFPshare/MacServer_4TBdrive/Savannah
Favorite folders Pass _DSCOB04.ARW to 4 fUsersfil/Pictures/Greece_2010_partl
Bl /Users/ilfPictures 5 [Users/fil/Pictures/Greece_2010_part2
Move _DSCO604.ARW to _Selected 6 [Users/il/Pictures/Greece_2002
7 [UsersfilfPictures

Move DSCO604.ARW to _Rejected 8 fUsersfiDownloads

Clear _Rejected subfolder 9 fUsers/il/Pictures/Savannah/Mouth/August?
10 fUsersfilfPictures/Savannah/Mouth/August24

Undo last file operation w L e

Close File Slideshow —

- I - TR - S - R - BN - S - B -

B

Customize
1/50 /7 @IS0200 80mm aasa -DSC0144.ARW -DSCO1S9.ARW

www.fastrawviewer.com
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R Getting familiar with the FRV Tools and Features: Subfolder Browse Mode

N

[ Subfolder Browse Mode ]

In subfolder browse mode, all of the files found in those nested folders will be presented as a
“flat list.” Sorting is possible both by the “full path”and also just by filename.

Switching to Subfolder Browse Mode
Alt-O / Option-O | or Menu - File - Open Folder - Open folder with subfolders

« Context menuin the Folders panel - Open in subfolder mode

In both cases, a dialog e ©® Select folder to browse in subfolder mode
for scanning the sub-
folders will appear for Folder: | /Usersfil/Pictures/fromYellowstone [..]
a user to pick the initial
folder for browsing Recurse depth: | 3 levels down ﬁ Limits: 100 folders, 10000 files

(arrow up allows one
to easily go a level up), cancel | (TSN

and depth of browsing.

The limits are set through Preferences - Special browse modes section.

Exiting Subfolder Browse Mode
« Explicit exit: Menu - File - Open File or Menu - File - Open Folder - Open Folder

« Implicit exit: drag and drop (file or folder) into the application window, selecting a folder in
the Folders panel.

www.fastrawviewer.com 22
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-1

N

iz ) | Getting familiar with the FRV Tools and Features: Grid View / Single File View Modes

[ Grid View Mode ]

If FastRawViewer is launched without indicating a filename, it will start in Grid View mode,
displaying the thumbnail previews of all of the supported files from the selected folder
(current folder, if switched to Grid View mode from Single FileView mode) :

& FastRawViewer Fie View Adust SeleciBaich Panels  XMP Metadata  Help
LR 001 Aa AR

Navigating files

- Keyboard: arrowkeys in the
main window, PgUp/PgDn,
Home/End; customizable

o e T APL
m : File and First/Last File
= in folder.

. - Mouse: the wheel scrolls
= 5 through the contents of the
- folder up and down.

Switching to Single File View Mode
or or A double-click on a file in the grid or
- Menu ->View -> Switch to single image

www.fastrawviewer.com

shortcuts for Next File/Prev.
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rz ) | Getting familiar with the FRV Tools and Features: Grid View / Single File View Modes

N

[ Single File View Mode ]

If FastRawViewer is launched over a specific file (for example, by dropping a RAW file onto the
program’s icon, or by double-clicking a file which is associated with FastRawViewer, etc.) it will start
in Single File View mode.

& FastRawWiewer Filo View Adiust  SelecyBatch Panels  XMP Metadata  Help

- T L N A T Navigating files

- Keyboard: arrowkeys in the
Filmstrip, customized short-
cuts for Next File/Prev. File
and First/Last File in folder.

- Mouse: the wheel scrolls
through the contents of the
Filmstrip left and right;

: - Buttons for navigating
< /s = o throggh the current folder: |
FeE < H — previous file, number of file in
| the file list and the length of
the list, next file;

RS SRARN RIS AR DeC B4,

Switching to Grid View Mode
or (Esc/close single image also exits full screen mode) or

- Menu ->View -> Close single image

www.fastrawviewer.com
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Choose XMP Label and Rating Style '

« Menu -> FastRawViewer -> Preferences -> Rating & labels

& FastRaw\Viewer Preferences
File Handling
L Copy/Move/Reject XMP Label style  Color labels (Adobe Lightroom defaults) B
L@ Removable media XMP Custom labels
La P
> File formats Select Second
xXMP
“» Ratings & labels Approved Review
“m Exposure, Contrast, WB o Do
Interface
Lm Panels Use XMP Reject rating (used by Adobe Bridge)
~» Zoom Use custom string for not set label No Label
m Grid/Filmstri
image Di:}m? P Write photoshop:Urgency tag with labels (for old Camera One)
L Exposure Visual feedback on rating/label change Mone B
~» White Balance

Assign XMP Label and Rating to the Image '

« Menu->XMP Metadata or corresponding keyboard shortcuts

Change Keyboard Shortcuts '

e Menu -> File -> Customize -> Keyboard Shortcuts -> XMP Rating
e Menu -> File -> Customize -> Keyboard Shortcuts -> XMP Labels

www.fastrawviewer.com
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Fl},: Getting familiar with the FRV Tools and Features: Sorting and Filtering Files
[ Sort & Filter Panel ] 12 3435

The panel Sort & Filter controls the sorting and filtration of files. | e AR

The panel’s icons at the title bar are follows:

1. Filter files by name/mask Total files

2. File Sorting Metadata unread
3. Re-reading the current folder Scected

4. Panel Settings Not set

5. Move back to dock area.
Sorting: the sorting order can be changed on the fly.

Filtration: chechboxes to the left of the sorting and filtering pa-

rameteres allows to define conditions, and only files that pass the Not set
filtering conditions will be displayed. Red
Yellow
- In XMP Rating/XMP Label groups, you can set the desired Green
combination of ratings and labels. Blue
Purple

- In the Exif Timestamp group, you can select the necessary
ranges of dates. You can edit those ranges if necessary.

Toaay
01 Mar - 31 Mar 17

- Filtring files by name/mask allows several different options gi -i‘-c'r - :} -'r]';l” m; :
Apr - 10 May U6

to define files to be displayed. e Tl e
Past
Mo timestamp

www.fastrawviewer.com
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—
R Getting familiar with the FRV Tools and Features: Sorting and Filtering Files
|
. . & FastRawviewer [0 View Adust Select/fBaich Panels  XMP Metadata  Help
[ Saving, Cancel and Restore Filters ] °ooe open %0 Fw
RETL TR S A, Rocent Files
To Save, Cancel, and Restore filters, Goto ,
ErI4711 4:53 PM Ot Folger Br14711 5:41 PM _ &/14f11 5:!
use: e Rucent Foiders J
3 Foddier troe filber
« Menu->File->File filtering in folder
. Rirlcad i
or corresponding hotkeys oscnoosew RO R
BII4/11 F11 PM Move DSCO144 AR to '
—— Copy _DSCO144.ARW 1o
e "l Roveal filp in Finder
w Pass_DOOO144 ARW 1
— Bl oo DSCO144.ARW to_Relected |
_DSON143 ARW Clear_Pojocted folder _DECO17S ARW _DECHIs
B15/11 7:00 PM Unda label change for 1 filkes B/17/11 6:33 PM 817711 6!
[ File Sorting Settings ] < Cisionics | ) e Lt

With standard settings, the metadata (EXIF, XMP) is read only when this data is needed - for Icon
display, or when filtering is on. This accelerates the browsing. This can be changed in the prefer-
ences by switching off File Handling - Sorting and Filtering - Lazy metadata read.

« Menu -> FastRawViewer -> Preferences -> File Handling -> Sorting and Filtering

)L — Sorting and Filtering.

Lazy metadata read: only if needed for filter/sort

Reset filtering on folder change
Reset filtering on selection load

Scroll to selected image while filtering/metadata being read
Ignore dashes and apostrophes on file/folder sort

www.fastrawviewer.com
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Fr§,—' Getting familiar with the FRV Tools and Features: File Selection/Batch Operation

P |

To fulfill Batch operations (such as copy, move, rotate, set rating and label etc.) with multiple files
you will first have to select those files.

‘File Selection .

To mark a file for group operations in Grid View or Filmstrip panel:

o ‘CtrI—CIickI on the file preview thumbnail;

or
Set/unset a checkmark in a checkbox in the upper-right corner of the preview thumbnail
(the checkbox appeatrs for the files that are currently unmarked when you hover a mouse over

its preview; the checkbox is permanently visible for those files which are already marked).

DSC04111.ARW DSCO04112.ARW

DSC04104.ARW DSC04110.ARW

or choose the actions through:

« Menu -> Select/Batch or
Menu -> Select (if the option “Single file keys work for multiple files too” was checked in
Menu -> FastRawViewer -> Preferences -> Grid / Filmstrip)

www.fastrawviewer.com
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Fl},: Getting familiar with the FRV Tools and Features: File Selection/Batch Operation
‘ Batch Operations

Batch operations for selected files availible through:
- Menu ->Select/Batch or corresponding keyboard shortcuts

# FastRawViewer File View Adjust BHESILELGN Panels  XMP Metadata  Help h

B0 (De)Select current file #/
(De)sSelect and move to next 3.

Select all files HA
Unselect all files #D
Invert selection ®l
Select by Rating/Label B

Save Selection to file
Load Selection from file
Append Selection from file

Rotate
Set XMP Rating 03.ARW
Set XMP Label

Move to
Copy to

Batch Run program

Move to _Rejected

- Context menu (activated by right-clicking on any of the marked files)

For the sake of safety, batch operations do not have keyboard shortcuts assigned to them.
You will have to assign them yourself through:

e Menu -> File -> Cusomize ->Keyboard Shortcut -> Batch ...

www.fastrawviewer.com 29
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R Assessing the Image: Tools and Features

Of course the composition is a priority while sorting images. If the image you are viewing is com-
posed well next thing you want to know is: if the technical quality of the image good enough.

FastRawViewer offers essential Image Assessing Tools:

[ FastRawViewer Image Assessing Tools J

RAW Histogram

Over- and Underexposure Indication and Statistics
Focus Peaking

Screen Sharpening

Shadow Boost

Highlight Inspection

Exposure Compensation

White Balance

Contrast (Tone) Curve

Using these tools is super easy. They can be activated and deactivated through the Shortcuts, or
the Bottom Bar, or through the Menu. Parameters for the tools are set through the Preferences.

The detailed information about these tools can be found in FastRawViewer manual.
They also briefly covered in tips.

www.fastrawviewer.com
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Matching FRV Image Display to Adobe CameraRaw/Lightroom '

Defaults should be adequate, if you need to restore just these ones, here are the settings:

1. At the Menu -> FastRawViewer -> Preferences -> Image Display -> Contrast curve type

choose Variable Contrast: —
Contrast curve type | Variable contrast % < 1

2. At the Contrast Curve drop-down menu choose “0” (standard) curve:

| As Shot (]| 3404k/-10 |

At the Menu -> FastRawViewer -> Preferences -> Exposure
3. “Apply Adobe hidden exposure correction”is “on” (check the proper box)

4. Choose No correction from the drop-down Exposure correction on file open

File Handling
“» Copy/Move/Reject
“p Removable media Set hidden exposure correction to 0.75 EV

Apply Adobe hidden exposure cormection (

— File formats Use camera provided highlight limit
XMP

“p Ratings & labels

“~» Exposure, Contrast, WB

Interface ) Fixed exposure shift 0.00EV I
“» Panels ’

“m Zoom
“p Grid/Filmstrip Saturateup to 1.0 % pixels
Image Display

“» Exposure

“k White Balance

Exposure correction on file open Mo correction
~ Auto Exposure

ETTR-style autoexposure (shift histogram to the right)

Limit to Virtual IS0 = B400 150

www.fastrawviewer.com
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Matching FRV Image Display to RAW Converter l

If the image display in FastRawviewer does not match the display in Adobe ACR/Lr or other con-
verter (brightness is different, color is off, etc.), please check the following:

Disable Auto Exposure Correction

« Press or Toggle Exposure Correction button at the Bottom Bar

As Shot [] 3260K/-10 i]

Bottom Bar

Enable Color Management

« Menu -> FastRawViewer -> Preferences -> Color Management -> check the box
“Enable Color Management”

E Enable Color Management '

Choose correct Montor Profile
If colors still look off, please check at the same Color Management menu that you've chosen
the correct Monitor Profile

|| Use color profile of display upon which FastRawViewer launches

(Profile description: ib_macbook_PrePress.icc)

Override display color
profile:

www.fastrawviewer.com
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Checking for Over- and Underexposure '

Toggling Over- and Underexposure Indication

or Menu ->View -> Overexposure Display

or Menu ->View -> Underexposure Display

Toggle OverExposure (OE) and Underexposure (UE) buttons at the Bottom Bar

OE UE | As Shot [ 3404K/-10

Bottom Bar

Over- and Underexposure Statistics e 5 5

At the Information Windows Dock you can find UnExp OVExp OE+Corr
Over- and Underexposure Statistics Panel
(see the picture to the right). o

Over / Underexposure Statistic panel can be toggled
on/off with:

. (default) or Menu ->Panels ->Over / Underexposure Display

To display Overexposure Statistics before and after applying exposure compensation,
choose Always display OE + Corr column in Exposure Stat panel settings (gear icon).

www.fastrawviewer.com
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Over- and Underexposure Display Settings '

To choose proper settings for Over- and Underexposure overlays use:

« Menu -> FastRawViewer -> Preferences -> Exposure -> Over/Underexposure Display

%_ Over/Underexposure display

v Exposure adjustments affect OverExposure display

Under/Overexposure layer opacity 1.00 @
™ Use camera linearity limit to detect clipping

Fixed underexposure detection limi 9.0 LV _ below saturation
M 150-based underexposure limit 9.0 EV @ @IS0200

7.0ev ][}l @soie00

3.0 v |[;] @high 150

www.fastrawviewer.com
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Focus Peaking '

The Focus Peaking filter allows to assess the sharpness of the image and locate the areas
where the sharp edges (E) and/or fine details (D) exist.

To Control Focus Peaking Options
« Menu -> FastRawViewer -> Preferences -> GPU Processing -> Focus Peaking Mode

> Focus Peaking mode

High contrast edges Edges display color Green

Fine details Details display color Red

| Both filters Focus Peaking opacity 0.70

Circle Focus Peaking (Edges/Details/Both/Off)

« Press @ or Menu -> View ->Toggle Focus Peaking

« or Toggle Edges (E) and Details (D) buttons at the Bottom Bar

Studio Tungste[ | 3096K/0

Bottom Bar

www.fastrawviewer.com
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While being processed in a RAW converter, RAW images generally have had some sort of sharpen-
ing algorithm applied to them. In FastRawViewer, the sharpening is applied only for display.

Screen Sharpening '

Setting the Level of Sharpening

You can switch between two levels of sharpening:

« Menu -> FastRawViewer -> Preferences -> Sharpening

*_ -4 On-screen sharpening

Mode: Radius Amount

Preset 1: = Button/Shortcut 1.00px ( 100%

Preset 2: Enabled i ~ 100% |2
| Sharpen RAW files only

Toggle Screen Sharpening
« Press or Menu -> File -> Screen Sharpening

« or Toggle Screen Sharpening (USM - unsharp mask) button at the Bottom Bar

Studio Tungste[ | 3096K/0

Bottom Bar

www.fastrawviewer.com
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For ETTR practitioners or those who need to explore the shadows of an image, we have a tool
ready for you - Shadow Boost; it lifts the shadows without clipping the highlights.

All you need to do is set the Shadow Boost amount, and apply it using 4+S. This will allow you to
see the level of noise in the shadows and to check if they are preserving details and colors well.

Boosting Shadows '

To Set the Amount of Shadow Boost
« Menu -> FastRawViewer -> Preferences -> Image Display -> Boost Shadows amount

Boost shadows amount | 0.20 ':i € l

Toggle Shadow Boost on/off
« Press or Menu -> View -> Boost Shadows
« or Toggle Shadow Boost (S) button at the Bottom Bar

Studio Tungste[ | 3096K/0

Bottom Bar

www.fastrawviewer.com
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Highlight Inspection mode does the “opposite” of the Shadow Boost mode: the brightness of
the shadows and midtones is decreased, thus the image looks darker; the contrast in the high-
lights is increased; white balance can be “canceled” by setting it to UniWB. As result it allows to
evaluate details in highlights and inspect which channels are clipped (if any) and where.

Highlights Inspection '

Choose Settings for Highlights Inspection

« Menu -> FastRawViewer -> Preferences -> Image Display -> Highlights Inspection

> Highlights inspection

Highlights inspection gamma decrease 0.40

__| Decrease exposure by 0.5 EV

| Apply UniWB white balance

Toggle Highlights Inspection on/off
- Press or Menu ->View -> Highlights inspection
« or Toggle Highlight Inspection (H) button at the Bottom Bar
Studio Tungste[ | 3096K/0

Bottom Bar

www.fastrawviewer.com
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=3 Assessing the Image: Exposure Correction

You can save a lot of time spent on adjusting images in Lr/ACR, Capture One, or RPP, if you select
and apply adjustments to Exposure, White Balance, and Orientation right in FastRawViewer, while
browsing and save the applied settings in sidecar XMP and/or RPPS files. Raw converter program
will be picking up those sidecar files prepared in FastRawViewer as the starting point for
conversions.

This technique works well in combination with Propagation (see the tip “Time-saver: Propagation”)

Controlling Exposure Correction (#1) J

Switch Auto Exposure Correction “on”

« Press or Menu -> Adjust -> Auto Exposure Correction

Choosing the Step Size for Exposure Correction
« Menu -> FastRawViewer -> Preferences -> Exposure -> Exposure adjustment steps

) Exposure adjustment steps small: 112 EV big: | 1EV
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Controlling Exposure Correction (#2) '

Switch Exposure Correction on/off
« Press or Menu -> Adjust -> Exposure Correction

« Press the Exposure Correction Value field at the Bottom Bar

Increase/Decrease Exposure Correction

-Press/ or

. Click / E] at the Bottom Bar

[ 3404K/-10

Bottom Bar

www.fastrawviewer.com
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Quick Way: White Balance Presets '

Cycle between Auto/As Shot/Daylight/Custom White Balance Presets
« Press or Menu -> Adjust -> Toggle White Balance

More White Balance Presets
1. At the Bottom Bar:

2929K/-108

Bottom Bar

Press here to open the drop-down
White Balance Presets Menu

2. choose one of the White Balance presets
(see the image to the right).

/

Note: UniWB preset switches white balance off

completely.

www.fastrawviewer.com

Auto

Direct Sunlight, 5200K
Cloudy, 6000K

Shade, B000K
Incandescent, 3000K
Std.FL. Warm white, 3000K
Std.FL., 3700K

Std.FL. Cool white, 4200K
Std.FL., 5000K

Std.FL. Daylight, 6500K

HT Mercury Vapor, 7200K
HICR.FL. Warm white, 3000K
HICR.FL., 3700K

HIiCR.FL. Cool white, 4200K
HICR.FL., 5000K

HICR.FL. Daylight, 6500K
Flash, 5400K

Sodium Vapor, 2700K
UniwB
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Sampling Grey Point '

Choosing the Sampler Size
« Menu -> FastRawViewer -> Preferences -> White Balance -> White Balance Sampler Size

o] FastRawViewer Preferences

File Handling . .
-~ Copy/Move/Reject White Balance Sampler size: ax0 B(

“» Removable media White Balance for next file (same camera) Same as previous

= File formats
XMP

“» Ratings & labels White Balance display mode WB Coefficients

“p Exposure, Contrast, WB
Interface

~p Panels Keep Custom White Balance for next file (same camera)

~» Zoom Read White Balance presets from RAW (if present)

L Grid/Filmstrip
Image Display

~p Exposure

~p Sharpening
Color Management

GPU Processing
External Editors

White Balance for next file (another camera) As Shot

White Balance edit mode Color Temperature/Tint

Setting the Grey Point
« Clickon |\ LeftCIick' on the image on something you designate as neutral.
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Choosing White Balance Display Mode '

« Menu -> FastRawViewer -> Preferences -> White Balance -> White Balance display mode

White Balance display mode v Color Temperature/Tint v
. Mired/Tint

WB Coefficients B

™ Keep Custom White Balance for next file| Channel EV correction

White Balance edit mode

White Balance settings in the chosen mode will be displayed at the Bottom Bar:

—
_—

[T 3096K/-10 [1"  325mrD/-10

_— -

[ 1.731.002.13 11 +0.79 0 +1.09

www.fastrawviewer.com
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Fine-tuning White Balance '

Choose White balance Edit Mode
e Menu -> FastRawViewer -> Preferences -> White Balance -> White Balance edit mode

White Balance edit mode v Color Temperature/Tint
Channel EV correction

a Keep Custom White Balance for next file
Adjust White Balance

« Click White Balance Display at the Bottom Bar to adjust white balance using sliders in the
White Balance Adjustment Window

White Balance -~ . White Balance

Color Temperature : - _ —_—( 0.79ev |8

- | - - . [o00ev |8
| S [1osev |8

Tint

As Shot []| 3096K/-10 | [ +0.790 +1.09 0

Bottom Bar Bottom Bar
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If you want to add “bite” to the image display, or are opting for a flatter look for the scenes with
high dynamic range (which helps see maximum details), you need to play with the contrast.

FastRawViewer allows one to apply “standard” tone curves (SRGB, Gamma 1.8 and 2.2, L¥),
but also offers the Variable Contrast mode for tone curves.

Choosing a Contrast (Tone) Curve Type '

« Menu -> FastRawViewer -> Preferences -> Image Display -> Contrast Curve Type

sRGB
Contrast curve type Cariia 1.8 @(

- Gamma 2.2
Contrast setting on next fils e B

Boost shadows amount v Variable contrast

Adjusting Contrast '

In Variable Contrast mode, the image contrast can be adjusted in “grades”:
« Menu -> Adjust -> Increase Contrast ( or ) / Decrease Contrast ( or )
e or  Pressvertical arrows at the Bottom Bar

! 0.00EV | As Shot []  3096K/-10

Bottom Bar

www.fastrawviewer.com
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@
v.l
Customizing XMP or RPPS Settings to Match You RAW Converter |

Many RAW converters and image browsers are using sidecar files to store non-destructive chang-
es to the image as well as ratings, labels, comments, etc.

Choosing XMP Settings in Preferences
« Menu -> FastRawViewer -> Preferences -> XMP

File Handling — I Use XMP for RAW files
“p Copy/Move/Reject

L Removable media Read Only XMP
L File formats Warn about XMP writing errors

N | 2 \Vern if overwrite XMP for file with same name

L Ratings & labels Disable batch XMP operations if files with same name are selected

L Exposure, Contrast, WB Force XMP files creation
Interface Write XMP blocks to JPEG files instead of creating sidecars

L Panels

In XMP settings Window you will see several options tuning of which allows better communica-
tion between FastRawViewer and your preferred RAW converter.

For RPP Users
« Menu -> FastRawViewer-> Preferences -> Other

3> ¥ Write RPPS files (RawPhotoProcessor)

Force RPPS files creation
Never write Green2 white balance for RGB files

RPPS Template:
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Adjusting Settings and Basic Conversion Parameters l

If you are using Adobe ACR or Lr you should:

Oa. Switch on “Apply Adobe Exposure Correction” ‘ _

. Menu -> FastRawViewer -> Preferences -> Exposure Apply Adobe hidden exposure correction l
Ob. Switch on“Adobe compatible Exposure, Contrast and White balance”

e Menu -> FastRawViewer -> Preferences -> XMP

To record Contrast in the format ~— B4 Adobe compatible Exposure, Contrast and White Balance
that is acknowledged by Adobe Adobe process version for newly created XMP files  Version 3 (2012) &)

converters, check “Write Adobe- —3» ) write Adobe-compatible Contrast/Blacks into XMP files
compatible Contrast/Blacks into Preferred XMP tags for Exposure/WB  FastRawViewer E

XMP file”
1. Check the Settings for Sidecar Files .xmp/.rpps (please see the previous tip)

2. Set Image Orientation (if needed)

e Menu -> Adjust -> Rotate 90° CCW (or )/ Rotate 90° CW (or )
. or Press rotation arrows at the Bottom Bar

[] 3096K/-10

Bottom Bar

3. Tune White Balance and Adjust Exposure Correction (see tips for ‘Assessing the Image: White
Balance’ and Assessing the Image: Exposure Correction’)

5. Adjust Contrast (if using Adobe raw converters) (see tips for Assessing the Image: Contrast’)
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R Time-saver: Propagation

P |

It often happens that several files need the same adjustments to White Balance, Exposure

and Orientation. To do so, FastRawViewer offers Propagation Mode: in this mode adjustments
made to Exposure and White Balance are automatically applied to the next image you open
in FastRawViewer.

Propagation of Settings from the “Previous” Image to the “Next” (#1) ]

Keep Exposure Correction for the Next Frame

« Menu -> FastRawViewer -> Preferences -> Exposure -> choose Keep from preuv. file
from drop-down Exposure correction on file open

Set hidden exposure correctionto 0.5 EYV

Mo correction
Autoexposure
Exposure correction on file open -

Use camera provided highlight limit

Keep White Balance for the Next Frame

« Menu -> FastRawViewer -> Preferences -> White Balance -> choose Same as previous
from drop-down White Balance for next file

White Balance for next file (same camera) (
i ) As Shot
White Balance for next file (another camera) Daylight E
White Balance display mode AULO E
Tungsten
White Balance edit mode Camera Auto/As Shot E
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When using Propagation you may choose Forced Mode of recording sidecar files. In this case
even if no individual adjustments were applied to the image the sidecar file will be written con-
taining all the changes you've made last time within the session. Thus all RAW files will have ac-
companying sidecar files with the parameter already set to be picked up by RAW converter.

Propagation of Settings from the “Previous” Image to the “Next” (#2) '

Force XMP Files Creation

« Menu -> FastRawViewer -> Preferences -> XMP

& Use XMP for RAW files

__| Read Only XMP
E Force XMP files creation

Force RPPS Files Creation
If you are using RPP (RawPhotoProcessor) switch on the following:

« Menu -> FastRawViewer -> Preferences -> Other

™ Write RPPS files (RawPhotoProcessor)
{ E Force RPPS files creation
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