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Getting familiar with the FRV Tools and Features

Preferences
•	 Menu -> File -> Customize -> Preferences

Keyboard Shortcut Editor
•	 Menu -> File -> Customize -> Keyboard Shortcuts

A Gear Icon at the Top of Panels or Bars

User Manual
•	 comes with the installation of FastRawViewer
•	 Menu -> Help -> Online manual
•	 http://www.fastrawviewer.com/usermanual (can be downloaded in .pdf format as well)

Quick Start Tips
•	 Menu -> Help -> Usage tips
•	 http://www.fastrawviewer.com/tips-and-videos (to download in .pdf format)

Customer Support
•	 support@fastrawviewer.com

How to Customize FastRawViewer

https://www.fastrawviewer.com
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Tuning Preferences (#1)

Preferences  allow to set useful features, including tailoring to your needs the modes that facili-
tate file browsing, image inspection, further raw processing, image presentation, etc. For exam-
ple, to enable certain Focus Peaking modes, look into Preferences.

Spending some time on Preferences will help you understand FastRawViewer better and use it 
more efficiently:

•	 Press   Ctrl+P	 	 or		  Menu -> File -> Customize -> Preferences

Getting familiar with the FRV Tools and Features:  Preferences

https://www.fastrawviewer.com
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Tuning Preferences (#2)

If you feel that some feature is missing or inconvenient, or you don’t know how to set it, please check 
the Preferences menu and adjust as necessary, and if it is not there, please email us or visit our forum.

Getting familiar with the FRV Tools and Features:  Preferences

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Examining Shortcuts

FastRawViewer is designed to be controlled mostly with keyboard and mouse, without much 
reaching for menus.

You can examine the default/current key/mouse control combinations and change them to your 
preferred ones anytime:

•	 Press   Ctrl+K	 	 or		  Menu -> File -> Customize -> Keyboard Shortcuts

Examining Keyboard/Mouse Controls (#1)

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Examining Shortcuts

Examining Keyboard/Mouse Controls (#2)

We suggest that you spend some time familiarizing yourself with the shortcuts with the help of 
the Keyboard Shortcuts Menu, tips, and FastRawViewer Manual; it is not just an overview of 
the program (that is, showing what can be done in FastRawViewer), but will also help you to do 
more things in less time.

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Adjusting Shortcuts

Changing Keyboard/Mouse Controls

If you feel that some feature or shortcut is missing or inconvenient, please check the Keyboard 
Shortcuts Editor and adjust as necessary, and if it is not there, please let us know.

Many features are already pre-programmed and assigned to shortcuts. Nevertheless you can 
change the shortcuts so that they will be similar to the ones you use with other graphic programs. 

Press here to add 
a Shortcut Combination

Press here to delete 
the Shortcut Combination

Press here to change 
a Shortcut Combination

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Interface Customization

Background Color Schemes, Font Size, other General Interface Settings

Menu -> File -> Customize -> Preferences -> Interface
The background color scheme can be changed to any shade of grey, from black to white. Also, 
many other interface settings, including bottom bar settings, can be changed here.

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Interface Customization

Filmstrip Settings and Panels Color Schemes, Font Size, etc

•	 Menu -> FastRawViewer -> Preferences -> Interface -> Panels

Everything that has to do with panels in general as well as with the Filmstrip panel has be found 
in a separate group in this tab.

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Interface Customization

Tuning Settings for Grid View

•	 Menu -> File -> Customize -> Preferences -> Grid View

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Interface Customization

Control Panel Display in Grid View Mode

To switch display of the Histogram and the Exposure Statistics for the selected image in Grid mode 
“on” and “off” press a graph icon at the Raw Histogram Panel. 

Choosing EXIF Data to be Displayed

EXIF data is now displayed in Grid Mode without any additional user actions.

EXIF data can now be displayed right in the Grid/Filmstrip above the thumbnail or below the 
thumbnail. The settings for EXIF data display are accessible through the “gear icon” separately for 
the Grid and Filmstrip modes.

https://www.fastrawviewer.com
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Panels and Filmstrip Settings Customization

A little gear icon at the top right corner of a panel (or the top left corner of the filmstrip placed at 
the bottom) allows customization of the panel or bar. 

Getting familiar with the FRV Tools and Features:  Interface Customization

Arranging Panels 

1.	All panels can be placed anywhere on the screen or even other monitor — just drag-and-drop it 
where you want it to be.

2.	If the Filmstrip panel is outside the program window, it can be easily organized into a light-table.

3.	The filmstrip can be docked at the top, bottom, or left side of the main window. All other panels 
— at the right or left side. You can dock a panel to the most recent docking position by pressing 
an arrow icon.

1.	Every panel can be toggled open and closed through:

•	 Menu ->  Panels  or  a keyboard shortcut (default or assigned)

To change panels keyboard shortcuts, please look at:

•	 Menu -> File -> Customize -> Keyboard Shortcuts -> Information Panels

2.	The  Tab  key toggles all presented on the screen panels hide and unhide together.

Toggle Panel Display

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Bottom Bar

Bottom Bar Structure

Bottom Bar has both Information fields and Action fields with buttons. Given the total number of 
possible fields and buttons they can’t be displayed all together, so the user should customize 
Bottom Bar according to personal preferences by choosing which fields should be always visible, 
which fields should be visible if fits (if the size of the window permits it), which fields to hide (please 
see the the Bottom Bar Customisation for details). Of course all these choices are easily reversable.

Bottom Bar Information Fields

Bottom Bar Action Buttons

Current folder Current filename EXIF summary File load/ 
processing time

Current 
image size

XMP Label 
buttons

XMP rating 
buttons

Toggle Single file / Grid, 
Fullscreen On/Off, 

Hide/show filmstrip 
Hide/show inform. panels, 
Customize FastRawViewer

Rotation 
control 
buttons

Contrast display 
and 

adjustments

White balance 
display and 

manual tune

White balance 
presets

Exposure Control 
buttons

Screen Sharpening (USM), 
Focus Peaking (E,D), 
Shadow Boost (S), 

Highlight Inspection (H) 

Overexposure /  
Underexposure 

buttons

R - G - B - BW 
channel 
selector

Zoom ratio 
and 

zoom buttons

RAW / JPEGs 
(internal - i, 
external - E) 

switch 
buttons

File navigation 
buttons

Open 
File 
button

2-window mode 4-window mode

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Bottom Bar

Bottom Bar Customization

Press here to open 
Bottom Bar Customization Menu

1.	Open Bottom Bar Customization Dialog

•	 Through the gear icon at the lower right corner 
of the Bottom Bar:

or  through
•	 Menu -> File -> Customize -> Customize bottom bar

or  through
•	 Menu -> File -> Customize -> Preferences -> Interface

press  the button

2.	At the Bottom Bar Customization Dialog choose 
Bottom Bar options to be displayed 
(see the image to the right).

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Color Management

Color Management

Menu -> File -> Customize -> Preferences -> Color Management

If you use Custom monitor profile
Do not override if the system color profile is already the one you want to use;  in this case 
“Use color profile of display” is enough.

If you use a Wide Gamut monitor
Try to use Adobe RGB as the selected color space (“RAW processing color space” field)

If your Custom monitor profile is accurate
You may benefit from selecting ProPhoto RGB (“RAW processing color space” field)

If you use a generic monitor with a canned profile
The image may look better with color management off 
(leave the box “Enable Color Management” at the top of Color Management Menu unchecked)

https://www.fastrawviewer.com
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1.	At the top right corner of the EXIF panel press 
gear button and open EXIF Display Preferences:

2.	Choose EXIF fields to be displayed 
(see the image to the right).

Getting familiar with the FRV Tools and Features:  EXIF View

Customization of EXIF Fields display

Press to open EXIF Display Menu

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Working with Removable Media

Access Files and Folders Using Folders Panel

Folders and files can be accessed through a folder tree.

Working with a Memory Card

1.	When you mount removable media in your system, 
it will immediately appear in the folder tree.

2.	If you don’t need it anymore, you can eject it directly 
through the Folder panel (right click on removable media 
folder name and choose “Unmount  removable media).

3.	You can have the most recently created subfolder 
on the removable media be opened in the DCIM folder: 

Menu -> File -> Customize -> Preferences -> Removable media

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Working with Folder Tree

When Enable add/rename/remove 
folders is on, you can choose the de-
sired action in the context menu 
(right-click on the folder):

Editing the Folder Tree

The Folder panel settings now contain a setting 
to Enable add/rename/remove folders (access 
through gear icon).
Also here you can disable Drag and Drop from 
Grid/Filmstrip/Single View to the folder tree 
(enabled by default) and switch on Folder tree 
autoexpand on drop target selection.

Drag-and-Drop Files to Folder Tree

The folder which is currently under the drop cur-
sor is automatically highlighted in red.

You can not only drop files into the Folders panel, 
but also into the Favorite Folders panel. 

With default settings, the dropped file is copied, 
not moved. 

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Favorite Folders

Working with the Favorite Folders Panel

This panel allows one to keep a list of often-used folders, and lets one readily access them.

Add a Folder to Favorite Folders
1.	Right-click on the selected folder in the Folder tree and use the appearing context menu.  

2.	Highlight the selected folder in the 
Folder Tree and press the Gear icon 
on the Favorite Folders panel to ac-
cess the context menu.

Remove a Folder from Favorite Folders
1.	 Right-click on the selected folder 

in the Favorite Folders and use 
the appearing context menu.

Open folders
2.	 A click on an item (folder) in this list opens the chosen folder in the Filmstrip/Thumbnails panel
3.	 A double-click opens an item in the Filmstrip/Thumbnails panel and loads the first file in the 

main window. 
Clear Favorite Folders List
1.	Press the Gear icon on the Favorite Folders panel to access the context menu.

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Special Folder Browsing Modes

Special Folder Browsing Modes

1.	Subfolder browse mode

2.	Filelist browse mode (Virtual folder mode)

3.	Hotfolder mode

4.	Slideshow mode

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Subfolder Browse Mode

Subfolder Browse Mode

In subfolder browse mode, all of the files found in those nested folders will be presented as 
a “flat list.” Sorting is possible both by the “full path” and also just by filename.

Switching to Subfolder Browse Mode
•	 Alt-O / Option-O	   or	   Menu –> File –> Open Folder –> Open folder with subfolders 

•	 Context menu in the Folders panel –> Open in subfolder mode

In both cases, a dialog 
for scanning the sub-
folders will appear for 
a user to pick the initial 
folder for browsing 
(arrow up allows one 
to easily go a level up), 
and depth of browsing.

The limits are set through Preferences –> Special browse modes section.

Exiting Subfolder Browse Mode
•	 Explicit exit:	 Menu –> File –> Open File  or  Menu –> File –> Open Folder –> Open Folder

•	 Implicit exit:	 drag and drop (file or folder) into the application window, selecting a folder 
in the Folders panel.

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Grid View / Single File View Modes

If FastRawViewer is launched without indicating a filename, it will start in Grid View mode, 
displaying the thumbnail previews of all of the supported files from the selected folder 
(current folder, if switched to Grid View mode from Single FileView mode) :

Navigating files
•	 Keyboard: arrowkeys in the 

main window, PgUp/PgDn, 
Home/End; customizable 
shortcuts for Next File/Prev. 
File and First/Last File 
in folder.

•	 Mouse: the wheel scrolls 
through the contents of the 
folder up and down.

Switching to Single File View Mode
•	 G		   	 or		  Menu -> View -> Switch to single image   		    or

•	 Enter		  or		  A double-click on a file in the grid	

Grid View Mode

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Grid View / Single File View Modes

Single File View Mode

If FastRawViewer is launched over a specific file (for example, by dropping a RAW file onto the 
program’s icon, or by double-clicking a file which is associated with FastRawViewer, etc.) it will start 
in Single File View mode.

Navigating files
•	 Keyboard: arrowkeys in the 

Filmstrip, customizable short-
cuts for Next File/Prev. File 
and First/Last File in folder.

•	 Mouse: the wheel scrolls 
through the contents of the 
Filmstrip left and right;

•	 Buttons for navigating through 
the current folder: 
previous file, number of file in 
the file list and the length 
of the list, next file;

Switching to Grid View Mode
•	 G		 or	 Menu -> View -> Switch to image grid	

•	 Esc  	 or	 Menu -> View -> Close single image (Esc/close single image also exits full screen mode)

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Multi-window View Mode

Switching to Multi-window mode can be done through Menu -> Multi-window -> Window layout.

Switching/toggling between multi-window and single view modes can also be done via the but-
tons (“2-window mode” or “4-window mode”) in the right part of the application’s bottom bar.

•	The top-left widow (or just left 
for two-subview mode) is the 
main window, analogous in 
function to the window in 
Single Image View.

•	The other windows are second-
ary (additional/ancillary), they 
display copies of some im-
ages that cannot be edited.

•	The order of the windows (main 
is at the top left) is the default. 
This order can be changed via 
Preferences -> Multi-window 
mode -> Main/secondary win-
dow order

To populate windows, you can use the following options:
•	 Drag-n-drop from the Filmstrip to the desired window or from one window to another one;
•	 The file’s context menu, both in the window or in Filmstrip;
•	 Сopying an image from the main window to a secondary one, using menu options/short-

cuts or the buttons in the left part of the top panel of the main window

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Multi-window View Mode

Multi-window Mode Settings
These settings  are located in a separate Multi-window mode tab of FastRawViewer Preferences.

Hotkeys
The hotkeys for multi-window mode are set through Menu -> File -> Customize -> Keyboard 
Shortcut -> Multi-window operations tab.

Multi-window Mode Customization

https://www.fastrawviewer.com
https://www.fastrawviewer.com


28www.fastrawviewer.com

•	 Menu -> File -> Customize -> Preferences -> Rating & labels

Getting familiar with the FRV Tools and Features:  Ratings and Labels

Choose XMP Label and Rating Style

Assign XMP Label and Rating to the Image

•	 Menu -> XMP Metadata     or    corresponding keyboard shortcuts

Change Keyboard Shortcuts 

•	 Menu -> File -> Customize -> Keyboard Shortcuts -> XMP Rating

•	 Menu -> File -> Customize -> Keyboard Shortcuts -> XMP Labels

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Sorting and Filtering Files

The panel Sort & Filter controls the sorting and filtration of files.

The panel’s icons at the title bar are follows:
1.	Filter files by name/mask
2.	File Sorting
3.	Re-reading the current folder
4.	Panel Settings
5.	Move back to dock area.

Sorting: the sorting order can be changed on the fly.

Filtration:  chechboxes to the left of the sorting and filtering pa-
rameteres allows to define conditions , and only files that pass the 
filtering conditions will be displayed. 

•	 In XMP Rating/XMP Label groups, you can set the desired 
combination of ratings and labels.

•	 In the Exif Timestamp group, you can select the necessary 
ranges of dates. You can edit those ranges if necessary.

•	 Filtring files by name/mask allows several different options 
to define files to be displayed.

Sort & Filter Panel 1     2     3    4     5

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Sorting and Filtering Files

File Sorting Settings

With standard settings, the metadata (EXIF, XMP) is read only when this data is needed – for Icon 
display, or when filtering is on. This accelerates the browsing. This can be changed in the prefer-
ences by switching off File Handling - Sorting and Filtering - Lazy metadata read.

•	 Menu -> File  -> Customize -> Preferences -> File Handling -> Sorting and Filtering

Saving, Cancel and Restore Filters

To Save, Cancel, and Restore 
filters, use:
•	 File -> File filtering in folder  

    or    corresponding hotkeys

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  File Selection

File Selection

To fulfill Batch operations (such as copy, move,  rotate, set rating and label etc.) with multiple files 
you will first have to select those files.

To mark a file for group operations in Grid View or Filmstrip panel:

•	 Ctrl-Click  on the file preview thumbnail;

or  

•	 Set/unset a checkmark in a checkbox in the upper-right corner of the preview thumbnail 
(the checkbox appears for the files that are currently unmarked when you hover a mouse over 
its preview; the checkbox is permanently visible for those files which are already marked).

or 	 choose the actions through:

•	 Menu -> Select 

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Operations with Multiple Files

To fulfill operations with multiple files (such as copy, move,  rotate, rename, set rating and label etc.) 
with multiple files you will first have to select those files.

right-click

Operations with multiple selected files availible through:

•	 Context menu (activated by right-clicking on any of the marked files)

The context menu acts:
•	 On the group of 

selected files in Grid/
Filmstrip, when the 
menu is called up for 
a file within the group 
of selected files

•	 On one file in all 
other cases. 

or      (if the option “Single file keys work for multiple files too” was checked out in 
             Menu -> FastRawViewer -> Customize -> Preferences -> Selection) use:

•	 Menu -> Select/Batch   

Operation with Multiple Files

https://www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Renaming Files

Renaming Files

To rename files, you can use:
•	 Context menu (Rename file(s)): in Grid view mode, Filmstrip, Single view mode, secondary 

windows (in Multi-window mode)
•	 Menu -> File -> Rename File(s) or the shortcut Shift-F2

If the setting “Single File keys works for multiple files too” is turned off, then to rename sev-
eral selected files use Menu -> Select/Batch -> Rename Files

Generating Names for Rename

When renaming one file, a simplified renaming dialogue pops up on the screen, where you can 
simply type the new filename, press Enter, and the file will be renamed.

When renaming several files, or 
when the Extended Parameters 
checkbox is checked when renam-
ing a single file, the full renaming 
dialogue will be displayed.

Please read the FastRawViewer 
manual for detailed description of 
how to work with various fields of 
this dialog to create files names.

https://www.fastrawviewer.com
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Assessing the Image:   Tools and Features

RAW Histogram

Over- and Underexposure Indication and Statistics

Focus Peaking

Screen Sharpening

Shadow Boost

Highlight Inspection

Exposure Compensation

White Balance

Contrast (Tone) Curve

Using these tools is super easy. They can be activated and deactivated through the Shortcuts, or 
the Bottom Bar, or through the Menu. Parameters for the tools are set through the Preferences.

The detailed information about these tools can be found in FastRawViewer manual. 
They also briefly covered in tips.

FastRawViewer Image Assessing Tools

Of course the composition is a priority while sorting images. If the image you are viewing is com-
posed well next thing you want to know is: if the technical quality of the image good enough.

FastRawViewer offers essential Image Assessing Tools:

https://www.fastrawviewer.com
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Assessing the Image:  Matching Image Display

Matching FRV Image Display to Adobe CameraRaw/Lightroom

Defaults should be adequate, if you need to restore just these ones, here are the settings:

1.	At the Menu -> File -> Customize -> Preferences -> Image Display -> Contrast curve type 
choose Variable Contrast:

2.	At the Contrast Curve drop-down menu choose  “0” (standard) curve:

3.	At the Menu -> File -> Customize -> Preferences -> Exposure

3a. “Apply Adobe hidden exposure correction” is “on” (check the proper box)

3b. Choose No correction from the drop-down Exposure correction on file open

3b

1

3a

https://www.fastrawviewer.com
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Assessing the Image:  Matching Image Display

If the image display in FastRawviewer does not match the display in Adobe ACR/Lr or other con-
verter (brightness is different, color is off, etc.), please check the following: 

Disable Auto Exposure Correction

•	 Press  A    or  Toggle Exposure Correction button at the Bottom Bar

Enable Color Management
•	 Menu -> File -> Customize -> Preferences -> Color Management -> check the box 

“Enable Color Management”

Choose correct Monitor Profile
If colors still look off, please check at the same Color Management menu that you’ve chosen 
the correct Monitor Profile

Matching FRV Image Display to RAW Converter

Bottom Bar

https://www.fastrawviewer.com
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Assessing the Image:  Over- and Underexposure

Checking for Over- and Underexposure

Toggling Over- and Underexposure Indication

•	 O    or  Menu -> View -> Overexposure Display

•	 U    or  Menu -> View -> Underexposure Display

•	 or	 Toggle OverExposure (OE) and Underexposure (UE) buttons at the Bottom Bar

Over- and Underexposure Statistics

At the Information Windows Dock you can find 
Over- and Underexposure Statistics Window 
(see the picture to the right).

To display Overexposure Statistics before and after applying exposure compensation, choose 
Always display OE + Corr column in Exposure Stat panel settings (gear icon).

Bottom Bar
Toggle UnderexposureToggle Overexposure

https://www.fastrawviewer.com
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Assessing the Image:  Over- and Underexposure

Over- and Underexposure Display Settings

 To choose proper settings for Over- and Underexposure overlays use:

•	 Menu -> File -> Customize -> Preferences -> Exposure -> Over/Underexposure Display

https://www.fastrawviewer.com
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Assessing the Image:  In-Focus Areas

The Focus Peaking filter allows to assess the sharpness of the image and locate the areas 
where the sharp edges (E) and/or fine details (D) exist.

To Control Focus Peaking Options
•	 Menu -> File -> Customize -> Preferences -> GPU Processing -> Focus Peaking Mode

Circle Focus Peaking (Edges/Details/Both/Off)

•	 Press  P    or    Menu -> View -> Toggle Focus Peaking

•	 or	   Toggle Edges (E) and Details (D) buttons at the Bottom Bar

Focus Peaking

Toggle Edges option Toggle Details option
Bottom Bar

https://www.fastrawviewer.com
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Assessing the Image:  Sharpness

Setting the Level of Sharpening
You can switch between two levels of sharpening:

•	 Menu -> File -> Customize -> Preferences -> Sharpening

Toggle Screen Sharpening

•	 Press  ⌘S    or    Menu -> File -> Screen Sharpening 

•	 or	   Toggle Screen Sharpening (USM - unsharp mask) button at the Bottom Bar

Screen Sharpening

Toggle Screen Sharpening Bottom Bar

While being processed in a RAW converter, RAW images generally have had some sort of sharpen-
ing algorithm applied to them. In FastRawViewer, the sharpening is applied only for display. 

https://www.fastrawviewer.com
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To Set the Amount of Shadow Boost
•	 Menu -> File -> Customize -> Preferences -> Image Display -> Boost Shadows amount

Toggle Shadow Boost on/off

•	 Press  Shift+S	  or    Menu -> View -> Shadow Boost

•	 or	   Toggle Shadow Boost (S) button at the Bottom Bar

Boosting Shadows

Toggle Shadow boost
Bottom Bar

For ETTR practitioners or those who need to explore the shadows of an image, we have a tool 
ready for you - Shadow Boost; it lifts the shadows without clipping the highlights.

All you need to do is set the Shadow Boost amount, and apply it using Shift+S. This will allow you 
to see the level of noise in the shadows and to check if they are preserving details and colors well.

Assessing the Image:  Shadows

https://www.fastrawviewer.com
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Choose Settings for Highlights Inspection
•	 Menu -> File -> Customize -> Preferences -> Image Display -> Highlights Inspection

Toggle Highlights Inspection on/off

•	 Press  ⇧H    or    Menu -> View -> Highlights inspection

•	 or	   Toggle Highlight Inspection (H) button at the Bottom Bar

Highlights Inspection

Toggle Highlights Inspection Bottom Bar

Highlight Inspection mode does the “opposite” of the Shadow Boost mode: the brightness of 
the shadows and midtones is decreased, thus the image looks darker; the contrast in the high-
lights is increased; white balance can be “canceled” by setting it to UniWB. As result it allows to 
evaluate details in highlights and inspect which channels are clipped (if any) and where.

Assessing the Image:  Highlights
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Assessing the Image:  Exposure Correction

Controlling Exposure Correction (#1)

Switch Auto Exposure Correction “on”

•	 Press  Shift+A    or    Menu -> Adjust -> Auto Exposure Correction

Choosing the Step Size for Exposure Correction
•	 Menu -> File -> Customize -> Preferences -> Image Display -> Exposure adjustment steps

You can save a lot of time spent on adjusting images in Lr/ACR or RPP, if you select and apply ad-
justments to Exposure, White Balance, and Orientation right in FastRawViewer, while browsing 
and save the applied settings in sidecar XMP and/or RPPS files. Raw converter program will be 
picking up those sidecar files prepared in FastRawViewer as the starting point for conversions.

This technique works well in combination with Propagation (see the tip “Time-saver: Propagation”)

https://www.fastrawviewer.com
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Switch Auto Exposure Correction on/off

•	 Press  A    or    Menu -> Adjust -> Exposure Correction

•	 or     Press the field Exposure Correction Value at the Bottom Bar

Increase/Decrease Exposure Correction

•	 Press  Alt+”+”  /  Alt+”-”    or

•	 Click  +  /  -   at the lower Bottom Bar

Assessing the Image:  Exposure Сorrection

Controlling Exposure Correction (#2)

Press to decrease Press to increase
Toggle Exposure Correction Value on/off

Bottom Bar

Assessing the Image:  White Balance Presets
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Cycle between Auto/As Shot/Daylight/Custom White Balance Presets

•	 Press  W    or    Menu -> Adjust -> Toggle White Balance

More White Balance Presets
1.	At the Bottom Bar:

2.	choose one of the White Balance presets 
(see the image to the right).

Note: UniWB preset switches white balance off 
completely. 

Assessing the Image:  White Balance Presets

Quick Way: White Balance Presets

Press here to open the drop-down 
White Balance Presets Menu

Bottom Bar

https://www.fastrawviewer.com
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Choosing the Sampler Size

•	 Menu -> File -> Customize -> Preferences -> White Balance -> White Balance Sampler Size

Setting the Grey Point

•	 Click on  Alt+ LeftClick  on the image on something you designate as neutral.

Assessing the Image:  Custom White Balance

Sampling Grey Point

https://www.fastrawviewer.com
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Assessing the Image:  White Balance Display

•	 Menu -> File -> Customize -> Preferences -> White Balance -> White Balance Display Mode

White Balance settings in the chosen mode will be displayed at the Bottom Bar:

Choosing White Balance Display Mode

Color Temperature and Tint Mired and Tint

Per-channel correction in EVWhite balance coefficients

https://www.fastrawviewer.com
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Assessing the Image:  Tuning White Balance

Choose White balance Edit Mode
•	 Menu -> File -> Customize -> Preferences -> White Balance -> White Balance Edit Mode

Adjust White Balance

•	 Click White Balance Display at the Bottom Bar to adjust white balance using sliders in the 
White Balance Adjustment Window

Fine-tuning White Balance

Bottom BarPress here to open 
White Balance Adjustments Window

Bottom BarBottom Bar

Assessing the Image:  Contrast
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Assessing the Image:  Contrast

•	 Menu -> File -> Customize -> Preferences -> Image Display -> Contrast curve type

Choosing a Contrast (Tone) Curve Type

If you want to add “bite”  to the image display, or are opting for a flatter look for the scenes with 
high dynamic range (which helps see maximum details), you need to play with the contrast.

FastRawViewer allows one to apply “standard” tone curves (sRGB, Gamma 1.8 and 2.2, L*), 
but also offers the Variable Contrast mode for tone curves. 

Bottom Bar

Adjusting Contrast

In Variable Contrast mode, the image contrast can be adjusted in “grades”:

•	 Menu -> Adjust -> Increase Contrast ( or    K  ) / Decrease Contrast ( or   ⇧K  )  

•	 or 	   Press vertical arrows at the Bottom Bar

Press to decrease contrast Press to increase contrast

https://www.fastrawviewer.com
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Time-saver:  Getting Ready for RAW Conversion

Customizing XMP or RPPS Settings to Match You RAW Converter

Choosing XMP Settings in Preferences
•	 Menu -> File -> Customize -> Preferences -> XMP

In XMP settings Window you will see several options tuning of which allows better communica-
tion between FastRawViewer and your preferred RAW converter.

For RPP Users
•	Menu -> File -> Customize -> Preferences -> Other -> Write RPPS files (RawPhotoProcessor)

https://www.fastrawviewer.com
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Time-saver:  Getting Ready for RAW Conversion

If you are using Adobe ACR or Lr you should:

0a. Switch on “Apply Adobe Exposure Correction”
•	 Menu -> File -> Customize -> Preferences -> Exposure
0b. Switch on “Adobe compatible Exposure, Contrast and White balance”
•	 Menu -> File -> Customize -> Preferences -> XMP -> Exposure, Contrast, WB
To record Contrast in the format that is 
acknowledged by Adobe converters, 
check “Write Adobe-compatible 
Contrast/Blacks into XMP file”

1. Check the Settings for Sidecar 
Files .xmp/.rpps (please see the previ-
ous tip)
2. Set Image Orientation (if needed)
•	 Menu -> Adjust -> Rotate 900 CCW (or      ⌘7  )/ Rotate 900 CW  (or     ⌘9  )
•	 or	 Press rotation arrows at the Bottom Bar

3. Tune White Balance and Adjust Exposure Correction (see tips for ‘Assessing the Image: White 
Balance’ and ‘Assessing the Image: Exposure Correction’)
5. Adjust Contrast (if using Adobe raw converters) (see tips for ‘Assessing the Image: Contrast’)

Adjusting Settings and Basic Conversion Parameters

Press to rotate 900 CW Bottom BarPress to rotate 900 CCW
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Time-saver:  Propagation

Keep Exposure Correction for the Next Frame
•	 Menu -> File -> Customize -> Preferences -> Exposure  -> Exposure correction on file open  

-> choose Keep from prev. file

Keep White Balance for the Next Frame
•	 Menu -> File -> Customize -> Preferences -> White Balance  -> White Balance for next file  

-> choose Same as previous

Propagation of Settings from the “Previous” Image to the “Next” (#1)

It often happens that several files need the same adjustments to White Balance, Exposure 
and Orientation. To do so, FastRawViewer offers Propagation Mode: in this mode adjustments 
made to Exposure and White Balance are automatically applied to the next image you open 
in FastRawViewer.

https://www.fastrawviewer.com
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Time-saver:  Propagation to Sidecar Files

Force XMP Files Creation
•	 Menu -> File -> Customize -> Preferences -> XMP -> Force XMP files creation

Force RPPS Files Creation

If you are using RPP (RawPhotoProcessor) switch on the following:

•	 Menu -> File -> Customize -> Preferences -> Other -> Force RPPS files creation

Propagation of Settings from the “Previous” Image to the “Next” (#2)

When using Propagation you may choose Forced Mode of recording sidecar files. In this case 
even if no individual adjustments were applied to the image the sidecar file will be written 
containing all the changes you’ve made last time within the session. Thus all RAW files will have 
accompanying sidecar files with the parameter already set to be picked up by RAW converter. 
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