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Getting familiar with the FRV Tools and Features:  Preferences

Tuning Preferences (#1)

Why do we have Preferences in FastRawViewer?

Preferences  allow to set useful features, including tailoring to your needs the modes that facili-
tate file browsing, image inspection, further raw processing, image presentation, etc. 
For example, to enable certain Focus Peaking modes, look into Preferences.

Spending some time on Preferences will help you understand FastRawViewer better and use it 
more efficiently:

•	 Press   ⌘,	 	 or		  Menu -> FastRawViewer -> Preferences
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Getting familiar with the FRV Tools and Features:  Preferences

Tuning Preferences (#2)

If you feel that some feature is missing or inconvenient, or you don’t know how to set it, please check 
the Preferences menu and adjust as necessary, and if it is not there, please email us or visit our forum.
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Getting familiar with the FRV Tools and Features:  Shortcuts

FastRawViewer is designed to be controlled mostly with keyboard and mouse, without much 
reaching for menus.
You can examine the default/current key/mouse control combinations and change them to your 
preferred ones anytime:

•	 Press   ⌘K	 	 or		  Menu -> File -> Keyboard Shortcuts

Tuning Keyboard/Mouse Controls (#1)
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Getting familiar with the FRV Tools and Features:  Shortcuts

Tuning Keyboard/Mouse Controls (#2)

We suggest that you spend some time familiarizing yourself with the shortcuts with the help of 
the Keyboard Shortcuts Menu, tips, and FastRawViewer Manual; it is not just an overview of 
the program (that is, showing what can be done in FastRawViewer), but will also help you to do 
more things in less time.
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Getting familiar with the FRV Tools and Features:  Shortcuts

If Some Useful Feature is Missing or Inconvenient to Reach

Many features are already pre-programmed and assigned to shortcuts. You can change the short-
cuts so that they will be similar to the ones you use with other graphic programs. If you feel that 
some feature or shortcut is missing or inconvenient, please check the Shortcuts menu and adjust 
as necessary, and if it is not there, please let us know.

www.fastrawviewer.com
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Getting familiar with the FRV Tools and Features:  Interface Customization

Changing Background, Panels Color Scheme and Font Size

Menu -> FastRawViewer -> Preferences -> Interface

The background or panel color scheme can be changed to any shade of grey, from black to 
white. Also, the bottom bar or panel’s font size can be changed.

Panels and Filmstrip Settings Customization

A little gear icon at the top right corner of a panel (or the top left corner of the filmstrip placed at 
the bottom) allows customization of the panel or bar. 
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Getting familiar with the FRV Tools and Features:  Interface Customization

Arranging Thumbnails 

1.	The adjustable filmstrip can be placed anywhere on the screen or even other monitor 
— just drag-and-drop it where you want it to be.

2.	If the filmstrip is outside the program window, it can be easily organized into a light-table.

3.	Moved filmstrip can be docked at the top, bottom, or left side of the program window 
—  just press an arrow button at the filmstrip top right or left corner.

It will be docked at the most recent docking position.

4.	A little gear icon at the top right corner of a thumnails panel (or the top left corner of the filmstrip 
placed at the bottom) provides aссess to thumbnail size settings.

Arranging Other Panels

1.	All panels can be moved from the right-side bar to any part in or outside the program window, 
or even onto another monitor.

2.	When a panel is moved from the right-side bar, you can manipulate its size and opacity 
(press a little gear icon at the top right corner of the panel to access settings menu), or you can 

dock it to the most recent docking position by pressing 
an arrow icon.

3.	The  Tab  key toggles all panels open and close together.
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1.	At the lower right corner of the Bottom Bar:

2.	Choose Bottom Bar options to be displayed 
(see the image to the right).

3.	To change the bottom bar font size, please look at:

Menu -> FastRawViewer -> Preferences -> Interface

Getting familiar with the FRV Tools and Features:  Bottom Bar

Press here to open 
Bottom Bar Customization Menu

Bottom Bar Customization
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Getting familiar with the FRV Tools and Features:  Color Management

Color Management

Menu -> FastRawViewer -> Preferences -> Color Management
If you use Custom monitor profile

Do not override if the system color profile is already the one you want to use;  in this case 
“Use color profile of display” is enough.

If you use a Wide Gamut monitor
Try to use Adobe RGB as the selected color space (“RAW processing color space” field)

If your Custom monitor profile is accurate
You may benefit from selecting ProPhoto RGB (“RAW processing color space” field)

If you use a generic monitor with a canned profile
The image may look better with color management off 
(leave the box “Enable Color Management” at the top of Color Management Menu unchecked)
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Getting familiar with the FRV Tools and Features:  Working with Removable Media

1.	At the top right corner of the EXIF Window:

2.	Choose EXIF fields to be displayed 
(see the image to the right).

Getting familiar with the FRV Tools and Features:  EXIF View

Customization of EXIF Fields display

Press to open EXIF Display Menu



13www.fastrawviewer.com

Getting familiar with the FRV Tools and Features:  Working with Removable Media

Access Files and Folders Using Folders Panel

Folders and files can be accessed through a folder tree.

Working with a memory card
1.	When you mount removable media in your system, 

it will immediately appear in the folder tree.

2.	If you don’t need it anymore, you can eject it directly 
through the Folder panel (right click on removable me-
dia folder name and choose “Unmount  removable media)

3.	You can have the most recently created subfolder 
on the removable media be opened in the DCIM folder: 

FastRawViewer -> Preferences -> File Handling
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Getting familiar with the FRV Tools and Features:  File Sorting OrderGetting familiar with the FRV Tools and Features:  Favorite Folders

Working with the Favorite Folders Panel

This panel allows one to keep a list of often-used folders, and lets one readily access them.
Add a Folder to Favorite Folders
1.	Right-click on the selected folder in the Folder tree and use the appearing context menu.  

2.	Highlight the selected folder in the 
Folder Tree and press the Gear icon 
on the Favorite Folders panel to ac-
cess the context menu.

Remove a Folder from Favorite Folders
1.	 Right-click on the selected folder 

in the Favorite Folders and use 
the appearing context menu.

Open folders
2.	 A click on an item (folder) in this list opens the chosen folder in the Filmstrip/Thumbnails panel
3.	 A double-click opens an item in the Filmstrip/Thumbnails panel and loads the first file in the 

main window. 
Clear Favorite Folders List
1.	Press the Gear icon on the Favorite Folders panel to access the context menu.
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Getting familiar with the FRV Tools and Features:  File Sorting Order

File Sorting Order / EXIF Timestamp

Files can be sorted according to different criteria:

FastRawViewer -> Preferences -> File Handling -> File sort order

Sorting the File List by the EXIF Timestamp
For this sorting, FastRawViewer reads the DateTimeOriginal and SubSecTimeOriginal EXIF tags.

•	  If this sorting is turned on, then the first time a folder with files is accessed, FastRawViewer 
will read EXIF data from all of the files in the folder. At the same time, XMP blocks in the files 
and XMP sidecar files will be analyzed (on slow discs/cards, this reading might take a while).

•	 Files with EXIF Timestamps will be sorted alphabetically within a second.



16www.fastrawviewer.com

1.	To choose XMP ratings and labels for the filtering

Menu -> File -> Filter Files by rating/label	 or	 Shift-F

or  press the Funnel icon on the Filmstrip /Thumbnails panel

2.	To set navigation control options for filtering:
FastRawViewer -> Preferences -> File Handling

3.	To account for the labels/ratings in XMP blocks embedded into RAW files*:
FastRawViewer -> Preferences -> XMP

* Some RAW files contain embedded XMP blocks:
a) DNG files, which have the label and/or rating set in Adobe programs (Bridge, Lightroom)
b) RAW files, which have the label and/or rating set in the camera

Getting familiar with the FRV Tools and Features:  Filtering Files

Filtering the File List by the XMP Ratings and Labels

Filter Settings Dialog
Filmstrip /Thumbnails panel
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Assessing the Image

RAW Histogram

Over- and Underexposure Indication and Statistics

Exposure Compensation

White Balance

Focus Peaking

Shadow Boost

Contrast (Tone) Curve

Using these tools is super easy. They can be activated and deactivated through the Shortcuts, or 
the Bottom Bar, or through the Menu. Parameters for the tools are set through the Preferences.

The detailed information about these tools can be found in FastRawViewer manual. They also 
briefly covered in tips.

FastRawViewer Image Assessing Tools

Of course the composition is a priority while sorting images. If the image you are viewing is com-
posed well next thing you want to know is: if the technical quality of the image good enough.

FastRawViewer offers essential Image Assessing Tools:
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Assessing the Image:  Matching Image DisplayAssessing the Image:  Matching Image Display

Matching FRV Image Display to Adobe CameraRaw/Lightroom

Defaults should be adequate, if you need to restore just these ones, here are the settings:

At the Menu -> FastRawViewer -> Preferences -> Image Display:

1. Contrast curve is set to Adobe Linear or Standard Tone (see Contrast Curve drop-down menu)

2.  “Apply Adobe hidden exposure correction” is on (check the proper box)

3.  Choose No correction from the drop-down Exposure correction on file open

1

2

3
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Assessing the Image:  Matching Image Display

If the image display in FastRawviewer does not match the display in Adobe ACR/Lr or other con-
verter (brightness is different, color is off, etc.), please check the following: 

Disable Auto Exposure Correction

•	 Press  A    or  Toggle Exposure Correction button at the Bottom Bar

Enable Color Management
•	 Menu -> FastRawViewer -> Preferences -> Color Management -> check the box 

“Enable Color Management”

Choose correct Montor Profile
If colors still look off, please check at the same Color Management menu that you’ve chosen 
the correct Monitor Profile

Matching FRV Image Display to RAW Converter

Bottom Bar
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Assessing the Image:  Over- and Underexposure

Checking for Over- and Underexposure

Toggle Overexposure Toggle Underexposure
Bottom Bar

Toggling Over- and Underexposure Indication

•	 O    or  Menu -> View -> Overexposure Display

•	 U    or  Menu -> View -> Underexposure Display

Over- and Underexposure Statistics
At the Information Windows Dock you can find 
Over- and Underexposure Statistics Window 
(see the picture to the right)

Setting Underexposure Detection Limit
Menu -> FastRawViewer -> Preferences -> Image Display -> Underexposure Detection Limit
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Assessing the Image:  Exposure Correction

Controlling Exposure Correction (#1)

Switch Auto Exposure Correction “on”

•	 Press  ⇧A    or    Menu -> View -> Auto Exposure Correction

Choosing the Step Size for Exposure Correction
•	 Menu -> FastRawViewer -> Preferences -> Image Display -> Manual exposure step size

You can save a lot of time spent on adjusting images in Lr/ACR, Capture One, or RPP, if you select 
and apply adjustments to Exposure, White Balance, and Orientation right in FastRawViewer, while 
browsing and save the applied settings in sidecar XMP and/or RPPS files. Raw converter program 
will be picking up those sidecar files prepared in FastRawViewer as the starting point for 
conversions.

This technique works well in combination with Propagation (see the tip “Time-saver: Propagation”)
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Assessing the Image:  White Balance

Switch Exposure Correction on/off

•	 Press  A    or    Menu -> View -> Exposure Correction    or

Press the Exposure Correction Value field at the Status Bar

Increase/Decrease Exposure Correction

•	 Press  ⌥+  /  ⌥-    or

Click  +  /  -   at the lower Bottom Bar

Assessing the Image:  Exposure Correction

Controlling Exposure Correction (#2)

Press to decrease Press to increase

Toggle on/off

Bottom Bar
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Cycle between Auto/As Shot/Daylight/Custom White Balance Presets

•	 Press  W    or    Menu -> View -> Exposure Correction

More White Balance Presets
1.	At the Bottom Bar:

2.	choose one of the White Balance presets 
(see the image to the right).

Note: UniWB preset switches white balance off 
completely. 

Assessing the Image:  White Balance

Quick Way: White Balance Presets

Press here to open the drop-down 
White Balance Presets Menu

Bottom Bar
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Choosing the Sampler Size

•	 Menu -> FastRawViewer -> Preferences -> White Balance -> White Balance Sampler Size

Setting the Grey Point

•	 Click on  ⌥ LeftClick  on the image on something you designate as neutral.

Assessing the Image:  White Balance

Sampling Grey Point
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Assessing the Image:  White Balance

•	 Menu -> FastRawViewer -> Preferences -> White Balance -> White Balance Display Mode

•	 Click White Balance Display to adjust white balance using sliders in the 
White Balance Adjustment Window

Fine-tuning White Balance

Press here to open White Balance Adjustments Window
Bottom Bar
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Assessing the Image:  Sharpness

The Focus Peaking filter allows to assess the sharpness of the image and locate the areas 
where the sharp edges (E) and/or fine details (D) exist.

To Control Focus Peaking Options
•	 Menu -> FastRawViewer -> Preferences -> GPU Processing -> Focus Peaking Mode

Circle Focus Peaking (Edges/Details/Both/Off)

•	 Press  P    or    Menu -> View -> Toggle Focus Peaking    or

Focus Peaking

Toggle Edges option Toggle Details option
Bottom Bar
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Assessing the Image:  Shadows

To Set the Amount of Shadow Boost
•	 Menu -> FastRawViewer -> Preferences -> Image Display -> Boost Shadows amount

Toggle Shadow Boost on/off

•	 Press  ⇧S    or    Menu -> View -> Shadow Boost    or

Boosting Shadows

Toggle Shadow boost
Bottom Bar

For ETTR practitioners or those who need to explore the shadows of an image, we have a tool 
ready for you - Shadow Boost; it lifts the shadows without clipping the highlights.

All you need to do is set the Shadow Boost amount, and apply it using ⇧S. This will allow you to 
see the level of noise in the shadows and to check if they are preserving details and colors well.
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Assessing the Image:  Contrast

•	 Menu -> FastRawViewer -> Preferences -> Image Display -> Contrast Curve -> Choose from 
the drop-down menu    or

•	 At the Bottom Bar

Choosing a Contrast (Tone) Curve

If you want to add “bite”  to the image display, or are opting for a flatter look for the scenes with 
high dynamic range (which helps see maximum details), you need to play with the contrast. 
To control the contrast, you can select one of the pre-programmed Contrast (Tone) Curves. Don’t 
shy away from the B/W Movie curve: it works well with color images too, adding a lot of contrast. 

Bottom Bar

Press here to open 
Contrast (Tone) Curve 
Presets Menu
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Time-saver:  Getting Ready for RAW Conversion

Customizing XMP or RPPS Settings to Match You RAW Converter

Many RAW converters and image browsers are using sidecar files to store non-destructive chang-
es to the image as well as ratings, labels, comments, etc.

Choosing XMP Settings in Preferences
•	 Menu -> FastRawViewer -> Preferences -> XMP

In XMP settings Window you will see several options tuning of which allows better communica-
tion between FastRawViewer and your preferred RAW converter.

Assigning Keyboard Shortcuts to XMP Rating and XMP Labels
•	 Menu -> File -> Keyboard Shotcuts -> XMP Rating

•	 Menu -> File -> Keyboard Shotcuts -> XMP Labels

For RPP Users

•	 Menu -> FastRawViewer-> Preferences -> Other
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Time-saver:  Propagation

If you are using Adobe ACR or Lr you should first:

0. Switch on “Apply Adobe Exposure Correction”

•	 Menu -> FastRawViewer -> Preferences -> Image Display

1. Tune White Balance (see tips for ‘Assessing the Image: White Balance’)

2. Adjust Exposure Compensation (see tips for ‘Assessing the Image: Exposure Compensation’)

3. Set Image Orientation

•	 Press  ⌘7    or    Menu -> View -> Rotate 900 CCW

Press  ⌘9    or    Menu -> View -> Rotate 900 CW

•	 At the lower Bottom Bar

4. Check the Settings for Sidecar Files .xmp/.rpps (please see the previous tip)

Time-saver:  Getting Ready for RAW Conversion

Adjusting Settings and Basic Conversion Parameters

Press to rotate 900 CW
Bottom Bar

Press to rotate 900 CCW
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Time-saver:  Propagation

Keep Exposure Correction for the Next Frame
•	 Menu -> FastRawViewer -> Preferences -> Image Display

Keep White Balance for the Next Frame
•	 Menu -> FastRawViewer -> Preferences -> Image Display -> White Balance

Ignore EXIF Rotation Data
Depending on your camera, you may also choose:

•	 Menu -> View -> Ignore EXIF rotation data  or  Press  ⌘8

Propagation of Settings from the “Previous” Image to the “Next” (#1)

It often happens that several files need the same adjustments to White Balance, Exposure 
and Orientation. To do so, FastRawViewer offers Propagation Mode: in this mode adjustments 
made to Exposure and White Balance are automatically applied to the next image you open 
in FastRawViewer.
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Time-saver:  Propagation to Sidecar Files

Force XMP Files Creation
•	 Menu -> FastRawViewer -> Preferences -> XMP

Force RPPS Files Creation
If you are using RPP (RawPhotoProcessor) switch on the following:

•	 Menu -> FastRawViewer -> Preferences -> Other

Propagation of Settings from the “Previous” Image to the “Next” (#2)

When using Propagation you may choose Forced Mode of recording sidecar files. In this case 
even if no individual adjustments were applied to the image the sidecar file will be written con-
taining all the changes you’ve made last time within the session. Thus all RAW files will have ac-
companying sidecar files with the parameter already set to be picked up by RAW converter. 


